Jump to content

Recommended Posts

  • Replies 150
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Took me 2 days to get all the wiring right. for the wii2hdmi for og xbox modd ... using a wii2hdmi device ordered off eBay you can also find an Alibaba and other places like this. Very inexpensive aro

Tried this mod today.  It's pretty good. It will need an end cap though.  Luckily some brilliant person made up this 3D printable one (attached).    xbox2hdmi 3D printer file.stl

I was actually looking this up. One of the chips on board is made for white and black balance. They showed some sort of comparison side by side picture. It makes the white colors whiter. Maybe this is

Posted Images

On 12/2/2019 at 10:07 AM, locutus2000 said:

I just opened my ancient wii2hdmi adapter and mine is equipped with a ms9282 chip. Would I be able to connect digital audio instead of stereo so that the digital signal goes to the hdmi connector?

I do believe that the 9282 is one of the better chips and that it can handle the SPDIF signal...

Link to post
Share on other sites
8 hours ago, TEK Nemesis said:

I do believe that the 9282 is one of the better chips and that it can handle the SPDIF signal...

yes, the MS9282 is the best chip in the wii2hdmi boards, but the wii2hdmi board versions do not have an audio encoder to handle S/PDIF

Link to post
Share on other sites
On 12/3/2019 at 12:54 PM, Frank D'Agostino said:

You can attach digital audio to anything. It comes off a PIN number 3 on the Deport if you're looking at the solder side. You can bypass that board completely

Would you happen to know which HDMI pin would be the one to attach it to? I researched the hdmi layout but see no audio references

 

Link to post
Share on other sites
4 hours ago, locutus2000 said:

Would you happen to know which HDMI pin would be the one to attach it to? I researched the hdmi layout but see no audio references

 

it doesnt work like that.  the audio data has to be inserted into the HDMI data stream... Frank was talking about taking the digital audio from the xbox connector and using a TOSLINK or coax connector... these can then be fed to your receiver to get the audio

Link to post
Share on other sites
1 hour ago, Kekule said:

it doesnt work like that.  the audio data has to be inserted into the HDMI data stream... Frank was talking about taking the digital audio from the xbox connector and using a TOSLINK or coax connector... these can then be fed to your receiver to get the audio

That's too bad, I was considering that as well but was hoping for something better. Thanks for the clarification!

Link to post
Share on other sites
  • 5 weeks later...
23 hours ago, pir8man said:

I am hoping to get an internal mod from N64 Freak.  If that fails, I am going this route.  Thanx for the post!

You'll be extremely happy with N64 Freak's internal mod.  On the contrary, this wii2hdmi mod costs about $75 US less and it produces some pretty amazing results.  It is inferior to N64 Freak's mod but for the price you can't beat it.  I own both and I'm happy with both. 

Link to post
Share on other sites
21 hours ago, TEK Nemesis said:

You'll be extremely happy with N64 Freak's internal mod.  On the contrary, this wii2hdmi mod costs about $75 US less and it produces some pretty amazing results.  It is inferior to N64 Freak's mod but for the price you can't beat it.  I own both and I'm happy with both. 

Thanks for confirming my suspicions.  That is exactly what I expected.

Link to post
Share on other sites
  • 2 weeks later...

Can someone share the equivalent schematics for this mod internally?  I desoldered my AV port and the guides out there don't match up with the pins for the connector. I followed a guide that bridged pins 11 and 13 to ground but I have a ton of interference. Think I need more grounding points.  Any help appreciated!!  Thanks!

Link to post
Share on other sites
  • 4 weeks later...

Hello everyone. Today I received WII2HDMI from eBay and I tried HDMI mod. It works, sort off. A have problem witch screen brightness, it's somehow darker with WII2HDMI and I don't know why. Here is comparsion (left picture is WII2HDMI, and right picture is how it should be):

1.jpg 1-1.jpg

2.jpg 2-2.jpg

3.jpg 3-3.jpg

Does anyone have ideas what could be problem?

Link to post
Share on other sites
On 2/18/2020 at 3:22 AM, antonic901 said:

Hello everyone. Today I received WII2HDMI from eBay and I tried HDMI mod. It works, sort off. A have problem witch screen brightness, it's somehow darker with WII2HDMI and I don't know why. Here is comparsion (left picture is WII2HDMI, and right picture is how it should be):

1.jpg 1-1.jpg

2.jpg 2-2.jpg

3.jpg 3-3.jpg

Does anyone have ideas what could be problem?

Okay first off you went and bought this adapter off eBay God only knows what the eBay seller did. How he wired it up..and if he followed schematics exact or not... my advice to you is to contact the eBay seller. Not to come on this form and write down that you're having problems with one that you bought off eBay that has no connection to anybody in this form.. second your TV looks pretty old there. Looks like the picture could be washed out from the beginning I would try a different TV. If that doesn't work contact your eBay seller and tell him you would like an exchange or a refund. Posting it here is going to do nothing because you cannot repair anyting on that unit if you do you may not get your money back from eBay

Link to post
Share on other sites
On 1/21/2020 at 2:41 PM, jaywalk101 said:

Can someone share the equivalent schematics for this mod internally?  I desoldered my AV port and the guides out there don't match up with the pins for the connector. I followed a guide that bridged pins 11 and 13 to ground but I have a ton of interference. Think I need more grounding points.  Any help appreciated!!  Thanks!

In order for that to be done somebody would have to create that. Someone would have to do extensive testing and spend hours to get that schematic for you. I don't know of any floating around for internal wiring

Link to post
Share on other sites
On 1/21/2020 at 7:41 PM, jaywalk101 said:

Can someone share the equivalent schematics for this mod internally?  I desoldered my AV port and the guides out there don't match up with the pins for the connector. I followed a guide that bridged pins 11 and 13 to ground but I have a ton of interference. Think I need more grounding points.  Any help appreciated!!  Thanks!

 

5 hours ago, Frank D'Agostino said:

In order for that to be done somebody would have to create that. Someone would have to do extensive testing and spend hours to get that schematic for you. I don't know of any floating around for internal wiring

https://dirtypcbs.com/store/designer/details/Felix_B/6350/wii2hdmi-spdif-zip

There you go, internal Wii2HDMI adapter boards.

Link to post
Share on other sites
On 2/21/2020 at 2:15 PM, Frank D'Agostino said:

Okay first off you went and bought this adapter off eBay God only knows what the eBay seller did. How he wired it up..and if he followed schematics exact or not... my advice to you is to contact the eBay seller. Not to come on this form and write down that you're having problems with one that you bought off eBay that has no connection to anybody in this form.. second your TV looks pretty old there. Looks like the picture could be washed out from the beginning I would try a different TV. If that doesn't work contact your eBay seller and tell him you would like an exchange or a refund. Posting it here is going to do nothing because you cannot repair anyting on that unit if you do you may not get your money back from eBay

Hello, thanks for answer. Well, I tried on four different WII2HDMI adapters and problem persists on all of them. I order two white, and two black. Two pairs are from eBay, and other two are from AliExpress. Maybe all of them are in some way defected, but I don't think so. I also tried on my BenQ 27" FullHD monitor and problem is same so I definitly know that TV isn't problem. Boards inside WII2HDMI are little differnt from board shown in your YT tutorial, but PINOUT is same. Do you maybe have a link from where you bought yours WII2HDMI?

Edited by antonic901
Link to post
Share on other sites
  • 4 weeks later...
On 2/18/2020 at 10:22 AM, antonic901 said:

Hello everyone. Today I received WII2HDMI from eBay and I tried HDMI mod. It works, sort off. A have problem witch screen brightness, it's somehow darker with WII2HDMI and I don't know why. Here is comparsion (left picture is WII2HDMI, and right picture is how it should be):

1.jpg 1-1.jpg

2.jpg 2-2.jpg

3.jpg 3-3.jpg

Does anyone have ideas what could be problem?

ypbpr is 16-235, so you have to change your tv's hdmi reference level to low/limited range.

Link to post
Share on other sites
On 2/22/2020 at 8:14 PM, antonic901 said:

Hello, thanks for answer. Well, I tried on four different WII2HDMI adapters and problem persists on all of them. I order two white, and two black. Two pairs are from eBay, and other two are from AliExpress. Maybe all of them are in some way defected, but I don't think so. I also tried on my BenQ 27" FullHD monitor and problem is same so I definitly know that TV isn't problem. Boards inside WII2HDMI are little differnt from board shown in your YT tutorial, but PINOUT is same. Do you maybe have a link from where you bought yours WII2HDMI?

your monitor may only work in 0-255 rgb range.

16-235 signal to 0-255 monitor, causes gray black levels, in general gray, washed out image.

0-255 signal to 16-235 tv/monitor, causes crushed blacks (missing details), darker image.

not sure if this is the problem for you.

  • Like 2
Link to post
Share on other sites
52 minutes ago, Brewskii2117 said:

I just finished doing one of these, although wiring up the xbox video connector was a major pain for me the end result was well worth it.

In my case this actually looks better then the "Pound" cable I bought.

Good to hear you have it working .

That not hard for it to look better than the pound cable .  My pound cable is in the junk box where it belongs.

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

  • Like 1
Link to post
Share on other sites
On 3/27/2020 at 3:24 PM, lostartz said:

Hi So I had a chinese knock off cable thinking i would cut one of them up.  

It was full of glue :(  I tried to clean it off and bent one of the pins.

Beware of knock off cables from china!

1.jpg

2.jpg

original cables are with glue too more like hot glue stuff, some are with glue, some are with tape. Not sure why it is, probably for accidental shorting to connectors shielding. You can unbent the pin, but do it SLOW!, or you can swap it with unused pin. Everything is OK.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Chungaloid
      Hey all.  Sorry if this has been posted, but I searched and couldn't really find anything.  I have a 1.0 Xbox that was handed to me by a friend.  He said he couldn't remember much about it, but that him and his kid tried to mod it a long time ago, and now it isn't working.  Upon opening it, I found a pin header, no modchip, tsop points soldered, and the underside D0 pad ripped off.  When I try to start the xbox, it cycles power 3 times then frags out.  I'm assuming this is due mainly to the ripped D0 trace.  I've tried repairing the trace, and bridging the two pads connected by the green line, but I can't seem to get the solder to stick.  Is there any other way to repair this, or is this the only way?  Relatively new to xbox modding so any tips would be appreciated.  Thank you!  

    • By Skrumpkin
      Hi,
      I have a hard modded OpenXenium chip with a 1 TB WD Blue HDD.  I have everything set up and I am trying to get more than 200 GB - with more than  > 200 GB left on a partition.  Filezilla is not letting me do that.  I am just trying to transfer the titles.  They are all HDD ready for transfer but they do not go through at a certain point.  They  all become failed transfers.  The bios I am using is unleashed x from the OGXBOX installer.  It was not flashed by the program but was transferred by my network.  It is a CEE bios.   I switch dashboard sometimes.  The only one that I have on there that is not preinstalled is Emulation Station. I had used the DVDmulleter to get the bios necessary.  The HDD has been partitioned correctly having being split from F to G the remaining left.  I am fairly new to this and any advice to help would be beneficial.
    • By sosai880
      Do, all the fucki/ng hdmi solutions of output signal video make REALLY a better picture than the best component ''for the same resolution'', or it's ONLY for not loose quality during  passage to hdmi or upscaling ?
       Thanks and sorry. 

Board Life Status


Board startup date: April 23, 2017 12:45:48

Best VPN


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.