Jump to content

Recommended Posts

  • Replies 150
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Took me 2 days to get all the wiring right. for the wii2hdmi for og xbox modd ... using a wii2hdmi device ordered off eBay you can also find an Alibaba and other places like this. Very inexpensive aro

Tried this mod today.  It's pretty good. It will need an end cap though.  Luckily some brilliant person made up this 3D printable one (attached).    xbox2hdmi 3D printer file.stl

I was actually looking this up. One of the chips on board is made for white and black balance. They showed some sort of comparison side by side picture. It makes the white colors whiter. Maybe this is

Posted Images

On 4/29/2019 at 12:08 AM, Frank D'Agostino said:

Here is a link to the YouTube video walking you through step-by-step. I hope this is useful if I helped one person I have succeeded... also for some reason if there is some sort of interference I seen a gentleman put A-10 microfarad capacitor in line with the 5volt rail..

Thank you

hi mate

i made the connector using a wii2hdmi with the ms9288a chip in it and it sortof works.

there is a bit of interferance on the screen . do you know what type of cap i should try on the 5v line? a 5v 10 microfarad one? do you have a link please?

another problem is the picture on my tv seems to go of and on with some games, and it doesnt seem to upscale 

apart from all that and the annoying interferance (especialy on the blue xbmc4games ) startup screen.    it is quite good.

thanks for the schema iv ordered another wii2hdmi adap[ter already for another box

Link to post
Share on other sites
On 4/29/2019 at 12:08 AM, Frank D'Agostino said:

Here is a link to the YouTube video walking you through step-by-step. I hope this is useful if I helped one person I have succeeded... also for some reason if there is some sort of interference I seen a gentleman put A-10 microfarad capacitor in line with the 5volt rail..

Thank you

hi mate

i made the connector using a wii2hdmi with the ms9288a chip in it and it sortof works.

there is a bit of interferance on the screen . do you think its a bad ground or should i try the cap? do you know what type of cap i should try on the 5v line? a 5v 10 microfarad one? do you have a link please?

another problem is the picture on my tv seems to go of and on with some games, and it doesnt seem to upscale 

apart from all that and the annoying interferance (especialy on the blue xbmc4games ) startup screen.    it is quite good mod and thanks very much mate

thanks for the schema iv ordered another wii2hdmi adap[ter already for another box

edit ..sorry for double post

Edited by bobbyd
double posted error
Link to post
Share on other sites
On 4/6/2020 at 3:16 AM, bobbyd said:

hi mate

i made the connector using a wii2hdmi with the ms9288a chip in it and it sortof works.

there is a bit of interferance on the screen . do you think its a bad ground or should i try the cap? do you know what type of cap i should try on the 5v line? a 5v 10 microfarad one? do you have a link please?

another problem is the picture on my tv seems to go of and on with some games, and it doesnt seem to upscale 

apart from all that and the annoying interferance (especialy on the blue xbmc4games ) startup screen.    it is quite good mod and thanks very much mate

thanks for the schema iv ordered another wii2hdmi adap[ter already for another box

edit ..sorry for double post

Hello bobbyd

As far as i know the wii2hdmi will not upscale it only converts the analog red,green,blue video and the left,right audio signals to digital HDMI.

There is several versions of the wii2hdmi adaptors out there and some work better than others. I would double check the ground connections and also check that the Xbox is set to NTSC with 480p,720p, wide screen. I would not set 1080 as it can cause problems with the Xbox not having enough memory to fully support it.

Adding the capacitor to the 5 volt supply can't do any harm and the  fit the cap here. It would be placed across the red 5V and the black GND.

592795317_Wii2hdmicap.png.cf07aaea47b6c24f478afbe6446692fc.png

If you having problems try getting some from a different supplier.

I have fitted several as a internal conversion and not had any problems and I have also use the internal HDMI kit from N64 freak as well

In the end you get what you pay for a device that was not made the Xbox(wii2hdmi) or a device that was made for the Xbox(N64 freaks).

 

IMG_20200414_084748.thumb.jpg.84174db381409834d90c0ca87c45ffbb.jpg

 

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

Link to post
Share on other sites
4 minutes ago, SS_Dave said:

Hello bobbyd

As far as i know the wii2hdmi will not upscale it only converts the analog red,green,blue video and the left,right audio signals to digital HDMI.

There is several versions of the wii2hdmi adaptors out there and some work better than others. I would double check the ground connections and also check that the Xbox is set to NTSC with 480p,720p, wide screen. I would not set 1080 as it can cause problems with the Xbox not having enough memory to fully support it.

Adding the capacitor to the 5 volt supply can't do any harm and the  fit the cap here. It would be placed across the red 5V and the black GND.

592795317_Wii2hdmicap.png.cf07aaea47b6c24f478afbe6446692fc.png

If you having problems try getting some from a different supplier.

I have fitted several as a internal conversion and not had any problems and I have also use the internal HDMI kit from N64 freak as well

In the end you get what you pay for a device that was not made the Xbox(wii2hdmi) or a device that was made for the Xbox(N64 freaks).

 

IMG_20200414_084748.thumb.jpg.84174db381409834d90c0ca87c45ffbb.jpg

 

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

thanks mate im gonna buy one of n64 in may   but this is good for now since iv fixed the wires. i might just wire it directly in. just needed to know what volt cap to use really. but cheers mate :)

Link to post
Share on other sites
2 minutes ago, SS_Dave said:

Any thing above 5 volt so a 6.3 volt 10uF will be fine.

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

sorry bout this double posting mistakes, il suss it again

Edited by bobbyd
double post
Link to post
Share on other sites
On 4/14/2020 at 12:17 AM, SS_Dave said:

Any thing above 5 volt so a 6.3 volt 10uF will be fine.

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

anything above 5volt?  i have a few 16v 10uF ones i can use but does the higher voltage not put my tv or box at risk?

Link to post
Share on other sites

only got 50v 10uF   would that be ok to try. and my wii2hdmi board deosnt have those 2 metal contacts above the 5v an gnd. can i solder the cap directly from  minus - leg on GND then positive + leg on the red 5v? 

or was thinking about using a seperate 5volt 2 amp phone charger to power the adapter as it should be more stable power supply, does anyone know how i would do that?

iv heard that i connect the red+ wire from my charger to the red 5v (not using the xbox power rail wire)  then tie the grounds together.   how would i do that? would i literally connect the black gnd wire to any grounding point inside my xbox ?  like a grounding screw on mobo or somthing?

thanks

Link to post
Share on other sites
  • 2 weeks later...

tried a new wii2hdmi board (same type as the first) and now have no interference but no sound through hdmi. the sound works fine through the audio port of the adapter but nothing at all through the tv speakers.   

any ideas anyone?

i used this pinout btw

 

Link to post
Share on other sites

If you have sound from the audio jack next to the HDMI jack then all the connections are correct as the 3.5mm jack is a pass through from the left/right audio in on the other end of the board.

Check the setting on your TV

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites
23 hours ago, SS_Dave said:

If you have sound from the audio jack next to the HDMI jack then all the connections are correct as the 3.5mm jack is a pass through from the left/right audio in on the other end of the board.

Check the setting on your TV

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

i thought that so i tried my other adapter (same board but interference on picture) and the sound works fine on that one.

thought i had blown the audio on my tv or somthing with that hdmi, but tried 3 different tvs now. no sound through the hdmi from that adapter at all, but sound through the audio jack.

maybe i have blown a resistor or somthing on the wi2hdmi board that sends the audio through the hdmi wire as opposed to the 3,5 jack?

there wouldnt be a way of jumping the audio L/R and audio gnd from the 3.5m jack directly to the hdmi port on the board would there?

anyway

thanks all for your help. and hope ur all safe

cheers

--bobbyd

Edited by bobbyd
typos
Link to post
Share on other sites

The audio is converted to a digital stream for the HDMI

So it's possible you have a dud wii2hdmi or a blob of solder on the wii2hdmi.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites
17 hours ago, SS_Dave said:

The audio is converted to a digital stream for the HDMI

So it's possible you have a dud wii2hdmi or a blob of solder on the wii2hdmi.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

pain in the arse this lol. iv spend more money on composite wires and wii2hdmi boards now than if i had of just bought that adapter of n64 freak. but its just nice doing it yourself if you know what i mean.  and thought my board might be a bit dud, nice to have another opinion saying the same (my friends are not into this stuff)

also i wondered if a 25volt 10 UF capacitor is ok voltage to use on the wii2hdmi board to sort the "junky" power supply out or would the cap still be to high a voltage?

thanks a lot

....bobbyd

Link to post
Share on other sites
1 hour ago, bobbyd said:

pain in the arse this lol. iv spend more money on composite wires and wii2hdmi boards now than if i had of just bought that adapter of n64 freak. but its just nice doing it yourself if you know what i mean.  and thought my board might be a bit dud, nice to have another opinion saying the same (my friends are not into this stuff)

also i wondered if a 25volt 10 UF capacitor is ok voltage to use on the wii2hdmi board to sort the "junky" power supply out or would the cap still be to high a voltage?

thanks a lot

....bobbyd

Well you do get what you pay for.

There is at least 3 veranents of the wii2hdmi boards and it looks like only 1 of the 3 work correctly when used in this type of conversion 

The voltage of the capacitor is the maximum voltage allowed for that component so a 25 volt cap working in a circuit thats 5 volt is fine.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites
On 4/25/2020 at 10:41 PM, SS_Dave said:

Well you do get what you pay for.

There is at least 3 veranents of the wii2hdmi boards and it looks like only 1 of the 3 work correctly when used in this type of conversion 

The voltage of the capacitor is the maximum voltage allowed for that component so a 25 volt cap working in a circuit thats 5 volt is fine.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

thanks mate. your a star.  il let u know how it goes

Link to post
Share on other sites
  • 2 weeks later...

Hi, I tried 2 times with the internal mod:
1) Mobo 1.4 With the same wii2hdmi board as Frank, the console work but from time to time the video go way and on tv there is no signal on HDMI. I've checked the board and there is continuity from PIN 18/19/22 on mobo and tree pin on the wii2hdmi board...

2) other Mobo 1.4, wii2hdmi better model of wii2hdmi with correct chipset, al the pin has continuity but there is non signal on hdmi...what is wrong?Thank for help...

 

Link to post
Share on other sites
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Chungaloid
      Hey all.  Sorry if this has been posted, but I searched and couldn't really find anything.  I have a 1.0 Xbox that was handed to me by a friend.  He said he couldn't remember much about it, but that him and his kid tried to mod it a long time ago, and now it isn't working.  Upon opening it, I found a pin header, no modchip, tsop points soldered, and the underside D0 pad ripped off.  When I try to start the xbox, it cycles power 3 times then frags out.  I'm assuming this is due mainly to the ripped D0 trace.  I've tried repairing the trace, and bridging the two pads connected by the green line, but I can't seem to get the solder to stick.  Is there any other way to repair this, or is this the only way?  Relatively new to xbox modding so any tips would be appreciated.  Thank you!  

    • By Skrumpkin
      Hi,
      I have a hard modded OpenXenium chip with a 1 TB WD Blue HDD.  I have everything set up and I am trying to get more than 200 GB - with more than  > 200 GB left on a partition.  Filezilla is not letting me do that.  I am just trying to transfer the titles.  They are all HDD ready for transfer but they do not go through at a certain point.  They  all become failed transfers.  The bios I am using is unleashed x from the OGXBOX installer.  It was not flashed by the program but was transferred by my network.  It is a CEE bios.   I switch dashboard sometimes.  The only one that I have on there that is not preinstalled is Emulation Station. I had used the DVDmulleter to get the bios necessary.  The HDD has been partitioned correctly having being split from F to G the remaining left.  I am fairly new to this and any advice to help would be beneficial.
    • By sosai880
      Do, all the fucki/ng hdmi solutions of output signal video make REALLY a better picture than the best component ''for the same resolution'', or it's ONLY for not loose quality during  passage to hdmi or upscaling ?
       Thanks and sorry. 

Board Life Status


Board startup date: April 23, 2017 12:45:48

Best VPN


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.