Jump to content

SS_Dave

Fanatical Members
  • Content Count

    3,007
  • Joined

  • Last visited

  • Days Won

    150

Everything posted by SS_Dave

  1. You are copying the 2 soft mod files/folders 555000c and 21585554 for SC to the Xbox? Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  2. I did read somewhere about fixing the frequency to 50hz or some thing to that affect on the HDMI input. Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  3. I have a USB DVD burner and that's 2.4 speed the main thing is go as slow as the burner will go. Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  4. You have nothing to lose by trying. Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  5. It sounds like they are set to slave only. at least it's a easy fix. Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  6. And are you using a 80 way IDE cable? Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  7. Is the Sata2Ide adaptor set to master? Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  8. The Evox logo means the modchip is working. The Xbox DVD drives are old and will not read DVD-r disks very well, When you make a install DVD use a brand name DVD-r(I use Verbatim DVD-r) disk and set the write speed as slow as possible(2 speed). Then load the install DVD in the Xbox drive and power cycle the Xbox (power off then on). Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  9. Did the Evoxm8 bios come from a Hexen Disk? Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  10. If you use a Startech Sata2Ide adaptor or modify the 4 pin power connector (have a look at the power connector in my pic) or some bending the wire so they are as low as possible the top fits on easley. Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  11. The big arrow on the right pointing left is where the D0 wire should be soldered and it has fallen off. Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  12. I am having a think about the 1.1 and the black screen as it should work,you are using the correct zone game save files and for TH4 try all versions of the save Pal, NTSC, Region free. The DVD drives can be swapped between all versions as they are not locked. I have opened them without any obvious damage to the 2 stickers, So it can be done and on the ones I do that to I leave out the 2 middle screws to save having to be careful with the stickers next time. Cheers SS Dave Soft modding is like masturbating, It gets the job done b
  13. Where are you located? Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  14. You are thinking is close the D0 on the chip would connect to the D0 on the main board. It is just that I connect the D0 on the board to ground and not to the mod chip so the mod chip has no wires going to the main board and is just plugged on via the pin header. Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  15. It sounds like it may already be TSOP flashed Have you had a look inside to see if the write enable links are on the board? Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  16. No only the D0 on the Main board. Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  17. Not that I am aware off I would do that and at least you will know if it's a software or hardware problem. Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  18. Just to clarify I mean the D0 point on the main board and not on the modchip Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  19. Remove the old TSOP chip and replace it with a working TSOP chip from the same version board. In my view if the Open Xenium( or any mod chip) is fitted correctly it should work as it overrides the TSOP chip that has the faulty BIOS, but to me the solder work is not up to scratch. It looks like the solder joints have not been done with enough heat or the iron was not in contact with the 2 points you are soldering, That is called a cold solder or dry solder joint. Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's noth
  20. What happens if you go back to the old AV lead? Is the Xbox set to Pal or NTSC? Last time I had a issue with XBMC4Gamers I ended up downloading a new version from rocky5's github and FTP that over to the Xbox. Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  21. The fact it is booting with the MS bios is a good sign. This is how I do my version 1.6 LPC rebuilds This is one I did close to 15 years ago that came back for a hard drive upgrade (120gb to 2tb) I also don't use the D0 point and cut the Lframe link on the top. The only reason for the D0 wire is to allow Xbox Live. Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  22. Yes and if you need to reflash that chip you need to combine the 2 bios files into one 1024kb file then flash that. Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  23. That chip supports a 512kb The M7 bios is old and only supports up to a 137gb hard drive The EvoxM8plus supports up to a 3TB(2.2tb usable) Evox m8+ 67 No DVD.bin Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
  24. It looks like the D0 wire is not connected. The 2 arrows are supposed to be joined. I would suggest you rerun the wire from the D0 on the mod chip to the alternative point on the bottom. The pic on the lower left. When that is connected you need to hold the power button for about 1 second until the led turns green then release it and it should boot ok. Or you could link the D0 point on the board to ground (as above) then remove all the wires from the mod chip and link the BT to pin2(ground) like this. Some of the ways mod
  25. Did it start this after a update? or was it after changing the AV lead from composite to component? As mentioned there is a log file that may shed some light on the problem and it might also be handy to post that here as well. Cheers SS Dave Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.