Jump to content

Search the Community

Showing results for tags 'dash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 17 results

  1. ok so i have a tsop xbox currently i have unleashx set up as my main dash, with a shortcut to xboxmc4gamers which is where i load my games. is it possible install xboxemustation so that i can still use the XBMC4GAMERS shortcut for my games but then go into the applications section of unleashx to load emu station if i wanna use emulators below is a pic i pulled off google that shows how my dash is set up if so how do i do this so i dont boark my xbox
  2. I finally got around to setting up my xbmc with the origin skin and the updated UI. It works great and looks amazing, but when I have it set as my default dash it boots to a black screen. I've tried using hexen 2019 & 2020 to set it as default and both have the same out come.
  3. I have a chip modded xbox that when powered up will go to the MS dash board. If you hold the power button down a few seconds it will activate the chip and will boot-up, turning the XBOX logo blue and if there is a game in the DVD drive it will load the game. If there is no game in the drive then it will go to the MS dash board. How do I get the Xbox to load the xbmc dash board when the mod chip is activated? I have tried Auto Installer Deluxe v 4.45 to install the dash boards from the disc to the E: retail hard drive but none have worked, when I re-start the xbox with mod chip activated it will go to the MS dash board. I have tried to use the Hexen 2018 installation disc, but the xbox will not read the disc. Please could someone help me to set up the dash board so that when the mod chip is activated it will boot to xbmc dash board? If you can help, please explain in simple terms because I am not good at these things, a total novice. Thank You.
  4. Hey All. I'm looking at grabbing yet another Xbox and rather than do what i have done in the past, Id like to make a 'Best of the Best' setup. This will be the console I keep out for use. ( as opposed to dragging it out to play ) Id like to know what you are running and why? What makes you choose that dash? (This will be the 1st of more questions asked in different areas of the Greater forum so keep your eyes peeled.)
  5. Hi, I just started up my xbox after having it stored in a box for around 10 years I have used HeXen 2018 to update to latest version of dash. But when I start my old games stored on the HDD it will first show the "Starting Game xxx" and after a couple of seconds boot back to the dash again. The only things that works are: - apps that are installed with the Hexen disk (Not XBMC) - The Game Big Motha Truckers (starts but gets an error that the disk is dirty) Any ideas of what the problem could be? I have a Xecutor2 chip installed on the XBOX. If I turn off the chip it will not start but show an error. BR
  6. Evening, boys, can you tell me why every roms I try to get started, xbmc emustation reboots?. the problem did it since I was doing the roms scan for the saturn saw, it was stuck, I shut down and every roms now brings me back to emustation (which is the main dashboard). I attach the xbmc.log file xbmc.log
  7. Hello guys. I'm sorry if this is a replay. I saw on forum this the answer, but now not can find this post. How can I set XBMC4Gamers as dashboards by default, not through unleashx every time? Please tell me in detail, perhaps where there is a video manual. Any help is appreciated.
  8. Thanks to SS_Dave I put the OEM dash file on the Xbox to try and boot to there from UnleashX. However when I try to run it I get Error 21. I think it got messed up by whoever soft modded the console before I bought it (it had been sitting in that shop for a few years), but even then I did a clean UnleashX install with Rocky5's tool. I'm pretty confused on what to do. Will I need to put in Halo 2 or something with XBL to update the OEM dash, and then reinstall UnleashX using the Splinter Cell exploit?
  9. So that is my question, If I have MS dash 5960 from Rocky5 DVD (installed as an application) Do I still need to delete dashupdate.xbe? (from games) I have Rocky5 latest softmod and no hardmod on a 1.6. I have also heard that some games don't run if you delete dashupdate.xbe or downloader.xbe, is this true? Thank you so much, and I am sorry for so many questions, I guess it could be useful for people in the future. My regards and thanks to all, Hector.
  10. Hi i messed my xbox up by deleting files off the c drive and to cut a long story short ive managed to get it running again using the hexen disc, i want to boot into XBMC4GAMERS which i have on my E drive, trouble is there is no default.xbe on my c drive? there is just a IND bios config which says the following DASH1=\Device\Harddisk0\Partition2\evoxdash.xbe DASH2=\Device\Harddisk0\Partition1\Dash\UnleashX\unleashx.xbe DASH3=\Device\Harddisk0\Partition1\Dash\EvolutionX\evoxdash.xbe DEFAULTXBE=\Device\CdRom0\default.xbe not sure why it says default xbe in cd rom because i have removed the Hexen disc? any help would be appreciated.
  11. Just trying to get a better read on my CPU for patching games. 1480 works on some but others are a bit more finicky.
  12. Well, this question goes to those of you who have done this before. I recently got a TSOP'ed v1.2 xbox with ind bios 5004, 128 mb ram, 1ghz and 160 gb hdd. I also have a chipped v1.6 xbox with 2TB hdd (segate barracuda 7200 rpm) - and i made a clone of this 2TB to put into my TSOP box. I checked that the 2TB cloned hdd (seagate barracuda 5400 rpm) worked fine in my chipped xbox. And it did. Then i took the TSOP xbox, installed a 80 ribbon cable with a startech ide2sat2 adapter (jumper pins to master) and connected my new cloned hdd. [EDIT:] I start it and it a black screen with the letters "ind bios" appear.. i hear the hdd spin up twice... and nothing happens.. then i press eject button twice and the white ind bios splash screen appears, from here it takes some 10-20 seconds until dashboard appears. [/EDIT] On my chipped xbox it takes 10 seconds. What can i do to speed up the boot process ? RUn EVtools on indbios ?
  13. Hey guys! I've got a couple boxes I threw some SSDs into recently and they don't load the dash, but as it says on the tin, only every OTHER time I turn it on. Startup works normally up until AFTER the "X" logo. Either the LED will stay solid green, and the screen will just be completely black forever (to be fair, only ever left it for about and hour while I was doing other stuff for giggles) OR the LED goes solid red like I've set it and loads UnleashX A-okay. Things both run like a champ in this state, haven't seen anything unusual, even the temps are great with stock paste. This happens with: - 2 brand new ADATA ASU655SS-480GT-C units, both of which were cloned from an IDE-based box with a 750GB seagate. The system they were cloned from was 1.6, softmodded with SID5, then upgraded to Rocky5. No issues on that console. These drives have NOT been tested in other functional consoles. Yet. - Three 80-wire IDE cables, two of which were running active duty in other consoles prior to testing and one of which died for some reason during the test. - Four IDE-SATA adapters - an HDE, a Startech IDE2SAT, and 2 Startech IDE2SAT2s (I haven't gone through the trouble of comparing ALL adapter and cable combos but at this point I don't think it matters) - A 1.4 and 1.6 version console - UnleashX Version 0.39.0528A Build 584, as installed by Rocky5's softmod The fact that the LED stays green on the failed boot seems like the system somehow things everything is normal and the SSD has just... stopped? Somewhere? I'm not sure. I think maybe this could be related to the BIOS or DVD drive, as both consoles are only softmodded. I plan to TSOP the 1.4 anyway, but I can't TSOP the 1.6 or (easily) remove its DVD drive, which I'm not inclined to do anyway as it works great. Wondering if anyone had some suggestions I perhaps haven't tried yet. Thanks so much for any and all assistance!
  14. Hi, I have XBMC running as my main dash. In the UnleashX dash which I can load to from the file explorer, there is a XBMC heading that doesn't work, to get it to load XBMC do I just load a XBMC xbe and cfg to the C or E partition? Thanks in advance. G
  15. Sorry for the terrible quality picture. So, I'm using a Hyperkin HDMI-AV cable, and the dash is scaling the centerpiece very oddly. It's still working properly, but icons for apps and games seem to face to the right significantly. Is it because the aspect ratio has changed to 16:9 and 1080i support is on? It's not causing any issues with usability, but it looks really weird. Anyone else have the same issues?
  16. I have a Xbox (v1..1), Currently it has Modded with Spider Chip with M8+ Bios flashed. (* Its HDD content actually is softmoded, but due to old HDD failing, I cloned the content to the current HDD which is not lockable, thus had to use the spiderchip again) One of disadvantage of modchip is it doesn't support playing game from ISO directly, But nkpatcher seems only for softmod. Therefore, I searched and managed to find out from the post http://www.emuxtras.net/forum/viewtopic.php?f=187&t=3228&start=20, about using the amazing console app "cdrom_modchip" to load the ISO file. It works greatly without needing to config or code anything., except having to run/load the patcher every time after the xbox restart. Does anyone have any idea how to load the patcher.xbe automatically when the DASH started. From the post above, it was mentioned about configing the IND_Bios.cfg ( the order of DASH1, DASH2, DASH3 etc). But I don't like ind_bios, as I feel M8 bios is much clean and faster. . Thanks in advance Peter
  17. Hi Everyone, As the title says, how can I set xbmc4gamers as my dashboard on a TSOP xbox. current dash is unleashx. Thanks,

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.