Jump to content

BulletWasp

Members
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BulletWasp

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sweet I got it to boot to MS dash! It makes sense that since I was missing all that shit it wouldn't be able to boot, thanks a lot yall
  2. It looks like my C drive is missing a lot
  3. Xbox Version 1.6 Kernel Version 1.0.5838.1 if that helps?
  4. Yeah I put it right in the root of the C drive. When I had the really outdated softmod on this before using Rocky5's tool I got the same error trying to boot to the OEM, and I thought that doing a fresh softmod would have fixed it. I want to figure out why it's got an error and fix it for knowledge's sake really. I do want to set the console language back to English from there since I can't do that in UnleashX, but that's not really important.
  5. Thanks to SS_Dave I put the OEM dash file on the Xbox to try and boot to there from UnleashX. However when I try to run it I get Error 21. I think it got messed up by whoever soft modded the console before I bought it (it had been sitting in that shop for a few years), but even then I did a clean UnleashX install with Rocky5's tool. I'm pretty confused on what to do. Will I need to put in Halo 2 or something with XBL to update the OEM dash, and then reinstall UnleashX using the Splinter Cell exploit?
  6. If I'm running UnleashX or another custom dash, how can I get the xboxdash.xbe to load the original dash instead of the custom one? I have tried inserting a few different discs upside down to get in that back way, but it doesn't load anything at all, the TRAY indicator on Unleash X dash just changes from OPEN -> CLOSING -> EMPTY
  7. So I have UnleashX, and have noticed that under Xbox Info under the Systems Settings menu, the console language is set to Spanish (even though all the UnleashX menus and everything are in English.) I don't have the default xboxdash.xbe on my console, is there another way to change the language to English? I have noticed that a few backups I have tried to play have text and/or audio in Spanish, but I'm not sure if that's just from the game file itself or from my console settings.
  8. I have one, and it works great for me. I haven't had any graphical issues or artifacting, and haven't needed to use the mini USB to power it either.
  9. Thanks a lot guys, those videos are great Kaos (shoutouts to Rocky5)
  10. So now that I have got my new Dashboard running and have my games ready, it's time to start getting the stuff for the HDD swap. I am going to get a StarTech IDE2SAT2 adapter, but I know that the Xbox can be picky with what SATA drives it will work with. I was thinking of going with a WesternDigital Black or SeaGate. but what are the drives that people have the most success with? Also, in regards to size, are 3.5" drives a pain to fit inside the console? Or would it just save a lot of headache going with a 2.5" drive? Also, I'm a little confused on what steps I need to take to get it all set up once I have the HDD and the adapter. Do I need a boot disk as well? And Chimp clones the existing drive while XBPartitioner will format the new drive? I found this guide at XBMC4Xbox, but its about 7 years old so I am not sure if any of the information is outdated or has changed with new methods: https://www.xbmc4xbox.org.uk/forum/viewtopic.php?f=14&t=649&hilit=2tb
  11. BulletWasp

    Ftp Issues

    FIXED! Buried inside Windows Firewall were more settings I had not turned off, and once I found those it worked! Thanks a lot Kaos I really appreciate the help
  12. BulletWasp

    Ftp Issues

    I have changed the Xbox's IP to 192.168.0.200, and I am connecting but it keeps timing out trying to get the directory listing. Status: Connecting to 192.168.0.200:21... Status: Connection established, waiting for welcome message... Status: Server does not support non-ASCII characters. Status: Logged in Status: Retrieving directory listing... Command: PWD Response: 257 "/" is current directory Command: TYPE I Response: 200 Type set to IMAGE. Command: PORT 192,168,0,1,16,196 <--- Every time it tries to connect, this number changes Error: Connection timed out after 20 seconds of inactivity Error: Failed to retrieve directory listing

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.