Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Sign in to follow this  
XPeter

XBlast Os In Tsop (XBox 1.1) ?

Recommended Posts

Hi, all

Some of you might know I have already had a Xbox (v1.1) with TSOP flashed (M8+ only) recently

For a v1.1 Xbox, its TSOP (1MB) with only 256k M8+ is a bit wasted.    Meanwhile, i read about Xblast OS which Forlorn Penguin suggested me before to use it to flash BIOS to TSOP.

And Now I realized that Xblast OS is not just a bios flash program, but with multiple useful tools. and more importantly to me, it can be flashed/installed to Modchip (including TSOP)

I read that its can be flashed to onboard TSOP, as Bennydiamond said in AG forum

Please login or register to see this link.

However, there is no specific instruction and video that I can search from google to specify this.  So I hope someone here, based on your best knowledge, could share and confirm whether this is really workable for 1MB TSOP

 

Here comes my plan and assumption, can anyone help me to verify?

1. install/upload Xblast in C: drive per its instruction in its zip file

2. run xblast.xbe,  enter its program/OS

3. Go to flash menu,  select Bank2 (xblast OS),     (Here, I am not sure if it will show 3 Banks as xblast illustrated,  or 4 banks as my current TSOP has)

4. select crcwell.bin,  then flash  --> reboot

5.  Xbox enter xblast os,    go to flash menu,  select bank0 (512k),  choose X2.5032.bin,  flash --> reboot

6.  Xbox enter xblast os,    go to flash menu,  select bank1 (256k),  choose M8+.bin ,  flash --> reboot

 

Will there be any issue for the procedures above?  Your help would be much appreciated !

Peter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By AlaskaCC
      I have a version 1.4 console with a modchip installed due to a bad TSOP flash.  I cannot seem to find the location of the A15 point to attempt the repair process.  Can anyone point me to an image?
      Thanks.
    • By XPeter
      Hi, All Xbox Mod Experts
      Currently the SpiderChip on my Xbox v1.1 doesn't work very stable (likely because of its solderless type). 
      Hence, I am planning to TSOP with X2 5035.  However, my Xbox's DVD is faulty and unable to read any CD/DVD (including original DVD).   So I think I have to flash TSOP from HDD.    All the tutorial I managed to find is to use HeXEn DVD.  However, I noticed that in HeXEn TSOP tutorial,  if the Xbox has WinBond TSOP, it will load and flash via Gentoox,  For non-WinBond, it will flash through normal EvoxDashboard.  
      Thus, for my Xbox (v1.1) with faulty DVDROM, instead of HeXEn DVD,   can I flash the TSOP directly through either Evox Dashboard or Gentoox?  and if it is possible, which method would be more safe and successful ?
      Thanks in advance
      Peter 
    • By Daver80
      I wasn't sure whether to post this here or in repair, but since it happened during a TSOP mod I though I'd try here first. Picked up a 1.4 version at a Salvation Army today, green model worked great but filthy inside. Cleaned it up, removed clock capacitor and did the two TSOP points. Reassembled and before I even load into Hexen my video signal has lines going across the screen. After messing around I find that the problem is only with component output (hd output) and standard def av works fine. Thing is, component worked fine before I disassembled so I'm convinced the problem must have been caused by something I did - but all I did was pull the clock cap and do the 2 tsop points... Tried another component cable.. same result. Tried another tv, got a glitched looking display or 'mode not supported'. I'm convinced it's now outputting some garbled attempt at an hd signal that neither of my tvs can process correctly. Have 2 other xboxes and both display hd perfect with the same cables and tvs. I guess I can just sell it with some standard cables but losing the hd kinda kills the awesomeness so I'd really like to fix this if possible. This is like the second weird obscure xbox mystery for me in like a week, sheesh:)
×

Important Information

By using this site, you agree to our Terms of Use.