Jump to content
Cian Cunningham

High Quality Diy Component Cable

Recommended Posts

thanks to all who posted information on this thread, i made a different cable using the pinouts here i took a fully wired quality scart cable chopped off one end and soldered on the og xbox connector.

its exactly the same process but with a scart instead of 360 cable, i did this for a few reasons i'm in the uk and my unit is pal, now my main hdtv has component but it also has an rgb scart socket(samsung), but i also have a sony trintron wide in the bedroom which is a hybrid hd tube tv so scart makes sense.

in my games den i have an rgb monitor, so for me rgb scart pal is ok, i think its not much different to component, its way better than composite or svideo.

back in the old days i spent a lot of time and energy trying to get vga support switching regions, console mods, and bios updates it was a PITA, didn't fancy messing around again so pal rgb scart is a compromise i'm happy with.

if you have an hdtv even pal it makes more sense to use component, but for old tv's its the best you can get and on the sony it looks great.

Share this post


Link to post
Share on other sites

I got my soldering iron today and managed to finish this cable. It was a struggle with the new tip, I should've use the tip from my old iron as it's much thinner. The soldering job I did was crap and it was a nightmare because the joints kept bridging, and to top it all off, it's using the plug from a crappy cheap RGB cable. Regardless to all of that, it does work and the picture looks pretty nice too. I'd probably like to make another at some stage using better solder and the finer tip, since I kind of feel like this one might break very easily.

Share this post


Link to post
Share on other sites
1 hour ago, Steo1024 said:

I got my soldering iron today and managed to finish this cable. It was a struggle with the new tip, I should've use the tip from my old iron as it's much thinner. The soldering job I did was crap and it was a nightmare because the joints kept bridging, and to top it all off, it's using the plug from a crappy cheap RGB cable. Regardless to all of that, it does work and the picture looks pretty nice too. I'd probably like to make another at some stage using better solder and the finer tip, since I kind of feel like this one might break very easily.

yeah i'm not a fan of those cheap av plugs, some of them are really flimsy and crap, which is the opposite of the genuine og xbox cables, if you have a few composite cables laying around sacrificing a couple to make them better makes sense, if you have an rf cable that would be good for the plug(if it has all the pins), then again did ntsc region get rf cables?, i know pal uk did(i saw one once), though why you would buy one when you got composite in the box is beyond me.

Edited by sinclairuser

Share this post


Link to post
Share on other sites

I do have one composite cable somewhere and I have no use for it either, so it would probably be a good idea to make another one with that. If I wanted to play the Xbox on a CRT, I have a decent RGB cable for it anyway.

As for the cheap plugs being flimsy and crap, I definitely agree. Pieces of the plastic were breaking off and the pins were sliding back etc.

Share this post


Link to post
Share on other sites
1 hour ago, Steo1024 said:

I do have one composite cable somewhere and I have no use for it either, so it would probably be a good idea to make another one with that. If I wanted to play the Xbox on a CRT, I have a decent RGB cable for it anyway.

As for the cheap plugs being flimsy and crap, I definitely agree. Pieces of the plastic were breaking off and the pins were sliding back etc.

hi is you rgb cable scart?, i quite like the picture on rgb scart, my trinitron wide in the bedroom looks fantastic on rgb.

but even on the modern samsung downstairs it looks good, its a shame we cant build a component cable using the 360 cable and keep the composite plug as well, composite does come in handy when fixing xboxes/running boot discs, but with the way the og switches video modes i guess its either not possible or over complex, i would still like to make a component cable so i could side by side with rgb, but only have 1 composite lead left.

Share this post


Link to post
Share on other sites

Yeah I planned to keep composite before, but it doesn't work because the jumpers activate a different video mode on the Xbox. Kind of a shame really since PS2 could do it. I have one of those retrogamingcables RGB cables and it looks good on a CRT, but the only reason I don't use it on my HD set is because it's interlaced. I don't have a good CRT and don't have much room for a big one, but if I did, I'd likely still be using the Xbox on it. The only one I have for now is a little 14" portable which is 4:3.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By blainelocklair
      Hello, fellow OGers!
      That thermal compound from the factory is failing in our beloved consoles. It can lead to rising temps and possible chip failure. It's s pretty straightforward process to replace it, and I've put together a tutorial video to help you out if you haven't done it yet. Enjoy, and please share any comments you have. Thanks!
       
    • By sapi3nt
      I have a xbox. I softmodded then removed softmod. All went well. Softmodded with unleashx and later removed. All was fine. Then yesterday went to softmod with sid. In middle of process or at end xbox shuts down like normal. Then turned back on and now red/green flashing ring and video is not working. Any ideas? I have tried letting the clock reset but made a sure not to leave the console off more than about 5 to 10 minutes. I have left it on all night trying to find a solution. I am worried if I unplug it or power it off much longer it may turn into a brick. Any ideas? I loaded and backed up everything correctly. I have 2 video cables and checked that as well and no dice any help would be appreciated. The video im sure went out with the new softmod install. Not sure why. Any help would be appreciated. Id rather fix than throw it at the wall lol.
    • By blainelocklair
      Hi everyone!
       
      I TSOP flashed my Original XBOX 1.0 and everything went great. I put together a video about it to share my experience and help you out with it if it's something you want to do to your XBOX 1.0 or 1.1. Enjoy!
       
       

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.