Jump to content

Search the Community

Showing results for tags 'file'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 7 results

  1. Has anyone else ever encountered a save file only working on one console? I have a Rayman 3 save that only seems to work on the 1GHz CPU, 128MB RAM console I got from N64freak, and I have no idea what's going on. I originally played the game on a softmodded 1.6, then ended up transferring the save to the upgraded 1.0 to continue playing on that console. After the PSU failed in the 1.0 and I managed to fix it, I wanted to back up the save in case it ever fails again on me. To my surprise, the save file doesn't want to work on either of the 3 Xboxes I tried it on, it only works on the 1.0, nothing else. When I try load the save from another console, I see this and it won't load: However, when I use the 1.0, it works as it should: I even tried copying the entire TDATA and UDATA folders from the 1.0 aside from the music, but I still got the same result. I have no idea what's going on. My only means of transferring saves is via FTP, but that worked when I transferred it to the 1.0, and works for all other games.
  2. I'm trying to setup these madmab edition emu's for sega cd and ps1. On sega cd i'm using bin/cue files but it won't load the game. On ps1 i have img files and they won't load either. Are these the right format for the games?
  3. I'm trying all methods of XBOX modding: softmodding with exploit is learned and understood, later steps will be TSOP (v1.2) and modchip (v1.2/v1.6) but for now I decided to replace the original 10GB Seagate HDD with a 80GB 7200rpm Seagate HDD because the original is reporting below 50% health with Acronis Drive Monitor. I went with XBOXHDM 2.2a because I already had a FAT32 flash drive for booting ISOs, so I just extracted the content, added the entries from menu.lst to my menu.lst, copied eeprom.bin to \eeprom folder and extracted v5960 dashboard files from Clean_C_and_E_Files_for_Xbox.7z to \hdm\C. It couldn't be simpler: Boot Slax, run xboxhd2 from command window (phase 2), run xboxhdm to create C/E/F partitions and autocopy the dashboard, lock the HDD with xboxhd2 again, insert HDD in the XBOX. All was OK until I booted the XBOX and was greeted with error 21. A quick Google search indicated it might be related to missing dashboard files, so I checked the C partition content with a quick hotswap, Windows XP and Xplorer360 beta6, and discovered that the files were copied in the 8.3 DOS naming scheme. For example, the "xboxdashdata.185ead00" folder was copied as "xboxda~1.185", the "XBox Book.xtf" file was copied as "xboxbo~1.xtf" and so on. Deleting all files and dropping them into Xplorer360 again solved the naming problem and the XBOX booted correctly. (EDIT: for some strange reason, partition E had duplicated folders: tdata, udata, TDATA and UDATA) So the question is: Why did Slax/QEMU copied the files in 8.3 format?
  4. Hey all, wasn’t sure if this belonged in the bug thread or not. I have an N64Freak box that was still set to German when I received it, so i tried to use the MS Dash from XboxHDM23 by FTP’ing to C:\ and launching it from there. This just caused the console to restart back to XBMC4GAMERS and things got weird. Everything else works just fine but the file explorer just loads forever. I left it for about 3 hours last night and it went nowhere. Wasn’t sure what to do so I used the Clear Cache script but no dice. Any suggestions here?
  5. I have a few big games (> 4GB) ripped from Game DVDs on PC by PowerISO. But I don't know how to split or slice them into smaller ISOs. Does anyone happen to know any method and tools that is able to do that, so that I can FTP them to Xbox and play the smaller ISO directly from Xbox? ** (my xbox DVD ROM is too old to read most CD/DVDs nowadays, not even the newly burned HeXEn DVD) Thanks Peter
  6. So I have a bunch of old halo 2 modded mappacks that when I ftp them over they are always labeled as "halo 2" under the game folder on unleashx. The problem is unleashx will only show one folder with that name. For example, the folder on my PC will be called something like Allied Mappack, but it shows up as halo 2 on unleashx. How do I fix this? Thanks!
  7. Setup file for the install of Xplorer360 which is needed to inject the exploit into your Fatx Formatted USB. http://www.mediafire.com/file/89j3kpwyv715vc6/Xplorer360Setup.exe

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.