Jump to content

Recommended Posts

Hello guys,

This post will be somewhat long because I want to include as much relevant information as possible. 

I have a v1.1 NTSC-U Xbox console, which I purchased brand new back in 2003. I modded it with a Xecuter 2.0 Pro mod chip sometime around 2004. It worked great for 2-3 years with no issues whatsoever. Then, out of nowhere, it started to intermittently FRAG. Sometimes it would boot just fine, but other times the Xbox would flash red and green and require me to reboot it 10 times in a row before it would boot to dashboard. Also, sometimes the Xbox would boot just fine and work for 2-3 hours straight and then, for no apparent reason, lose the video output. Interestingly enough, it would lose the video output only, but not audio. 

I tried different BIOS versions as well as different banks on the Xecuter 2.0 mod chip, but to no avail. After all that, I decided that it was too much trouble and just stopped using this FRAGging Xbox. 

Fast forward to 2020, and I decided to connect this old v1.1 Xbox to my TV and test it out. It worked great for the first two weeks, but then started FRAGging just like 14 years ago. It behaves exactly the same way as it used to – it might boot just fine 10 times in a row, or it might FRAG 20 times in a row. I reflashed the BIOS again, but to no avail. 

I also noticed a few more things. First, the removal of the DVD drive and/or hard drive does not seem to affect the FRAGging at all. The console can still FRAG with both drives completely disconnected. 

Also, if the Xbox boots to dashboard with no issues, I can easily make it lose the video output by knocking on the table on which the Xbox is sitting or by touching the AV cable. If I reboot the console immediately after that, the Xbox would usually FRAG. Bad AV cable, right? Nope. I tried four different AV cables/adapters and this is happening with all of them. All said cables work perfectly with my v1.0 Xbox and no amount of knocking on the table or touching the cables can make this second Xbox lose the video output. 

Here is the list of AV cables that I tried with the same result (i.e. intermittent FRAGging on my v1.1 Xbox and no issues on my v1.0 Xbox):
1. OEM Microsoft Composite cable
2. OEM Microsoft AV pack
3. OEM Microsoft HD AV pack
4. Third party HD AV pack

Here are a few more things that I did:
* Sprayed the AV connector in the Xbox with DeoxIT D5 and inspected it for damage
* Reflowed all solder joints on the AV connector, twice
* Inspected the traces on the motherboard near the AV connector

Here is a list of things that I could still do (but would rather not):
* Stop relying on the AV connector. Instead, solder the wires to it and add component video and coaxial audio jacks to the back of the Xbox console. Unfortunately, there is no guarantee that this will solve the FRAG issue. 

This Xbox was used by an adult and was never dropped or abused.

At this point, I am not sure what else I can do besides soldering wires to the AV port and adding audio and video output jacks to the back of the Xbox. Does anyone have any idea of what might be happening? 

P.S. The pictures of the motherboard are attached to this post.  

motherboard.jpg

LPC debug port.jpg

AV port.jpg

Edited by gears_fan
Link to post
Share on other sites

Intermittent problems can be a pain it the backside to sort out.

I am not sure it's one issue 

1st I would refit the stock HDD if you have it or make a stock drive and lock it to the main board and boot with the chip disconnected(not just disabled)so it boots to the MS dash.

If it all works 100% then look hard at the modchip and the installation of it.

If you reconnect it and run a link from the D0 direct to ground(gray wire)

Or you could TSOP flash it and not use a modchip.

 

As for the video issue it sounds like a bad solder joint around the video encoder chip or it might be a fault with 1 or more caps next to the CPU heatsink (even though they look ok) and that could even be the FRAGing cause as well.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

 

  • Thanks 1
Link to post
Share on other sites

Thank you for the suggestions. 

I tried all my external hard drive enclosures, but, unfortunately, none of them appear to be compatible with xboxhdm/smartmontools (yes, I also tried adding “-d sat” to the smartctl command). I have also been trying to locate the original hard drive, but, so far, I have had no luck. Consequently, I cannot boot this console from the stock drive at this moment. This will have to wait until I receive a SATA/IDE to USB 2.0 adapter compatible with smartmontools. I will post an update when this happens. 

As far as bad solder joints around the video encoder chip go, everything appears to be in good shape. Please see the attached close-up picture of the Conexant video encoder.

Also, I am fairly certain that it is not the fault of the electrolytic capacitors next to the CPU heatsink since this particular Xbox started having all these issues when it was still only 2-3 years old. Still, I desoldered one capacitor to test it out and its ESR was well within the norm. 

Conexant Video Encoder.jpg

Link to post
Share on other sites

Do you have aa component AV lead you can try instead of the composite?

The linductor L4A1 is the composite video filter check it for bad solder joins or possibly it's faulty.

 

7 hours ago, gears_fan said:

Also, I am fairly certain that it is not the fault of the electrolytic capacitors next to the CPU heatsink since this particular Xbox started having all these issues when it was still only 2-3 years old.

Anything is possible, I had my 1st leaking clock cap and trace damage 15 years ago on a 2.5 year old Xbox.

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

I tried composite, S-Video, and component video leads, but to no avail.

The inductor L4A1 seems to be fine. Please see the attached close-up picture.

I am still waiting to receive the compatible SATA/IDE to USB adapter to create a stock drive for this misbehaving Xbox. 

 

On 11/24/2020 at 6:41 AM, SS_Dave said:

Anything is possible, I had my 1st leaking clock cap and trace damage 15 years ago on a 2.5 year old Xbox.

It is disappointing when that happens. Luckily, the only leaking capacitor in this Xbox was the clock capacitor. 

L4A1 inductor.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Zer0_1Sum
      Hi!
      Couple of days ago I decided to try repair my xbox which has been sitting on my shelf for at least 15 years after dying suddenly. I opened up a thread on reddit here, and chatted with KaosEngineeer over there.
       
      To sum up the current situation:
      -The xbox is unresponsive when pressing eject and power button, no sign of life. Back in the days it was repaired under warranty (substitution of the PSU) and then repaired and modded with Aladdin and Evo X.
      -Opening it up I noticed that the clock capacitor had leaked, but seemingly not caused any corrosion. I removed the cap and cleaned up with isopropyl  alcohol.
      - I tried checking the PSU and it seems to work, giving out 3.3 Volts on the standby contact (brown in my case). I tried short circuiting the standby with the PowON (white) contact by using a piece of wire metal, and I verified that the lines (orange, red and yellow) are more or less in line with the pinout (instead of being 5 Volts there are 5.27 Volts and instead of 12 Volts there are 10.73 Volts).

      - I checked both visually and with a multimeter that the 4 traces under the motherboard are uninterrupted. In particular, looking at this image:

       
      There is continuity between the cyan and violet pins on the PIC chip and the cyan and violet contact in the bottom of the image. The 4 resistances in the same image seem to work fine, with a value of about 10 kOhm each.
      -I checked that the front panel eject and power button work by verifying that, when pressed, they connect to ground the red and blue traces next to the 10kOhm signal resistances.
       
      -Now, the stangest thing: if  I give power, the brown contact is at 3.3 volts (verified while the psu is attached to the motherboard by inserting the multimeter probe in the top space between the plastic plug and the brown wire), but for some reason the PIC pins that should have the same voltage when the console is plugged (before and after pressing the eject and power button) remain at 0 Volt no matter if I press the front panel buttons or not and no matter if I choose a different point for ground ( I tried using all the black cables and the RF cage).
      So, basically I'm stuck. Any ideas?
      Thank you for help
    • By SpecFour
      This showed up on my local Craigslist and I picked it up.  It's one of those 2TB jobbers.
      I've never had an Xbox so I've learned quite a bit in the past 10 days.  I still haven't figured out if it is a 1.0 or a 1.1.  No fan on the heatsink, but unleashedX is telling me it is 1.0.  I'm not sure it matters to figure that out.
      The question is - does this pic show evidence of TSOP?  I haven't pulled the mobo out to see of there is something similar at R7R3.  Also, my C drive has a folder called bios and it sure looks like it has bios images in it.  As far as I can tell so far, those are useless with a softmod?  Is there another way to tell the difference between a softmod and TSOP?  (Which I believe means there was a softmod that was in place before the TSOP?)
      There is no modchip.  That's about all I know for absolute certain.
      Thank you!
       


    • By Tingle64
      Hello, I am stuck in a pickle and hope someone can help.
      I just TSOP flashed in my Xbox and it is now stuck in a boot loop. The Xbox logo appears along with the Microsoft logo and then the system resets to do it again. I first installed the rocky 5 softmod, used the bios checker disc to make sure it was ready to flash (it displayed "TSOP?") and then used the TSOP flash mode of the extras disc to flash the system. everything went like normal and then after the BIOS was flashed and the system rebooted it just kept rebooting itself. It is at the 3:56 mark in the attached video
      . I'm new at this and out of my element here, please help. 

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.