Jump to content

Recommended Posts

I've been trying to TSOP flash my 1.1 XBOX. I've successfully soldered the proper connections on the motherboard (not easy with a soldering iron that doesn't have adjustable heat levels). But for the life of me, I can't get HeXEn to burn to a disc. I've tried 3 different computers and used up 5 DVD-Rs. I've been battling with this Xbox for months now, and I'm sicking of pouring all this money and time into it without any results. 

I know it's silly to ask, but is there any way that someone could mail me a copy of HeXEn on a disc? I will more than happily pay for the mailing costs of it (shouldn't be that much anyways). I just want to get my Xbox back in working order again so I can finally store my games and play them. If anyone would like to help me out, please shoot me a message and we can arrange details.

Also, there's a program that checks if you've properly soldered the connections on the motherboard, right? If someone has that, the same arrangements can be made (preferably both discs from one person).

Hopefully this request isn't out of line. I'm just really tired of this thing not working for me. 

Link to post
Share on other sites

Is the Xbox already softmodded?

If not it will not read a non original disk(Hexen,Slayer,AID).

I use Verbatim DVD-r disk's and burn at the slowest speed the writer will go.

 

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

 

Link to post
Share on other sites

Yep, it's been softmodded. I resorted to TSOPing because I was trying to switch out the hard drive with just the softmod and it wouldn't work for me, so I was told that TSOPing was the best way to go.

I also am using Verbatim DVD-Rs at the slowest supported speed using ImgBurn. It always gets stuck part way through the burning process (at a certain point, it'll just drop down to 0 kb/s and won't move, no matter how long I wait) and won't progress forward or let me cancel the process.

Edited by BaconWizard17
Link to post
Share on other sites

Where abouts are you located?

I use Nero to burn all my disk's  and maybe the Hexen ISO is corrupt. You could try Slayers from my dropbox if you wan't..

The password need to extract is in the readme file

https://www.dropbox.com/sh/2p4bnav95qpm1qs/AAAKTXUl87GWcZioF8w5Z3qia?dl=0

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

Link to post
Share on other sites
2 hours ago, BaconWizard17 said:

I've been trying to TSOP flash my 1.1 XBOX. I've successfully soldered the proper connections on the motherboard (not easy with a soldering iron that doesn't have adjustable heat levels). But for the life of me, I can't get HeXEn to burn to a disc. I've tried 3 different computers and used up 5 DVD-Rs. I've been battling with this Xbox for months now, and I'm sicking of pouring all this money and time into it without any results. 

I know it's silly to ask, but is there any way that someone could mail me a copy of HeXEn on a disc? I will more than happily pay for the mailing costs of it (shouldn't be that much anyways). I just want to get my Xbox back in working order again so I can finally store my games and play them. If anyone would like to help me out, please shoot me a message and we can arrange details.

Also, there's a program that checks if you've properly soldered the connections on the motherboard, right? If someone has that, the same arrangements can be made (preferably both discs from one person).

Hopefully this request isn't out of line. I'm just really tired of this thing not working for me. 

Why don’t you just use evox dash or Xblast os to tsop from your hdd? What’s your tsop chip?

Link to post
Share on other sites

Do you have the evolutionx dashboard on your softmod? If so you need to make a bios folder and ftp or use a usbstick to load a bios to the folder, then just flash to the tsop. Do you know if your tsop bridges are good? You can use bios checker to tell you.

Link to post
Share on other sites
17 minutes ago, Ging3rguy said:

Do you know if your tsop bridges are good? You can use bios checker to tell you.

And you could just try and flash the TSOP if the links are good it works and if the link are not good it fails

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

Link to post
Share on other sites
1 minute ago, SS_Dave said:

And you could just try and flash the TSOP if the links are good it works and if the link are not good it fails

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

It’s just if someone hasn’t done a tsop before they can rule out the problem of not knowing if their bridges are good.

Link to post
Share on other sites
1 minute ago, BaconWizard17 said:

All I have is Rocky5's softmodding extras disc. As stated above, I couldn't get anything to burn. I'm going to try to do what SS_Dave suggested though. If I didn't get the bridges right, it won't hurt my Xbox to try the flash, right?

It will not do any harm to the Xbox 

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

 

Link to post
Share on other sites

Evoxdash can be uploaded to the Xbox hard drive.  Place it in a subfolder that is scanned by UnleashX to add items to the Apps or Applications menu.

Generally, E:\Apps, F:\Apps and G:\Apps or Applications instead of the shortened Apps subfolder name.

Create a BIOS subfolder in the Evoxdash subfolder you just uploaded evoxdash and evox.ini to.  Rename evoxdash.xbe to default.xbe. Upload the BIOSes' dot bin file(s) into it.  Run Evoxdash from UnleashX's Apps or Applications menu.  Select the System Utils >> Flash BIOS option.  Select the BIOS  Press A to flash it.  If you get an error stating that the Manufacturer ID is 09 and the Device ID is 00, the write enable points are not bridged. Power down the console, disconnect from AC power and resolder them.

Link to post
Share on other sites

This is as simple as I can make it

https://www.dropbox.com/s/j23v0poyjz2vobr/Raincoat.rar?dl=0

Unzip and FTP to you apps directory on the E drive or F drive or G: drive

You can also FTP your prefered BIOS to the bios folder  eg E:raincoat\bios

Reboot the xbox and now look for a app called RemoteX

Press A on the Flash bios using raincoat

 

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

Link to post
Share on other sites

Maybe somebody has mentioned this already but on quick run through the posts I did not see anything more on the DVD failing to burn matter.

When there are posts reporting Xbox disc burning problems and they're already using DVD-R/Imgburn and having multiple failures its the PC DVD burner that is often the problem. 

I've suggested this as a possibility on several occasions on other forums and on the two occasions I've had a reply they were both from people who acted on that suggestion, installed a new disc drive and started burning good discs again. 

In this case where the burn is failing part way through, unless the download is dodgy or the disc media batch is faulty, what else could it be? The solution is obvious.

Link to post
Share on other sites
8 hours ago, SS_Dave said:

This is as simple as I can make it

https://www.dropbox.com/s/j23v0poyjz2vobr/Raincoat.rar?dl=0

Unzip and FTP to you apps directory on the E drive or F drive or G: drive

You can also FTP your prefered BIOS to the bios folder  eg E:raincoat\bios

Reboot the xbox and now look for a app called RemoteX

Press A on the Flash bios using raincoat

Will I need to use the evolutionX dash for this to work, or will UnleashX be fine?

 

2 hours ago, HDShadow said:

Maybe somebody has mentioned this already but on quick run through the posts I did not see anything more on the DVD failing to burn matter.

When there are posts reporting Xbox disc burning problems and they're already using DVD-R/Imgburn and having multiple failures its the PC DVD burner that is often the problem. 

I've suggested this as a possibility on several occasions on other forums and on the two occasions I've had a reply they were both from people who acted on that suggestion, installed a new disc drive and started burning good discs again. 

In this case where the burn is failing part way through, unless the download is dodgy or the disc media batch is faulty, what else could it be? The solution is obvious.

I don't doubt that the burner is an issue. I've tried 2: one is an external DVD drive that just plugs in, and the other is a built-in laptop DVD drive, so probably neither one is ideal. I got the software from this tutorial by Slot1Gamer, so I don't know if it's reliable or not. I did try a different version of HeXEn (the 2018 version I think), but that didn't work either. Whenever I would burn using the external drive, it seemed like it just stopped responding at a certain point and the light on the front would stop flashing. Maybe some other process seized control of the disc drive, but I'm not sure.

Edited by BaconWizard17
Link to post
Share on other sites
2 hours ago, BaconWizard17 said:

Will I need to use the evolutionX dash for this to work, or will UnleashX be fine?

Any dash will be fine.

 

2 hours ago, BaconWizard17 said:

I don't doubt that the burner is an issue. I've tried 2: one is an external DVD drive that just plugs in, and the other is a built-in laptop DVD drive,

I have used a laptop dvd burner and a USB2 DVD burner and both worked fine and if any then the USB burner was able to write the disk slower than the laptop burner . 

I remember some of the 1st disk's I ever burned the computer I had at the time was a low spec machine and I would have to close all other apps not needed to burn a disk and disable the screen saver  to prevent it crashing during the burn process.

What program are you burning the DVD with?

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

Link to post
Share on other sites
2 hours ago, SS_Dave said:

Any dash will be fine.

I'll hopefully try that this weekend and report back

2 hours ago, SS_Dave said:

I have used a laptop dvd burner and a USB2 DVD burner and both worked fine and if any then the USB burner was able to write the disk slower than the laptop burner . 

I remember some of the 1st disk's I ever burned the computer I had at the time was a low spec machine and I would have to close all other apps not needed to burn a disk and disable the screen saver  to prevent it crashing during the burn process.

What program are you burning the DVD with?

I've been using ImgBurn. I generally have most stuff closed out when I do it, but maybe having even a few other things open causes problems. I'm not sure

Link to post
Share on other sites

It could also be the antivirus program kicking in so you can turn it off for 30 minutes and it will auto restart is self so you don't forget.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

Yes, I agree, shutting down any resource heavy process and not starting a new one when burning a disc seems quite important. It shouldn't matter because of the buffers but you can often see their % varying significantly during the burn if you do. That can't be good for any sensitive mechanical process.

Its rare but it does happen and if the burner is old and well used it may become more likely. I've had only perhaps a couple out of the hundred or so discs I've burned in the last 10 years failing first time probably because of this: forgetting I was burning a disc and opening 16+ tabs in browser on my 2.66GHz P4 laptop 1GB RAM I'm pretty sure was the cause in one case.

If you redo the burn and it works perfectly it can only be the disc media or something was interfering with the burn that made it fail first time. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Dougmeister
      It has literally been over 10 years since I've played it. One of the bootup screens says "Xecutor2" at the bottom, so that tells me that much at least.
      My main question is the three (3) dip switches on the front of the console. Someone else installed it for me, and I forget what each of them does.
      I think that the left-most one controls whether or not the modchip is active; you wanted to toggle that one off if you ever went onto XBox Live, I think.
      Can anyone help?
    • By calebTree
      I grabbed a Kernel file from this page and I flashed it with XBlastOS.
      Does the kernel have to match the original kernel? 
      What is the kernel relative to the BIOS? Normally kernel and BIOS are two very different components of a computer. I shouldn't have been able to flash the TSOP with the kernel correct?
      How are those kernels meant to be used?
      I was looking for the default BIOS.
      Thanks
       
    • By xDarkMaster
      Greetings everyone. Here's the situation: both my xboxes' dvd drives died. One is a thomson which receives power,but won't read the disks; then there's the philips one which doesn't even get recognized. I have one of those lg drives for pc that can be adapted to work as a new xbox dvd drive, but i miss the yellow power cable to attach it to the mobo. So my idea was to get it from the power/eject buttons. Does anybody have already attempted this and some tips?Is it even possible?(i cannot get ahold of a newcable for experimenting for cheap,so imstuck with this). My idea was to build like a couple of buttons to short the pins on the connectors on the motherboard in order to prompt the power/eject switches(don'tcare about leds, i only care of a good functioning xbox). Thanks in advance.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.