Jump to content
ShinGoutetsu

XEcuter 2 Bios Editing

Recommended Posts

Hi,

I want to get back into making custom x2 4981 bios's but need the XBOX TEXT.3ds file as mentioned in the screen grab below (x-projects.org is long gone).

I know I could use a newer bios but I liked messing with this particular one and having everything on the tsop rather than having a config file on the hdd.

If anyone has it could you please PM me? I have 3ds max and deep exploration but I can't find this, any help or links appreciated :)

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites
1 hour ago, Ging3rguy said:

Checkout xbmcmoddforxbox google drive, there is a copy there.

Do you happen to have a link at all? Just searched but couldn't find anything. Thanks 

Share this post


Link to post
Share on other sites

Unfortunately you don't seem to have the XBOX TEXT.3ds template I'm after. I did check all folders.

I don't want to use X2 5XXX bios's, I want to modify an X2 4981 bios and package the changes within the bios, no config file (i prefer to have everything on tsop). I'm going to replace the XBOX text on the splash screen with different text. It's a 3d wireframe model hence me needing the template file.

Thanks anyway

Share this post


Link to post
Share on other sites
17 minutes ago, Ging3rguy said:

Give this a try. Look in unofficial.

Please login or register to see this link.

Unfortunately that's just the X2 bios's, not the template for 3ds max. Thanks anyway

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Gallantinus
      I got a used modded xbox today. As I am stupid, instead of reading much into it, I tried to update from Evox m7 to m8 plus. In the update zip I downloaded, there was not only the M8 bios, but also a file called flashbios_v303.bin. I thought that would be the right file to flash, so I did.
      It seems like the bios is not compatible with my mod chip. While I am able to boot and select a file to flash from the HDD (I tried to flash an old file), it just gives me the error "Unkown flash! Halting".
      Is there anyway to make flashbios write onto my modchip so I have a working bios again?
    • By nevets5891
      Hi, I'm a new memeber and this is my first post.
      I've recently dug out my softmodded OG Xbox 1.6. I modded it maybe 10 years ago then didn't really do anything with it. I remember having it connected to a PC via IDE to carry out the mod, other than that not sure about versions etc.
      I connected it via component and get a screen that is heavily tinted green after the boot screen. I found some info that this may be due to a poor softmod?
      In order to try to repair this/update my softmod I have tried to run JCRock5's Extras disc, but it always gets stuck at the splash screen saying "Retail 5838 BIOS DETECTED". I have tried it from disc and iso, cold boot and launcher, always with the same result.
      I have also tried the Quick Updater and Upgrader which run but both come up with the error "Xbox softmodding tool not installed".
      A couple of other things I noticed: My G and F drives were not visible. I enabled these in the UnleashX menu which showed the F drive as 0mb but still no G drive. I ran the UnleashX format tool which gave me a 2gb F drive. I tried this for the G drive but it is still not visible.
      I have also managed to update UnleashX to the latest build via FTP.
      Any help would be much apreciated. Thanks.
    • By JaKSLaP
      Hi;
       
      i would like to flash a 1mb bios to my 1.1 xbox. I downloaded truhexen disc and it only allows the option for xecuter modchips. 
      The modchip i have is unknown. Could someone please assist?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.