Jump to content

Recommended Posts

I have no idea why he set passwords/passcodes for HeXEn. Never made sense to me. Maybe I'll look into removing them in a later update. Until then though, passcodes should always be AYBX and passwords should always be "xbox." If that's not it, then I'll have to take a look at the xml to see what he set the password to.

Also, damn. Change off of that PAL video signal.

  • Like 1

Share this post


Link to post
Share on other sites
13 hours ago, Soufian Elamriti said:

wat is the password for the formating hdd ? i installed a new hdd but i cannot format it without the password 

The formatting password is: Xbox

Note: The first character is a capital X.

Some items use a

Passcode="AYBX"

instead of a

Password="Xbox"

in the Menu Item entry setup in UnleashX's config.xml file.

Edited by KaosEngineer

Share this post


Link to post
Share on other sites
18 hours ago, sionsimon said:

Hi, I'm looking for some help with a V1.6, can anyone point me in the right direction?

The topic of your query is not directly related to this one's - "Made a Hexen 2018 update".

Start a new topic in the Original Xbox Modding Forum -> Please login or register to see this link.  section. 

 

Edited by KaosEngineer

Share this post


Link to post
Share on other sites
On 9/2/2018 at 12:39 PM, michael24h said:

Hi All

I Lost dash on soft mod orginal xbox, What im getting now its error 13. any help please

 

Can you boot a Hexen 2018 disc?

Did you have a backup of the E drive (game saves) or was there anything there important to you that you don't want to lose? 

If not, rebuild the C and E partitions then re-softmod the system.

If they were, well. things are a bit harder.  Did you have a backup of the eeprom.bin saved to your PC?

Best to start a new topic in the Original Xbox Repair forum instead of discussing here.

Edited by KaosEngineer

Share this post


Link to post
Share on other sites
5 hours ago, Tw1st3d said:

Is this a full replacement for my current dash?

HeXEn is a utility and recovery disc, not a dashboard. It can install dashboards though and does so by default when you flash your TSOP or modchip.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By hapyman
      Hi All,
      After successfully TSOPing my 1.4 xbox, I can no longer load the Hexen disc. Is this normal?
      I am running unleash X as my dashboard. I was able to load  the Hexen disc to complete my initial TSOP, but not anymore. Any thoughts?
       
    • By nabilrezki
      Hi guys, i just bought a softmoded xbox with a 250gb HDD in it, works well but it's a PAL Xbox, wich mean that i don't have HD options, and it's just unwatchable on my 4k Sony TV, who by the way doesn't have component ports, only RCA and HDMI, i'm stuck with the unfindable and expensive HD LINK by Pound, but lucky me, i found a similar cable converter on Amazon for 25€, even with bad reviews i have no choices but to order it and test it.
      So i solder the points for the TSOP, and also removed the clock capacitor, burned a Hexen DVD (the 2018 one) , launched it, choose the suitable flashing option for my Winbound 1.4 motherboard, and tried to flash the bios, BUT : i have a non official controller! And as i'm sure you know, gentoox is not capable of recognizing no names controller, but only the official one, and of course : i don't have one  (but order one on Rakuten), i tried multiple time with every bios that was on the DVD (only the windbounds one of course), but gentoox just don't like cheap controllers no matter how fast i press on the D-Pad
      Now that you have the context, here's my question : Is there any way to flash the custom bios without the gentoox tool ?
      I know that we can do it with Unleashx (or Evox i don't remember), but i can't find the bios anywhere (just don't know where to look too besides googling it), and even if i find one, i'm not sure where to put it exactly or if it's safe to do anything without Hexen or Xblast.
      Thanks in advance 
      (and i'm french by the way, so i'm sorry for my poor english)
      Regards
      Nabil
    • By CnPx
      First of all im sorry if this is in the wrong place i couldnt find an Xbox support section on the forum and this seem like the most correct place. 
      I burnt Hexen to a DVD and then after there was nothing showing up on the disc so i double checked the iso by mounting it and then it said its corrupted. 

      I'm using the Hexen 2018 disc from this website. I also tried downloading from both Mega and mediafire and i'm getting the same problems. 
      When I try opening the disc when its mounted i get this. 

      This is what showed up on the disc after burning. 

       
      I didn't want to test it in my xbox incase something went wrong. I wanted to check with people that are more experienced then me as i only just got my Hard modded xbox. 
       
      Link i used to download Hexen 2018 
       
       

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.