Jump to content

Dead Hdd - Clock Cap Caused Issue?


Recommended Posts

Hi all,

I recently pulled my OG Xbox out of the garage to set it up for my 9yo to have a play on. Looking forwards to showing it off to her, I tested it and it worked fine but thought I had better remove the clock cap for safety (no leaking but checked to make sure). Then let her have a go at a game - worked fine. Then after rebooting, error 12.... 

I took the drive and put it on the PC and quickly took an image of it using HDDRawcopy, which showed around 8 bad sectors and the drive was reporting SMART errors too, so it's toast.

I got a larger SATA drive and put it in using an amazon purchase IDE-SATA adapter, but still get the error 12 - is there any way to read the drive on a PC and repair the damage/reinstall whatever is used to boot (as there was a lovely setup of xecutor2 dashboards on there I would rather not lose).

Otherwise, if there is no way to recover it.  I tried using Tru Hexen 2020 to try and setup another drive, but the DVD won't boot (HDD is set to slave, I get error 17) 

Any help gratefully appreciated (it's a hard modded unit- xectutor 2 from memory)...

 

Link to post
Share on other sites
3 hours ago, farrdeamer said:

Hi all,

I recently pulled my OG Xbox out of the garage to set it up for my 9yo to have a play on. Looking forwards to showing it off to her, I tested it and it worked fine but thought I had better remove the clock cap for safety (no leaking but checked to make sure). Then let her have a go at a game - worked fine. Then after rebooting, error 12.... 

I took the drive and put it on the PC and quickly took an image of it using HDDRawcopy, which showed around 8 bad sectors and the drive was reporting SMART errors too, so it's toast.

I got a larger SATA drive and put it in using an amazon purchase IDE-SATA adapter, but still get the error 12 - is there any way to read the drive on a PC and repair the damage/reinstall whatever is used to boot (as there was a lovely setup of xecutor2 dashboards on there I would rather not lose).

Otherwise, if there is no way to recover it.  I tried using Tru Hexen 2020 to try and setup another drive, but the DVD won't boot (HDD is set to slave, I get error 17) 

Any help gratefully appreciated (it's a hard modded unit- xectutor 2 from memory)...

 

For a HDD with bad sectors, you can still retrieve files written to good sectors if the files still show up. I personally hook meh drives with an IDE/SATA to USB adapter then open it with Xplorer360.

For the error with setting up Hexen, thats exactly your issue, the drive needs to be set as Master for the XBOX to boot from it. So while Hexen might copy to and set it up, the BIOS wont know to use it as the primary drive unless its set to Master or recognized as a Master drive via Cable Select.

Edited by Boured
Spelling is hard.
Link to post
Share on other sites
2 minutes ago, farrdeamer said:

Thanks guys. I'll give this a go.

I'll set the drive back to Master - the DVD didn't read ,so maybe it's not a good write of the ISO.

If your getting error 12 I sure that's the DVD drive has failed and not the DVD disk.

You could try a different IDE cable as that may be the problem, but I am guessing that you have a Philips DVD drive and the DVD pcb has a problem.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By MidnightMadness
      I have a backup of my entire softmod/og xbox hdd that i did when i did the softmod on it. It's in a .iso file. It contains everything on it from c,d,f partitions and has the backup of the eeprom in it. My evolutionx dash, skins, few programs like dvdtoxbox. I softmoded it with the sid 5.0 and game exploit, had Evolutionx dash. The hdd i upgraded to 360gb hdd. I must have made the backup before i started burning games to the drive. I have no clue what i did with the original drive, i probably chucked it as i had the backup.
      How do i take this backup .iso and put it on a new hdd to put in my xbox as there doesn't seem to be any tutorials on doing this specifically?

      So bit of background;
      I'm not a noob to softmodding og xbox's, but last time i did a softmod was before the rocky5 method existed.
      My xbox is stuck on and will only boot to the xbox dash after an error 21. This happened after i accidentally clicked on connect to xbox live on call of duty and it updateed. I read somewhere there are 2 files you need to delete once a game is copied to hd in order to prevent this, but i can't remember what they are? Any help there would be good to.

      I cannot ftp into the hdd anymore as ftp won't find the console. Also i tried burning the Hexen2018 to disk, but that won't boot, and have since learned you need softmod dash for it to boot so no luck there.
      Next i tried xboxhdm23usb beta3 as i have a few spare external 2.5 dives in external enclosures. Only thing i did here was put the eeprom in root folder and tried basic build as is first to see if it will work. But again no luck. It finds the hdd's, but keeps coming up with -h and -d errors  when i choose option 5 or xboxhd program.


      Can anyone help?
    • By KoroKoro92
      Hello !
      I really tried looking everywhere but I can't seem to find anything regarding my problem.
      I have a softmodded box with UnleashX, normal stuff.
      I have downloaded the Rocky5 Mod, I have the Xbox Softmodding Tool Extras Disc.iso put in the Xbox Softmodding Tool Extras Disc folder, which is next to the Detacher folder. Both folders are in the apps folder on disk F, they show up in the Applications menu.
      So I start up the Xbox Softmodding Tool Extras Disc app, I get a black screen, and after a couple of seconds it just gives me the UnleashX logo and boots in the normal dashboard with nothing changed.
      I can't seem to find anyone else having this problem, don't know what to do.
    • By enter name here
      hi all new here and new to thee xbox modding, i have a tosp modded og xbox i wont to check the heath of my drive as ive noiced sum saves are not loading i have a 500GB segate sata drive in it i wont to make sure the drive is ok and it's not just a curuped file ?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.