Jump to content
rawlor

V1.0 XBox Flashing Red and Orange After Ram Upgrade

Recommended Posts

I tried to upgrade my V1.0 Xbox with 4 Samsung version F RAM chips but it won’t boot. I’ve got an OpenXenium mod chip installed but I’ve tried booting both with and without yet it still flashes. Anyone know what this means/ anyway to fix it? Any help would be much appreciated. 

Share this post


Link to post
Share on other sites

Here are the photos of each ram chip. I know some pads are lifted but I compared them with the pin out and they aren’t connected to anything. 

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites
29 minutes ago, rawlor said:

I tried to upgrade my V1.0 Xbox with 4 Samsung version F RAM chips but it won’t boot. I’ve got an OpenXenium mod chip installed but I’ve tried booting both with and without yet it still flashes. Anyone know what this means/ anyway to fix it? Any help would be much appreciated. 

Did you use Xblast bios to check each chip as you installed it?

Share this post


Link to post
Share on other sites
1 minute ago, Ging3rguy said:

Did you use Xblast bios to check each chip as you installed it?

I have a v1.0 and an OpenXenium chip and unfortunately XBlast bios is incompatible with both 

Share this post


Link to post
Share on other sites

 

12 minutes ago, rawlor said:

I have a v1.0 and an OpenXenium chip and unfortunately XBlast bios is incompatible with both 

You need Xblast set as instant boot.on the OpenXenium

The Xbox can not boot to the Open Xenium menu without either 128 or 64 meg of ram

I personally have a Aladdin chip with the Xblast for testing like adjusting the Video output,setting fan speeds and testing RAM.

 

I also do one chip at a time and test  before fitting the next chip.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
18 minutes ago, sweetdarkdestiny said:

Bad pic's but on every chip it looks like you have some bridged pins. Check all legs with a magnifier or a multimeter, in case you have one. I bet you will find some shorts.

I’ll make sure to check now, one issue is I don’t know if any pins on the chips are supposed to be connected so even if there are no bridges they still could be showing continuity. 

Share this post


Link to post
Share on other sites
2 minutes ago, sweetdarkdestiny said:

True. Thats why you should use a magnifier as well. Double check. ;)

I'll get a magnifier tomorrow and see if there are any bridges. Fingers crossed I find some because I really don't want to have a dead xbox 😅. Are all RAM chips compatible with all versions? 

Share this post


Link to post
Share on other sites

And you get a pinout today for free (normaly you get those for your posting no.10 but we make an exception here. :D ).

 About the ram i guess you're good. You can't mix samsung with hynix but thats not the case here so no worries. ;)

 

 

Please login or register to see this attachment.

Edited by sweetdarkdestiny
  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, rawlor said:

I have a v1.0 and an OpenXenium chip and unfortunately XBlast bios is incompatible with both 

It’s not you just needed to set it up before you started the ram upgrade. Do you have access to another Xbox?  You need to setup you xenium as Dave suggest, Xblast can then tell you if the extra chips have been installed okay. 

Edited by Ging3rguy
  • Like 1

Share this post


Link to post
Share on other sites
13 minutes ago, Ging3rguy said:

It’s not you just needed to set it up before you started the ram upgrade. Do you have access to another Xbox?  You need to setup you xenium as Dave suggest, Xblast can then tell you if the extra chips have been installed okay. 

Unfortunately I don't have another Xbox to use. XBlast is the OS and cromwell is the BIOS right? I have crcwell.bin on the chip but if I try boot it the Xbox just frags. Is that because I don't have XBlastOS.xbe set as some sort of instant boot?

Share this post


Link to post
Share on other sites

You are kind of up the creek without your paddle .

 

You need to find a Xbox the you can use to add the Xblast (crcwell.bin) as a BIOS to the open Xenium and then set it as instant boot to that bios.

Or remove all the chips and then set the instant boot on the oen xenium and start again and do one chip at a time.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

  • Like 1

Share this post


Link to post
Share on other sites

And by the way you are the 2nd one this week thats added the extra ram then found that a Open Xenium will not boot to the menu when there is a fault with the ram.

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

  • Thanks 1

Share this post


Link to post
Share on other sites
5 minutes ago, SS_Dave said:

You are kind of up the creek without your paddle .

 

You need to find a Xbox the you can use to add the Xblast (crcwell.bin) as a BIOS to the open Xenium and then set it as instant boot to that bios.

Or remove all the chips and then set the instant boot on the oen xenium and start again and do one chip at a time.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Is instant boot different from setting it as the default BIOS? I had it in the bank and when I set it to boot crcwell.bin by default my Xbox was fragging.

Share this post


Link to post
Share on other sites
3 minutes ago, rawlor said:

Is instant boot different from setting it as the default BIOS? I had it in the bank and when I set it to boot crcwell.bin by default my Xbox was fragging.

You set it as the default then go to settings then Xenium settings the turn on instant boot.

Then when you power on with the power button it uses the default bios and powering on with the eject it load the Xenium menu.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

 

  • Like 1

Share this post


Link to post
Share on other sites
6 minutes ago, SS_Dave said:

You set it as the default then go to settings then Xenium settings the turn on instant boot.

Then when you power on with the power button it uses the default bios and powering on with the eject it load the Xenium menu.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

 

I feel I don't have instant boot turned on. Is that when you press the power button it boots into your default BIOS e.g. my default BIOS was X2.5035 so when I pressed the power button I would boot into that?

Share this post


Link to post
Share on other sites

Like I said your up the sh!te creek.

You have 3 options 

1 - Find a Xbox you can plug your Xenium in to and change the default BIOS

2 - Remove all the extra ram chips and the use your Xbox to change the settings in the Xenium as the Xbox will only boot correctly with 64 meg or 128 meg (4 or 8 ram chips)

3 - Beg Borrow Steal an aladdin chip that has Xblast on it.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, SS_Dave said:

Like I said your up the sh!te creek.

You have 3 options 

1 - Find a Xbox you can plug your Xenium in to and change the default BIOS

2 - Remove all the extra ram chips and the use your Xbox to change the settings in the Xenium as the Xbox will only boot correctly with 64 meg or 128 meg (4 or 8 ram chips)

3 - Beg Borrow Steal an aladdin chip that has Xblast on it.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Think the best option could be to get another Xbox, both to use the modchip to fix my current one and/or as a replacement should it be dead. I don't have a heat gun (and don't really want to spend the money on one, I'm a uni student hahaha) so I'm a bit stuck on the removal option.

Share this post


Link to post
Share on other sites

What country are you in?

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Share this post


Link to post
Share on other sites
1 minute ago, SS_Dave said:

What country are you in?

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

I'm in Northern Ireland but at uni in Cambridge (but summer holidays at the moment).

Share this post


Link to post
Share on other sites

If you where closer I would have lent you a Aladdin chip with Xblast. Post from Australia would properly take a month at least.

The 2nd Xbox is probably you best bet.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Share this post


Link to post
Share on other sites
49 minutes ago, SS_Dave said:

If you where closer I would have lent you a Aladdin chip with Xblast. Post from Australia would properly take a month at least.

The 2nd Xbox is probably you best bet.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

No worries, if I get it working I could always mod the second xbox and sell it to one of my mates 🤣

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Xbmcmodsforxbox
      4 Sets of original Xbox ram 35 USD shipped USA only i can ship to other countries for more money for shipping.
    • By Gerdo
      Just wanted to thank everyone who maintain and contribute to this site.
      Purchase a new to me Original Xbox (Version 1.2).  Installed Aladdin XT Plus2 and upgraded to a 240GB SDD drive I had in my stash.  Installed Hexen 2020 and now transferring the games I have from DVD to F drive.
      Everything working great so far.
       

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.