Jump to content

Upgraded Hard Drive


Recommended Posts

Hello, I've just upgraded my hard drive. Added a 80-wire 40 pin and with a pata to sata adapter.

It cloned just fine. I selected selective partition (C,e,f and g) as it stated G would take the rest of the space. It's a 500Gb hard drive.

But.. It says partition G is 0Gb available.. And F is at 120Gb. But XBpartitioner 1.3 sees G at around 300Gb. So why isn't it available for me to use? 

But really F can take it all correct? So no need for G..?

 

Okay, I disabled partition G and filled partition F with all it can have(it said 400Gb ish) and I wrote that to the disk with XBpartitioner 1.3. And now it says it only has 246Gb... Where did the rest go... I'm lost :D 

 

UPDATE:

okay... UnleashX shows me under storage menu that is "sees" 469Gb ish.. But only available 246Gb... But the partition is empty???

 

Anyone got a clue?

Link to post
Share on other sites
51 minutes ago, SS_Dave said:

What Bios are you using?

Some Bios's are set to no G drive.

 

Cheers

SS Dave


Soft modding is like having a wank, It gets the job done but it's nothing like the real thing.

 

 

49 minutes ago, KaosEngineer said:

How is your Xbox modded?

If Softmodded, which softmod package did you use.

If Hardmodded, which BIOS is being used.  

It was first softmoded with Rocky5's xbox-softmodding-tool, and also now running BIOS ind 5004.67

Link to post
Share on other sites

That is the sort of reason why I prefer to use Chimp 261812 for partitioning. I always have XBPartitioner v1.3 available for quick confirmation the correct cluster size for the extended partition(s) has been used but you can not beat Chimp 261812 for its simple, noob friendly GUI when partitioning a larger HDD. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By hands_groober
      Hi again
      Following up on my previous post about mt ram upgrade. Ive ran into another issue.
      I have installed a 1tb HDD. Prior to upgrading my ram I had already formated the with F partition taking 120gb and G partition taking the rest of the space. I have filled F partition with xbox games which has taken quite some time. Ive now realised that IND-BIOS 5003.67 will not read G partition.
      M8 bios will read the G partition but then i wont be able to take advantage of my extra ram. From what Ive read it is to do with how my G patition table is written. If this is the issue, is there any way I re-write the partition table without disturbing the data?
       

    • By C64MidRezzie
      Upgraded to SATA drive - using 80 pin and Startech Ide to Sata - have the Startech on cable select - after the clubbed I get error 11 - tried master as well - cable loads older 250 ide cable - I’d say the adapter but I locked the drive using h it in an ok’d ide pc and it worked fine - I’m totally stumped and would really appreciate your expert advice - thanks!
    • By TL gamer
      After upgrading my xbox HDD, it not only boots and runs 10 times slower, but the DVD drive now doesn't read any disk I put into the disk drive even official xbox games. It just says unknown. Now I don't mind the system booting up slower, but not reading anything in the disk drive is a major problem.
      I followed this tutorial exactly (I used the exact parts and followed all steps)
       

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.