Jump to content

Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 9 results

  1. Guys, I need some feedback from some veterans out there. I have my first original Xbox, and I modded it, etc. But I also have a few original games that came with my Xbox etc. one of them is the first Splinter Cell. The problem is simple, for doing anything in the game I have to press "SUPER" hard on the buttons! (for the action to be performed) Now I know what you'll tell me, buy a new Xbox controller. I just got an original mint condition controller from Japan. All other games I've played don't have this problem, on the opposite I hardly touch the button and the action is performed! (in every other game) The controller is in mint condition and it's original Xbox brand! Is this how the game was coded? I have the platinum hits version of Splinter Cell by the way. Thank you all guys, you are a great community from what I have seen, my regards
  2. Hello guys, I am from south america, I live near the end of the world! And it is my first time with an XBOX (sounds a bit gay). Thing is, I am suffering with my new original Xbox. It came with two controllers, but, both are completely dead, I opened them, and they are unfixable. No screws on the console, I bought them all, hard drive was not working, I bought a new IDE cable, now is working. The DVD drive was not opening, I fixed it with a needle. AND the only problem I have left with no solution is the power supply, it is 110v, 1.6b, made in 2005. I need a 220v! It has been quite a headache, I got myself a power down convertor, it works, but it sounds like a nuclear plant! "Not good" (Trump voice) So dear guys if you have any deals, or any seller of 220v PSU for the Xbox, be sure to let me know! My most thankful cheers to you all! Cannot wait to play Halo 2 online using Xlink kai with all of you My Sony Wega is ready hehehhhe
  3. Hello, i recently downloaded a pack with a list of hdd ready games for xbox. So far they have all worked, but for some reason when i try to play Conker, it sends me a text box in spanish that reads '' The disc might be corrupted or damaged'' and i can't get it to boot. Any suggestions? I already deleted save data and cache to no avail.
  4. Hello people. I have a weird problem here. In the last few days i noticed that Forza randomly freezes(3-10 minutes of gameplay),but if i play it with the default xbe not patched with flicker fucker,the game runs fine.This problem happens to all 4 of my xboxes. I remember that in the past i used to play it fine and i think that it was also flicker fucker patched. Any idea of what the problem would be? Thank you
  5. Hello, ive just done HDD upgrade using this tutorial and xbox only see 120gb out of 500gb from my new hdd, what is wrong? funny enough HeXEn shows me the proper status of 450gb+ free space on F drive, the same with Xpartitioner (but only when im using this app from HeXEn disc). When im entering Xpartitioner on dashboard then i got Warning ... "!!!! WARNING !!!!! LB448 info not found! Custom Partitions will not work with this BIOS! Update your BIOS to one which supports at least LBA48 version 2. Press Y to continue or any other button to abort." There you have system info ...
  6. Hello everyone. I have a question. Can i use only F partition on a 67 Bios? I am asking this because i am using ind-5004 bios and it was fine as far as i had F and G. Recently i decided to make just 1 F partition. I loaded xbpartitioner 1.1 and create a single 290 GB partition for F(it was 120 F and 170 G before) and after that i started loading stuff in it. The problem is that after the free space went to 32-35 GB(dont remember excactly)no new files would be writen on the F partition. The other partitions would get files normally. If i delete something on the F,then it would accept files again until it reaches the free space limit.... Am i doing anything wrong or is the bios supposed to work only with G too?
  7. There's a few games not working on faster cpu. Does anyone know how to get Return to Castle Wolfenstein (NTSC) to run with a faster cpu ? (1 ghz, 1.4 ghz) ? On startup it dIsplays the first copyright screen and then it freezes just before loading the ESRB notice. HDD spins down to low activity. Same result happens if I use xbepatcher on the default.xbe. On my stock xbox this game runs just fine.
  8. Hi, I've got an xecuter X3IR installed and its all working but I have got a problem I cant seem to figure out? When X3IR is enabled the light around the power button changes colour, one side is red and one side is green? How do I get it to go back to just be green? Ive connect it up to X3 IR manager but there isn't a setting for changing the power button LED colour or am I missing something? Or is this just a feature to tell you X3IR is enabled? If I unplug the X3IR the light goes back to green both sides so it defiantly something to do with the X3IR. Any help would be much appriciated Cheers
  9. Dear All, On my 1.4 still soft modded Xbox, I have some issues with screen stretching, I'm using component cables to connect to my tv and enable HD output, and on UnleashedX I have adjusted the screen to fit the edges of my TV, but when I run Homebrew Games the adjustment I have done to UnleashedX Dashboard doesn't apply, all games are zoomed in, making some of the screen not displaying, tried changing settings on my TV changing perspective from 16:9 to 4:3, doesn't work, still zoomed in, is there a normal issue? How can I fix this? Thanks

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.