Jump to content

Recommended Posts

I was wondering if anyone has had any luck mixing a debug bios with a Focus based motherboard. I tried recently doing a retail to debug xbox conversion and the unit that I tried it on has the Focus video encoder and I ran into video issues as soon as I used PBL to switch to a debug bios. I have tried with both the complex 4627 BFM and also with the 5388 stock one that comes with the dev files and they produced the same result, scrambled video.. I have tried this with an xbox that has the Conexant video encoder and it seems to work though unfortunately due to some screw ups with some DVD drive testing, I have fried the DVD control/power from the PIC meaning I have to power the drive from another xbox for it to work (leave it for another topic as to what I was doing). Anyways , I was wondering if anyone knows of any workarounds for getting the debug bios to work on the Focus video encoder. I have a feeling since there arent any since all debug units to my knowledge had the Conexant video encoder, but nonetheless worth a try.

Thanks

Share this post


Link to post
Share on other sites
1 hour ago, MrBriteSide said:

I initially also tried that but only set the launch debug .xbx option which didn't launch the files. Is there anything else I need to set like the first dashboard to launch?

DISABLEDM=1 at line 10 has to be 0. Otherwise it's still running retail.

Share this post


Link to post
Share on other sites
2 hours ago, lapa988 said:

DISABLEDM=1 at line 10 has to be 0. Otherwise it's still running retail.

Okay thanks. I tried that and now it is finally working. While I know it is off topic, does anyone know how to get the IND bios running under PBL? I cant get it to work under either the Metoo edition or latest 1.41 release. It would be nice to have it so the system boots to unleash first and then I can go to the debug dash as appose to booting to the debug dash then going to unleash.

Thanks

Share this post


Link to post
Share on other sites
8 hours ago, MrBriteSide said:

Okay thanks. I tried that and now it is finally working. While I know it is off topic, does anyone know how to get the IND bios running under PBL? I cant get it to work under either the Metoo edition or latest 1.41 release. It would be nice to have it so the system boots to unleash first and then I can go to the debug dash as appose to booting to the debug dash then going to unleash.

Thanks

You need to use the .bfm.bin version of any BIOS file with PBL, not the plain .bin file. BFM.bin's are Boot From Media versions of the BIOS while the .bin alone versions are to be  flashed to a either a modchip or TSOP.

Edited by KaosEngineer

Share this post


Link to post
Share on other sites
On 11/2/2018 at 11:18 PM, KaosEngineer said:

You need to use the .bfm.bin version of any BIOS file with PBL, not the plain .bin file. BFM.bin's are Boot From Media versions of the BIOS while the .bin alone versions are to be  flashed to a either a modchip or TSOP.

Ahh okay. I totally forgot about the whole boot from media thing. Thanks I'll give it a try.

Share this post


Link to post
Share on other sites
On 11/2/2018 at 7:07 PM, Rocky5 said:

Use ind-bios 5003 with the debug mode enabled.

how is it done? just spent some time on google and nothing.

 

update:
in the ind-bios.cfg had to replace USEXBX=0 by USEXBX=1

also this line should look like this:

DASH1=\Device\Harddisk0\Partition1\dashboard.xbx

 

SOLVED

Edited by neighbor

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By Hector Hidalgo
      Hi guys,
       
      Does anyone has any idea if a skin exist with cover support? I mean, but on a size specifically for CRT TV's? 4:3?
       
      The problem I am having is that most dashboards with cover support are made specifically for widescreen HD TV's, I am fine with that, but I use my Xbox exclusively on my Sony Wega CRT. It looks amazing because it has component inputs (I am about to build my component cable though).
       
      To me, this consoles are made to play on 4:3 on a good CRT, so ideally I would want a skin or a dashboard where I could see what I am doing! I don't think I am the only one! On a CRT Xbox4gamers looks tiny and is terrible to use. UnleashX is the perfect size for CRT's but I haven't found a skin that supports covers!
       
      Anyone knows of such a thing?
       
      Thank you guys, thank you all for your time and patience.
       
      Hector.
    • By zzVertigo1
      Hi everyone!
       
      I am currently seeking any sort of reasonable price for an XDK console. I am in need mainly for debugging my Xbox Live project. (Yes that’s right this entire time I’ve been doing it on a retail console lol) I have scrounged EBay and other places and even these days those are racking up in price. 
       
      Please keep in mind I ONLY will purchase in CAD (Canadian Dollars)
    • By C64MidRezzie
      I have a dvd drive that reads disks but crashes because the board is faulty - can I take a working board from a dvd drive with a laser that doesn't read disks?  And If so is it pretty easy to do - any guides?  Thanks
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.