Jump to content

xbmc4gamers stuck requiring screen calibration every startup


Recommended Posts

Hi, been using this install for ages with no issues. Today after moving from one tv (on component) to another tv (on RGB, don't know if this is important) xbmc4gamers is asking me to calibrate the screen. I do this, it asks to restart, then when it starts up again it is asking for calibration again, then reset and so on, stuck in a loop. 

Is there a way to bypass this, or maybe a config file to change or delete that will let me back in again?

I notice after calibration finishes and the restart dialogue comes up, there is a notification in the top left that says 'script failed'.

Asking here as its likely an easy fix for those with the knowhow! 

Thanks again folks!

Link to post
Share on other sites
7 hours ago, jimbobjones said:

Hi, been using this install for ages with no issues. Today after moving from one tv (on component) to another tv (on RGB, don't know if this is important) xbmc4gamers is asking me to calibrate the screen. I do this, it asks to restart, then when it starts up again it is asking for calibration again, then reset and so on, stuck in a loop. 

Is there a way to bypass this, or maybe a config file to change or delete that will let me back in again?

I notice after calibration finishes and the restart dialogue comes up, there is a notification in the top left that says 'script failed'.

Asking here as its likely an easy fix for those with the knowhow! 

Thanks again folks!

Did it start this after a update? or was it after changing the AV lead from composite to component?

As mentioned there is a log file that may shed some light on the problem and it might also be handy to post that here as well.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

 

 

Link to post
Share on other sites
11 hours ago, KaosEngineer said:

Did you add a profile?

Nope, just moved box from one tv to another.

 

11 hours ago, KaosEngineer said:

FTP to the console and download the xbmc.log  and/or xbmc.old.log file(s).  I believe they are found in Q:\ or Q:\system. Open the log file in a text editor and look for the cause of the script error.  

 

Will do this now and have a look.

 

9 hours ago, SS_Dave said:

Did it start this after a update? or was it after changing the AV lead from composite to component?

As mentioned there is a log file that may shed some light on the problem and it might also be handy to post that here as well.

No updates that i was aware of. There was a change of av lead from component to rgb scart, no composite however.

Link to post
Share on other sites

I renamed it, it created a new one, asked me to calibrate again, restart and back to being asked to calibrate... strange one!

Heres the most recent logs...

xbmc.log

12:21:42 M: 56573952  NOTICE: -----------------------------------------------------------------------
12:21:42 M: 56565760  NOTICE: Starting XBMC4Xbox 3.5.3-r33026 (SVN:33026, compiler 1310). Built on Oct 13 2020
12:21:42 M: 56565760  NOTICE: special://xbmc/ is mapped to: Q:\
12:21:42 M: 56565760  NOTICE: special://masterprofile/ is mapped to: Q:\system\UserData
12:21:42 M: 56565760  NOTICE: special://home/ is mapped to: Q:\
12:21:42 M: 56565760  NOTICE: special://root/ is mapped to: E:\XBMC4Gamers
12:21:42 M: 56565760  NOTICE: special://urldownloader/ is mapped to: Q:\system\scripts\urldownloader\
12:21:42 M: 56565760  NOTICE: special://scripts/ is mapped to: Q:\system\scripts\
12:21:42 M: 56565760  NOTICE: special://temp/ is mapped to: Z:\
12:21:42 M: 56565760  NOTICE: The executable running is: E:\XBMC4Gamers\Default.xbe
12:21:42 M: 56565760  NOTICE: Log File is located: Q:\system\xbmc.log
12:21:42 M: 56565760  NOTICE: -----------------------------------------------------------------------
12:21:42 M: 56565760  NOTICE: Unmapped drive T
12:21:42 M: 56565760  NOTICE: Mapping drive T to Harddisk0\Partition1\XBMC4Gamers\system\UserData\
12:21:42 M: 56565760  NOTICE: Setup DirectX
12:21:42 M: 56541184  NOTICE: Mapping drive C to Harddisk0\Partition2
12:21:42 M: 56541184  NOTICE: Mapping drive E to Harddisk0\Partition1
12:21:42 M: 56541184  NOTICE: Unmapped drive D
12:21:42 M: 56541184  NOTICE: Mapping drive D to Cdrom0
12:21:44 M: 56541184  NOTICE:   map extended drive F:
12:21:44 M: 56541184  NOTICE: Mapping drive F to Harddisk0\Partition6
12:21:44 M: 56541184  NOTICE: Mapping drive X to Harddisk0\Partition3
12:21:44 M: 56541184  NOTICE: Mapping drive Y to Harddisk0\Partition4
12:21:44 M: 56541184  NOTICE: Unmapped drive Z
12:21:44 M: 56541184  NOTICE: Mapping drive Z to Harddisk0\Partition5
12:21:44 M: 56541184  NOTICE: load settings...
12:21:44 M: 56541184  NOTICE: Mapping drive P to Harddisk0\Partition1\XBMC4Gamers\system\UserData\profiles\Rowan
12:21:44 M: 56537088  NOTICE: special://profile/ is mapped to: special://masterprofile/profiles/Rowan
12:21:44 M: 56537088  NOTICE: loading special://profile/guisettings.xml
12:21:44 M: 56389632  NOTICE: Getting hardware information now...
12:21:44 M: 56389632  NOTICE: Checking resolution 10
12:21:44 M: 56389632  NOTICE: Setting autoresolution mode 5
12:21:44 M: 56389632  NOTICE: Loading player core factory settings from special://xbmc/system/playercorefactory.xml.
12:21:44 M: 56389632  NOTICE: Loaded playercorefactory configuration
12:21:44 M: 56369152  NOTICE: Loading player core factory settings from special://masterprofile/playercorefactory.xml.
12:21:44 M: 56369152  NOTICE: special://masterprofile/playercorefactory.xml does not exist. Skipping.
12:21:44 M: 56369152  NOTICE: Loaded advancedsettings.xml from special://profile/advancedsettings.xml
12:21:44 M: 56369152  NOTICE: Contents of special://profile/advancedsettings.xml are...
                                            <advancedsettings>
                                              <powersave>false</powersave>
                                              <nodvdrom>false</nodvdrom>
                                              <enableintro>false</enableintro>
                                              <splash>true</splash>
                                              <pictures>
                                                <screenshotpath>Q:\system\Screenshots\</screenshotpath>
                                              </pictures>
                                            </advancedsettings>
12:21:44 M: 56369152  NOTICE: Getting hardware information now...
12:21:44 M: 56369152  NOTICE: Checking resolution 10
12:21:44 M: 56369152  NOTICE: Setting autoresolution mode 5
12:21:44 M: 56369152  NOTICE: Default Video Player: dvdplayer
12:21:44 M: 56369152  NOTICE: Default Audio Player: paplayer
12:21:44 M: 56369152  NOTICE: Per AV pack settings are off
12:21:44 M: 56496128  NOTICE: special://masterprofile/profiles/Rowan/sources.xml
12:21:48 M: 50040832  NOTICE: Network: Using DHCP IP settings
12:21:48 M: 49725440  NOTICE: Not using idle thread with HLT (no power saving)
12:21:48 M: 49725440  NOTICE: Checking the Date!
12:21:48 M: 49725440  NOTICE: start dvd mediatype detection
12:21:48 M: 49659904  NOTICE: initializing playlistplayer
12:21:48 M: 49659904  NOTICE: DONE initializing playlistplayer
12:21:48 M: 49651712  NOTICE: load default skin:[Manage Profiles Skin]
12:21:48 M: 46051328 WARNING: Label Formating: $VAR[VolumeIconVar] is not defined
12:21:50 M: 39800832  NOTICE: -->Python Initialized<--
12:21:50 M: 39276544  NOTICE: initialize done
12:21:50 M: 39276544  NOTICE: Running the application...
12:21:50 M: 38662144  NOTICE: XBFileZilla: Starting...
12:21:50 M: 38572032  NOTICE: | Scripts\XBMC4Gamers\default.py loaded.
12:21:50 M: 38432768  NOTICE: stop fancontroller
12:21:51 M: 37228544  NOTICE: Unmapped drive P
12:21:51 M: 36675584  NOTICE: Mapping drive P to Harddisk0\Partition1\XBMC4Gamers\system\UserData\profiles\Rowan
12:21:51 M: 36651008  NOTICE: special://profile/ is mapped to: special://masterprofile/profiles/Rowan
12:21:51 M: 36651008  NOTICE: loading special://profile/guisettings.xml
12:21:51 M: 36610048  NOTICE: Getting hardware information now...
12:21:51 M: 36610048  NOTICE: Checking resolution 10
12:21:51 M: 36610048  NOTICE: Setting autoresolution mode 5
12:21:51 M: 36610048  NOTICE: Loading player core factory settings from special://xbmc/system/playercorefactory.xml.
12:21:51 M: 36610048  NOTICE: Loaded playercorefactory configuration
12:21:51 M: 36610048  NOTICE: Loading player core factory settings from special://masterprofile/playercorefactory.xml.
12:21:51 M: 36610048  NOTICE: special://masterprofile/playercorefactory.xml does not exist. Skipping.
12:21:51 M: 36610048  NOTICE: Loaded advancedsettings.xml from special://profile/advancedsettings.xml
12:21:51 M: 36610048  NOTICE: Contents of special://profile/advancedsettings.xml are...
                                            <advancedsettings>
                                              <powersave>false</powersave>
                                              <nodvdrom>false</nodvdrom>
                                              <enableintro>false</enableintro>
                                              <splash>true</splash>
                                              <pictures>
                                                <screenshotpath>Q:\system\Screenshots\</screenshotpath>
                                              </pictures>
                                            </advancedsettings>
12:21:51 M: 36610048  NOTICE: Getting hardware information now...
12:21:51 M: 36610048  NOTICE: Checking resolution 10
12:21:51 M: 36610048  NOTICE: Setting autoresolution mode 5
12:21:51 M: 36610048  NOTICE: Default Video Player: dvdplayer
12:21:51 M: 36610048  NOTICE: Default Audio Player: paplayer
12:21:51 M: 36610048  NOTICE: Per AV pack settings are off
12:21:51 M: 36610048  NOTICE: special://masterprofile/profiles/Rowan/sources.xml
12:21:51 M: 38969344 WARNING: Label Formating: $VAR[VolumeIconVar] is not defined
12:21:52 M: 37654528  NOTICE: XBFileZilla: Started
12:21:52 M: 36634624   ERROR: Detection of DVD-ROM media failed.
12:21:52 M: 36634624  NOTICE: Network: Using DHCP IP settings
12:21:52 M: 37011456  NOTICE: | Scripts\XBMC4Gamers\default.py loaded.
12:21:54 M: 36691968  NOTICE: XBFileZilla: Starting...

xbmc.old.log

12:21:03 M: 55336960  NOTICE: -----------------------------------------------------------------------
12:21:03 M: 55328768  NOTICE: Starting XBMC4Xbox 3.5.3-r33026 (SVN:33026, compiler 1310). Built on Oct 13 2020
12:21:03 M: 55328768  NOTICE: special://xbmc/ is mapped to: Q:\
12:21:03 M: 55328768  NOTICE: special://masterprofile/ is mapped to: Q:\system\UserData
12:21:03 M: 55328768  NOTICE: special://home/ is mapped to: Q:\
12:21:03 M: 55328768  NOTICE: special://root/ is mapped to: E:\XBMC4Gamers
12:21:03 M: 55328768  NOTICE: special://urldownloader/ is mapped to: Q:\system\scripts\urldownloader\
12:21:03 M: 55328768  NOTICE: special://scripts/ is mapped to: Q:\system\scripts\
12:21:03 M: 55328768  NOTICE: special://temp/ is mapped to: Z:\
12:21:03 M: 55328768  NOTICE: The executable running is: E:\XBMC4Gamers\Default.xbe
12:21:03 M: 55328768  NOTICE: Log File is located: Q:\system\xbmc.log
12:21:03 M: 55328768  NOTICE: -----------------------------------------------------------------------
12:21:03 M: 55328768  NOTICE: Unmapped drive T
12:21:03 M: 55328768  NOTICE: Mapping drive T to Harddisk0\Partition1\XBMC4Gamers\system\UserData\
12:21:03 M: 55328768  NOTICE: Setup DirectX
12:21:03 M: 55304192  NOTICE: Mapping drive C to Harddisk0\Partition2
12:21:03 M: 55304192  NOTICE: Mapping drive E to Harddisk0\Partition1
12:21:03 M: 55304192  NOTICE: Unmapped drive D
12:21:03 M: 55304192  NOTICE: Mapping drive D to Cdrom0
12:21:05 M: 55304192  NOTICE:   map extended drive F:
12:21:05 M: 55304192  NOTICE: Mapping drive F to Harddisk0\Partition6
12:21:05 M: 55304192  NOTICE: Mapping drive X to Harddisk0\Partition3
12:21:05 M: 55304192  NOTICE: Mapping drive Y to Harddisk0\Partition4
12:21:05 M: 55304192  NOTICE: Unmapped drive Z
12:21:05 M: 55304192  NOTICE: Mapping drive Z to Harddisk0\Partition5
12:21:05 M: 55304192  NOTICE: load settings...
12:21:05 M: 55304192  NOTICE: Mapping drive P to Harddisk0\Partition1\XBMC4Gamers\system\UserData\profiles\Rowan
12:21:05 M: 55300096  NOTICE: special://profile/ is mapped to: special://masterprofile/profiles/Rowan
12:21:05 M: 55300096  NOTICE: loading special://profile/guisettings.xml
12:21:05 M: 55300096   ERROR: Unable to load special://profile/guisettings.xml, creating new special://profile/guisettings.xml with default values
12:21:06 M: 55156736  NOTICE: Getting hardware information now...
12:21:06 M: 55156736  NOTICE: Checking resolution 10
12:21:06 M: 55156736  NOTICE: Setting autoresolution mode 5
12:21:06 M: 55156736  NOTICE: Loading player core factory settings from special://xbmc/system/playercorefactory.xml.
12:21:06 M: 55156736  NOTICE: Loaded playercorefactory configuration
12:21:06 M: 55136256  NOTICE: Loading player core factory settings from special://masterprofile/playercorefactory.xml.
12:21:06 M: 55136256  NOTICE: special://masterprofile/playercorefactory.xml does not exist. Skipping.
12:21:06 M: 55136256  NOTICE: Loaded advancedsettings.xml from special://profile/advancedsettings.xml
12:21:06 M: 55136256  NOTICE: Contents of special://profile/advancedsettings.xml are...
                                            <advancedsettings>
                                              <powersave>false</powersave>
                                              <nodvdrom>false</nodvdrom>
                                              <enableintro>false</enableintro>
                                              <splash>true</splash>
                                              <pictures>
                                                <screenshotpath>Q:\system\Screenshots\</screenshotpath>
                                              </pictures>
                                            </advancedsettings>
12:21:06 M: 55136256  NOTICE: Getting hardware information now...
12:21:06 M: 55136256  NOTICE: Checking resolution 10
12:21:06 M: 55136256  NOTICE: Setting autoresolution mode 5
12:21:06 M: 55136256  NOTICE: Default Video Player: dvdplayer
12:21:06 M: 55136256  NOTICE: Default Audio Player: paplayer
12:21:06 M: 55136256  NOTICE: Per AV pack settings are off
12:21:06 M: 55255040  NOTICE: special://masterprofile/profiles/Rowan/sources.xml
12:21:09 M: 50073600  NOTICE: Network: Using DHCP IP settings
12:21:09 M: 49737728  NOTICE: Not using idle thread with HLT (no power saving)
12:21:09 M: 49737728  NOTICE: Checking the Date!
12:21:09 M: 49737728  NOTICE: start dvd mediatype detection
12:21:09 M: 49672192  NOTICE: initializing playlistplayer
12:21:09 M: 49672192  NOTICE: DONE initializing playlistplayer
12:21:09 M: 49664000  NOTICE: load default skin:[Manage Profiles Skin]
12:21:09 M: 45940736 WARNING: Label Formating: $VAR[VolumeIconVar] is not defined
12:21:11 M: 39690240  NOTICE: -->Python Initialized<--
12:21:11 M: 39165952  NOTICE: initialize done
12:21:11 M: 39165952  NOTICE: Running the application...
12:21:11 M: 38567936  NOTICE: XBFileZilla: Starting...
12:21:11 M: 38305792  NOTICE: | Scripts\XBMC4Gamers\default.py loaded.
12:21:12 M: 38215680  NOTICE: XBFileZilla: Started
12:21:39 M: 40660992  NOTICE: Storing total System Uptime
12:21:39 M: 40660992  NOTICE: Saving settings
12:21:39 M: 40660992  NOTICE: stop all
12:21:39 M: 40660992  NOTICE: stop dvd detect media
12:21:39 M: 40726528  NOTICE: stop fancontroller
12:21:39 M: 40726528  NOTICE: stop daap clients
12:21:39 M: 40726528  NOTICE: clean cached files!
12:21:39 M: 40726528  NOTICE: unload skin
12:21:39 M: 46669824  NOTICE: stop python
12:21:39 M: 46669824  NOTICE: stopped
12:21:39 M: 46669824  NOTICE: unload sections
12:21:41 M: 52359168  NOTICE: Unmapped drive D
12:21:41 M: 52359168  NOTICE: Mapping drive D to Harddisk0\Partition1\XBMC4Gamers

hope this helps.

Link to post
Share on other sites

What happens if you go back to the old AV lead?

Is the Xbox set to Pal or NTSC?

Last time I had a issue with XBMC4Gamers I ended up downloading a new version from rocky5's github and FTP that over to the Xbox.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites
15 minutes ago, jimbobjones said:

Is there any button combos to bypass the startup scripts?

 

Not that I am aware off 

 

16 minutes ago, jimbobjones said:

Should i just rename the xbmc4gamers folder and upload a new one and be done with it?

I would do that and at least you will know if it's a software or hardware problem.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

Hi,

Just ftp'ed over to the box, renamed xbmc4gamers folder and uploaded a new copy. Back to square one, but after some tweaking all is well again! Have no idea what caused that glitch, but sorted now! 

Thanks all for your advice.

Is there anything worth holding onto in the old folder, or just discard?

Link to post
Share on other sites

 

45 minutes ago, jimbobjones said:

Is there anything worth holding onto in the old folder, or just discard?

No just delete it

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Alexemme
      519 / 5000   Resultados de traducción
      I bought an original xbox with a softmod and no harmod, I did some research and decided to load jet set radio future by FTO in the games folder in E: to see if it worked but when I started it it only stayed on a black screen, when I restarted the LED changes to orange after starting the xbox startup animation, but does not progress from there. I open the tray and close it but nothing happens. Any help would be welcome, because the xbox was a gift from my girlfriend and I don't want to give her the bad news that I broke the xbox the first day I dont have de HDD key, no backup or anything since i was new in this softmod topic. I dont care if i have to delete everything.

    • By Soufian Elamriti
      i transfer some games today but not all gamers are seen on the main screen 
      i have on F:games <144games 
      than on F: games 1 < 122games  < not showing even if a scann the artwork program thing 
      what am i doing wrong 
      so i made 2 folders 
    • By Jaffo
      Hi all,  I've been googling and searching and not finding an answer to this. 
      I fired up my Xbox today (first time in a while) and got a notification that a new version was available.  I went into the settings, updated the URL downloader and then did the XBMC4Gamers update.
      After a bit, I got a message that "autoexec.py" or something like that failed.  Now I'm stuck at a screen that says XBMC Fatal Error: No suitable skin version found (see screenshot)
      I am able to FTP into the xbox just fine.  I did find some mention of a guisettings.xml file but I can't seem to find where it might be and where I can get a replacement for it (if that's even the problem)  My default dash is/was xbmc4gamers, BTW.
      I would appreciate any help!

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.