Jump to content

aladdin XT plus2 on xbox 1.0 board


Recommended Posts

hello guys, i'm new and i'm really desperate to find a scheme for an xbox with 1.0 board...i only find scheme or videos for 1.6 ... i'm stuck

i'm following this tutorial but ofc the board is different and i dunno which cable go where

https://www.youtube.com/watch?v=RNZOVTKGeDk

Link to post
Share on other sites

In my view fitting a modchip directly to the board like video that is been too lazy to fit pin header.

 

Aladdin_XT_plus_Stock_install.thumb.jpg.754b19856c1d19bcef9fe43c777bfe27.jpg

Use the Alternative D0 point on the bottom of the PCB as it is easier to solder to.

Don't worry about the L1 wire and I link the BT on the mod chip to ground and not to the front panel.

107763762_AladdinBT.thumb.jpg.f41fe0216939a0a4fc059cf126972aa2.jpg

This forces the chip to be always active, The only reason the turn the chip off was for Xbox Live.

 

Any reason you are fitting a Aladdin mod chip on a version that can have the TSOP flashed?

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

 

 

  • Like 1
Link to post
Share on other sites

my holes in the board was already filled so i couldnt use the pin head...maybe i could take the tin out. anyway i only need to connect BT and D0 for chip to work? because in 1.6 there are many cables to solder. i'm pretty sure i have 1.0 i checked the date on the bottom of the console. never did a chipmod so thanks for the help. i'm using the modchip because my hard drive is broken, i lost eprom because this mod is like 15 years old. so before trash it i'm trying this method. dunno if there is any other way to change hard disk without modchip

 

Edited by karasu1981
Link to post
Share on other sites

Yes the BT link on the mod chip and you can link the D0 on the main board to ground.

IMG_20200404_103218.jpg.e98d9f1a9035534dc245b75ad3bdff2f.thumb.jpg.77714f911f2b39fac85ab8ff173e371a.jpg The green line on the left is linking the BT to ground

 

1420258271_Btpoints.PNG.07730d9790beb1a79550690c51242720.PNG Use the lower left image.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

I'm interested in the already filled LPC hole problem mentioned here and how others have dealt with it.

Solder braid just didn't work for me and a solder sucker likewise. In the end I use a Dremel like mini-power tool with a VERY fine awl head. Even then I need to 'drill' through each side as the awl was flared and if I'd tried going through the solder plug just from one side it would have chewed up the hole and LPC contacts too.

Link to post
Share on other sites
On 1/19/2021 at 6:43 AM, karasu1981 said:

my holes in the board was already filled so i couldnt use the pin head...maybe i could take the tin out.

It was only the version 1.0 that was like that from the factory. 

I add fresh 60/40 lead/tin solder to the LPC the use either solder wick/braid or a de-soldering tool, it also helps to set you iron a bit hotter than normal for this job.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

update! chip seems installed fine. steady orange light on the chip and evo X logo on the left corner of the screen. now i have a new problem. i'm trying to use a new hard disk since my old one is gone, but i cant get it to install the autoboot dvd for the dashboard. the screen keep it stuck on xbox logo. i'm using a pata to sata adapter plus a toshiba hard disk (2,5 inch).  its the hard disk? or the chip is not working properly?

Link to post
Share on other sites

The Evox logo means the modchip is working.

The Xbox DVD drives are old and will not read DVD-r disks very well, When you make a install DVD use a brand name DVD-r(I use Verbatim DVD-r) disk and set the write speed as slow as possible(2 speed).

Then load the install DVD in the Xbox drive and power cycle the Xbox (power off then on).

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

Link to post
Share on other sites

i'm using an old dvd i burned long time ago. maybe its time to update it . i'll try burn the "hexen 2018" that seems to be useful for recovery hard drive. i'll keep it update. thanks again.

hard to burn at 2x in 2021 eheh. but i'll try to burn at the slowest speed

Link to post
Share on other sites
19 minutes ago, karasu1981 said:

hard to burn at 2x in 2021 eheh. but i'll try to burn at the slowest speed

I have a USB DVD burner and that's 2.4 speed the main thing is go as slow as the burner will go.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

Link to post
Share on other sites

so i burned a dvd with hexen 2018, but i cant get pass the xbox logo with evo on the left corner. under the xbox logo i see the linux logo so i guess the dvd is been read but nothing happen after that. it can be the sata adapter i use? i should try a pata hard disk? also i noticed that most of the time the xbxo seems to have difficulty to start up, it power on and off 2-4 times and then it stays on. wtf is happening? any suggestion?

Link to post
Share on other sites
3 minutes ago, karasu1981 said:

so i burned a dvd with hexen 2018, but i cant get pass the xbox logo with evo on the left corner. under the xbox logo i see the linux logo so i guess the dvd is been read but nothing happen after that. it can be the sata adapter i use? i should try a pata hard disk? also i noticed that most of the time the xbxo seems to have difficulty to start up, it power on and off 2-4 times and then it stays on. wtf is happening? any suggestion?

Hexen can take a while to load especially if the DVD drive is weak, I have a Xbox take just over 60 seconds to load a copy of hexen.

As long as you used a good brand of blank DVD (I use Verbatim DVD-r) and you burned it as slow as your DVD/CD writer would go (2.5 speed) then I would suggest you use a DVD drive from a different Xbox even if it just to setup the hard drive.

 

As for the Xbox turning on/off/on 2 plus times it could be the capacitors next to the CPU heatsink need replacing. Maybe post a pic of the main board.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

this power off and on started after the modchip, never happened before. i think the dvd drive is ok but i'm not sure about that sata adapter.  i bought it on amazon pretty cheap. i waited on the boot screen for like 10 minutes...i can swap out the other drive i have in a different xbox and see if change something. sometimes after some loop it stays on but black screen and red blinking light. i can try to post some pics but i dunno how to bypass the 2mega upload...even in low quality my camera is bigger than 2 mega file >_>

Link to post
Share on other sites

 

5 hours ago, karasu1981 said:

i think the dvd drive is ok but i'm not sure about that sata adapter.  i bought it on amazon pretty cheap.

It could be the Sata2Ide adaptor causing problems, Although I have a mix of adaptors and I find the Startech brand is the better one followed by the chinese on that has the 2 caps near the 4 pin power connector.

There was also a post here about the DVD not reading and when he changed the Sata2Ide the DVD started reading disk.

Is your Sata2Ide like this one?

1692154005_Sata2Ide.png.7c396ec18a8b2e089ad355e345ae61b2.png

5 hours ago, karasu1981 said:

can swap out the other drive i have in a different xbox and see if change something.

The DVD drives a fully interchangeable between all Original Xbox's (1.0 - 1.6).

 

5 hours ago, karasu1981 said:

i can try to post some pics but i dunno how to bypass the 2mega upload...even in low quality my camera is bigger than 2 mega file >_>

You can post the pics on a file share site then add the links here.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

 

 

Link to post
Share on other sites

yes the adapter is the one on the pic. i'll do some other try this weekend and see . maybe i can buy a pata hard disk, they are pretty cheap but also very old. i'll try use a spare an original xbox hard disk and see if the dvd start up

Link to post
Share on other sites
1 hour ago, karasu1981 said:

yes the adapter is the one on the pic. i'll do some other try this weekend and see . maybe i can buy a pata hard disk, they are pretty cheap but also very old. i'll try use a spare an original xbox hard disk and see if the dvd start up

That is a good possibility that's what's wrong with your Xbox. As far as I can find out the adaptor is set to Auto master/slave and you need it to be set to master only.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites
4 hours ago, Riff-Raff said:

If he's using a sata hdd and a pata to sata adapter, doesn't he also need the 80 wire ribbon?

Good point although I have had Sata drive working with the stock 40 way cable.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

Link to post
Share on other sites
2 hours ago, Riff-Raff said:

Ah, good to know. I thought it was kind of needed. Thanks Dave.

It is more reliable with the 80way and some hard drive's are slow to respond but the DVD drive works ok

I think the OP's problem was the Sata2Ide adaptor as it also stopped the DVD from working.

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By josephchrzempiec
      Hello i wanted to repaint my original Xbox system because it has deep scratches on it.  The one sticker on the bottom that is in Gray that says Xbox Video Game System i tried to remove and not damage because of the screw under it. However i could not save it. I was wondering if anyone has stickers for it. Or make any OEM stickers that will work Where can i find one at?
       
       
      Joseph
    • By Logh3f82
      I'm thinking of cleaning the inside of my xbox but i wonder if it is save to take the sink off and if yes do i just rip it off bby force or do i need something that shoots direct heat onto it in order to get it off.
    • By lavaphoenix
      Hi everyone, I have a tsoped original xbox ver. 1.1 motherboard, clock capacitor removed, and running indi-bios. In rare occasions, when I turn on the console..I get a flashing green light with no image nor sound on screen. What can the green flashing light code mean? I tried unplugging the console from power strip, pressing/holding power button for 30sec. and when I re-connect the console and turn it on..I still get a flashing green light. But usually the console turns on fine. I'm not sure if it's a bad ribbon cable, or a bad sata adapter. I do know I have a foxcom IDE ribbon cable, and I do have a good quality sata adapter. The capacitors on power supply and motherboard look fine, they are not bloated, nor leaking. (capacitors look new)
       
      Thanks in advance

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.