Jump to content

Recommended Posts

tried to install the aladdin xt plus2 on my 1.6 and ... last connection i had to make didnt go well ... i feel bad:(

the point didnt want to tin, ended up destroying the point and traces around it

is there anyway can i fix this mess ? 

https://ibb.co/FY4vbT0

https://ibb.co/nRq48GJ

(its my first time soldering dont be too mean on me lol) 

thanks for future inputs

Edited by NRK
Link to post
Share on other sites

For a 1st time solder on a Xbox it's not too bad and I have seen a lot worse.

Some things that stick out 

The red circle is linking the wrong spot add a link like the red line

The black/white arrow has to much solder, Use some solder wick to remove about 75% of it.

The green/white arrow I would rather use a wire link instead of a solder blob.

The blue stars please trim the excess wire off the end.

 

IMG-20200911-180034.jpg.5199cb3741178b5b9b8b2274d4cf9ae1.jpg

 

 

I don't like linking the D0 to ground and have a preference to cutting the Lframe trace.

In this pick it shows going to the mod chip but that is not required

833287352_1.6XboxLframe.jpg.c84ad20e1427d2a4961f4e5c1b5e73d9.jpg

 

This is the way I do the rebuild.

IMG_20200709_120903.thumb.jpg.63f49be0ec1d4a0c7bc2dd86e71c3248.jpg

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

  • Like 1
Link to post
Share on other sites
3 minutes ago, SS_Dave said:

For a 1st time solder on a Xbox it's not too bad and I have seen a lot worse.

Some things that stick out 

The red circle is linking the wrong spot add a link like the red line

The black/white arrow has to much solder, Use some solder wick to remove about 75% of it.

The green/white arrow I would rather use a wire link instead of a solder blob.

The blue stars please trim the excess wire off the end.

 

IMG-20200911-180034.jpg.5199cb3741178b5b9b8b2274d4cf9ae1.jpg

 

 

I don't like linking the D0 to ground and have a preference to cutting the Lframe trace.

In this pick it shows going to the mod chip but that is not required

833287352_1.6XboxLframe.jpg.c84ad20e1427d2a4961f4e5c1b5e73d9.jpg

 

This is the way I do the rebuild.

IMG_20200709_120903.thumb.jpg.63f49be0ec1d4a0c7bc2dd86e71c3248.jpg

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

I really appreciate your hints i will try my best to address those issues

the red circle is just a wire i tried to connect to the "burnt" spot ( its not linked to anything ) 

what about the destroyed trace/point ? i could wire it to the same point as you and it would work?

*wich is the red circle wire*

the red circle is just a wire i tried to connect to the "burnt" spot ( its not linked to anything ) 

 

Link to post
Share on other sites

I did not look at the pic with the burnt trace.

 

Remove the solder and add a link like the red line, You will need to carefully scrape the paint off the via pint to expose the copper underneath 

IMG-20200-1.jpg.c19fa4fb2a63376484ff1ab2041a7abf.jpg

 

And add a wire link to join the 2 yellow/white arrows and same here carefully scrape the paint off to expose the copper trace.

IMG-2020-1.jpg.0a5a9880838e1cdc1f2bf68306d875af.jpg

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

  • Thanks 1
Link to post
Share on other sites
4 hours ago, SS_Dave said:

I did not look at the pic with the burnt trace.

 

Remove the solder and add a link like the red line, You will need to carefully scrape the paint off the via pint to expose the copper underneath 

IMG-20200-1.jpg.c19fa4fb2a63376484ff1ab2041a7abf.jpg

 

And add a wire link to join the 2 yellow/white arrows and same here carefully scrape the paint off to expose the copper trace.

IMG-2020-1.jpg.0a5a9880838e1cdc1f2bf68306d875af.jpg

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

my Xbox will thank you forever and for my part i will vouch your stuff anytime !

 Surgery has been successful Dr.Dave :)

IMG-20200912-000957.jpg

Edited by NRK
  • Like 2
Link to post
Share on other sites
4 minutes ago, NRK said:

my Xbox will thank you forever and for my part i will vouch your stuff anytime !

 Surgery has been successful Dr.Dave :)

IMG-20200912-000957.jpg

That is really good to see you have got it working.

It get easier the more you do.

If your planing on a 2tb/3tb hard drive  you should reflash the BIOS with the EvoxM8plus.bin but not from the Hexen 2020 disk as the BIOS has a bug that stops the DVD from reading any disks.

evox_m8+_67_NO-DVD.bin

This is the one I use

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

  • Thanks 1
Link to post
Share on other sites
5 minutes ago, SS_Dave said:

That is really good to see you have got it working.

It get easier the more you do.

If your planing on a 2tb/3tb hard drive  you should reflash the BIOS with the EvoxM8plus.bin but not from the Hexen 2020 disk as the BIOS has a bug that stops the DVD from reading any disks.

evox_m8+_67_NO-DVD.bin 256 kB · 7 downloads

This is the one I use

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

im waiting my 2tb + IDE to SATA adapter thanks for warning

i guess i need to ftp this .bin in my hdd? and use hexen to install software i need to flash ?

(im new to modding , usually watching youtube stuff about it) 

Link to post
Share on other sites

If you have read some of my posts you will notice that Hexen is not on my Xmas list for getting presents from me and the last disk made like a frisbee out the door .

Have a read of this post.

 

Xblast can also set the Pal/NTSC and enable 480,720p video outputs,Fan speed ( I use 30-40%).

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

  • Like 1
  • Haha 2
Link to post
Share on other sites

Yup, I know it, the no-dvd bios is a paint in the ass if you mess with the hdd or the dashboard, unable to boot from dvd if you make a upsie, thing I do the last month

 

Anyway hanging on the thear this modchip only works with evox bioses? And is possible disable the logo in the corner? Also, is possible rid off the clock cap in the 1.6 board?

Edited by dertio
Link to post
Share on other sites
2 hours ago, dertio said:

Yup, I know it, the no-dvd bios is a paint in the ass if you mess with the hdd or the dashboard, unable to boot from dvd if you make a upsie, thing I do the last month

 

Anyway hanging on the thear this modchip only works with evox bioses? And is possible disable the logo in the corner? Also, is possible rid off the clock cap in the 1.6 board?

You can use a x2 512kb bios on a 1.6 but that depends on the modchip you have, yes you can remove the logo, you just need to edit the bios with evtool. No a 1.6 will not run without the clock cap.

Link to post
Share on other sites
9 hours ago, dertio said:

Yup, I know it, the no-dvd bios is a paint in the ass if you mess with the hdd or the dashboard, unable to boot from dvd if you make a upsie, thing I do the last month

 

Anyway hanging on the thear this modchip only works with evox bioses? And is possible disable the logo in the corner? Also, is possible rid off the clock cap in the 1.6 board?

The No DVD BIOS I posted is 100% safe to use and the Evox shield logo is not there.

The Xbox will still cold boot a DVD (DVD in the drive and power on the Xbox) with that eVoxM8plus BIOS.

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites
11 minutes ago, SS_Dave said:

The No DVD BIOS I posted is 100% safe to use and the Evox shield logo is not there.

The Xbox will still cold boot a DVD (DVD in the drive and power on the Xbox) with that eVoxM8plus BIOS.

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

so if i get it right..

this bios let you read discs only if you boot the xbox with a disc already in the drive?

Link to post
Share on other sites
3 minutes ago, NRK said:

so if i get it right..

this bios let you read discs only if you boot the xbox with a disc already in the drive?

Yes and No.

You can still load a disk when the Xbox is running you just have to manually select the DVD.

ie: use file explorer to select the D drive and then click on the default.xbe or XBMC4Gamers by pressing the start on the controller and by selecting play a DVD on some other Dashboards

It also allows for the DVD drive to be physically removed when you are making a slim Xbox or the DVD drive as a faulty circuit board that's preventing the Xbox from booting.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

  • Thanks 1
Link to post
Share on other sites
4 minutes ago, SS_Dave said:

Yes and No.

You can still load a disk when the Xbox is running you just have to manually select the DVD.

ie: use file explorer to select the D drive and then click on the default.xbe or XBMC4Gamers by pressing the start on the controller and by selecting play a DVD on some other Dashboards

It also allows for the DVD drive to be physically removed when you are making a slim Xbox or the DVD drive as a faulty circuit board that's preventing the Xbox from booting.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

thanks for clarifying 

 

Link to post
Share on other sites
On 9/13/2020 at 8:34 PM, Ging3rguy said:

You can use a x2 512kb bios on a 1.6 but that depends on the modchip you have, yes you can remove the logo, you just need to edit the bios with evtool. No a 1.6 will not run without the clock cap.

you can make your own logo too! :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By konstan10
      I have an aladdin xt4064 chip that has lcd support, from like the early-mid 2000s. It works and all, I'm trying to sell it so send me an offer for it.
    • By Benedikt.m
      Hey guys,
      I just found this forum googling for an instruction for my modchip. Probably 14 years ago i installed this modchip and it worked fine for years. A few years ago after i moved i wanted to use my xbox again and it dind't work at all. So today I atemped another try. I reconed a loose cable which supposedly needed to be connectet to ground, which i did. Now the Xbox does boot the original bios. I can see my copied music and game saves. Trying to start it with pressing the power button for  2 seconds sometime leeds to atempt to start in whatever bios is installed on the modchip, but it restarts in the original bios. Nevertheless the LED on the modchip does light up on start. Do you have an idea how to get it to boot up with the modchip or a procedure to test if the modchip itself is actually working? Maybe you can point me to thread i missed.


    • By karasu1981
      hello guys, i'm new and i'm really desperate to find a scheme for an xbox with 1.0 board...i only find scheme or videos for 1.6 ... i'm stuck
      i'm following this tutorial but ofc the board is different and i dunno which cable go where
      https://www.youtube.com/watch?v=RNZOVTKGeDk

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.