Jump to content
OGXbox.com

Artwork Installer


Tysonb
 Share

Recommended Posts

  • 1 month later...
On 8/25/2020 at 12:18 PM, Cian Cunningham said:

You need to update to the test build on the Downloader menu. The 'stable' is no longer supported and the test will be the only version soon when Rocky5 gets time to finish up some things. Search the Ogxbox Facebook group for the xbmc4gamers guide pdf

i get a "script failed" error when i try to update. any idea why that is?

Link to comment
Share on other sites

16 minutes ago, bulkchart32 said:

i get a "script failed" error when i try to update. any idea why that is?

FTP off the xbmc.log and old xbmc.log when the script fails and you will see at the end the reason why. Or else it is the updater log. There should be a folder in UDATA also that has the logs. It's called 'Rocky5 needs these logs or something like that'

Can you check these logs and add specifics like what version you are on and how you are updating. If you are using the downloader or if you are using the extras disc and what version of the xtras disc

Link to comment
Share on other sites

13 minutes ago, Cian Cunningham said:

FTP off the xbmc.log and old xbmc.log when the script fails and you will see at the end the reason why. Or else it is the updater log. There should be a folder in UDATA also that has the logs. It's called 'Rocky5 needs these logs or something like that'

Can you check these logs and add specifics like what version you are on and how you are updating. If you are using the downloader or if you are using the extras disc and what version of the xtras disc

i'm using the downloader in the xbmc4gamers setting menu. i can't find that folder in udata. where is the xbmc.log at?

Link to comment
Share on other sites

3 hours ago, Rocky5 said:

Remove the _modules folder from Q:\system\scripts\
 

you should only have .modules in there before the update to the test build. (After updating it will be _modules)

i'm having a new problem. when i reset, i get a message that xbmc failed to load and i have to reset again. here's the new error logs.

Gamers-error-20_10_21 18.32.48.log Gamers-error-20_10_21 18.46.35.log Gamers-error-20_10_21 18.47.02.log Updater-error-20_10_21 14.25.19.log

Link to comment
Share on other sites

The zlib error happens and don’t know why, but it should only require a reboot to fix. I will look at removing the file and see if XBMC can read the content of the file extracted. 
 

the updater error, is the same as before. You have the .modules folder when you shouldn’t if you’re on the test build. You can’t just overwrite the test build with the stable. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.