Jump to content

Recommended Posts

Hi I have installed my Aladdin xt today. I didn't expect to run into any issues as seems simple enough and I can solder small things neatly as I'm used to modifying car ECUs. 

I think where I have an issue is the d0 wire, none of the guides actually show it connected not can I find an image online.

The guide I've followed seems to say connect the d0 point on the board to ground. I have done this I think. Please see my picture and it causes my Xbox to not boot just flashes red light. 

Please can someone help me with where it needs to connect to

IMG_20200623_195329-01-01.jpeg

Link to post
Share on other sites
31 minutes ago, Kink43 said:

Is it possible my chip is faulty? Does that ever happen?

The Aladdin chi is one of the most reliable chips out there and the only non working ones I have seen is from poor fitting or a bad reflash but there is always a 1st.

 

Can you post a pic of you soldering around the LPC as the couple of pin I can see look like they  need resoldering

 

IMG_20200623_205646-01.thumb.jpeg.b391dcc12f5f0b6a423fa906c7f71520.jpeg.7136fbe6643c3c7573d03639f29ed12d.jpeg

I would add some flux paste and reheat each joint.

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

  • Like 1
Link to post
Share on other sites
1 hour ago, Kink43 said:

Need to get my eyes check tbh. Lol

I use a pair of jewelry maker magnifiers to examine joints after soldering small circuitry - good to see how soldered points actually settle.

Imaged1.jpg

I'm wary of LED light bouncing back into eyes at that distance so I don't use the lights on it.

Edited by corona2222
  • Like 1
Link to post
Share on other sites

Look at the picture in the following installation guide: http://support.dvdmod.it/downloads/akira/15.htm

The Xbox's D0 point for any modchip uses the same point which point to use depends on the version of Xbox you are installing the modchip in - v1.0/1.1, v1.2-1.5 or v1.6.

 

edit: Aladdin XT installation guide - see page 6 - https://circuit-board.de/forum/index.php/Attachment/72198-Aladdin-XT-installation-Guide-pdf/

Link to post
Share on other sites

But has Kink43 actually done that wrong? His alternative D0 point ground connection to the nearest screw plate looks good to me and is recommended for all versions isn't it?

Many guides including the Aladdin chips own one specifically mention problems when using the chip's D0 pad and say you should use that alternative method instead.

Link to post
Share on other sites

Hi. I have resolved it but was unable to post again because I'm a noob on the site and have a post limit.

It was indeed a dicky joint on the lpc.

The picture makes the soldering look rough tbh, but its actually ok. 

But yes was one joint that hadn't fully gone and the machine runs with the chip just fine now.

Thanks to those who chimed in to help. Appreciate it.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By moreno9
      I got an 1.6 xbox softmoded and I want to install an aladdin chip. Is there any possibility  Softmod interfeer with modchip? 
       
      Am I good to do it?
    • By blastoid84
      Hi, 
      I have an OG Xbox with an unknow (to me) Mod, it was given to me maybe 10 years ago as it is now. The mod chip has a paper backing with no writing and the other side only has info re: the jumpers (pic), no identifiers that I could find. The boot screen shows XECUTER2 (pic) and the dashboard it goes to shows RemoteX v1.8.2812. It'll play backed up games and had one game loaded to the HDD listed in apps (not games), but due to E: being low on free space I deleted the data files for said game so it is up to over 4GB free now. 
      I tried to upgrade the HDD with a 500GB SATA HDD using a PATA to SATA adapter (setting the jumper as needed) but the system would boot to a service error. I then tried a known good IDE drive which lead to the same error. Unless that is not a mod chip and this is soft modded?
      I have HeXEn 2018 on DVD, booted to that and tried to install Chimp to E so that I could clone the data to another drive. It installs but when I go to my dashboard I do not see chimp but the files are on E:
      Any ideas if this is soft modded or is that indeed a modchip?  Suggestions on how to proceed in getting another HDD in the system? I don't need any of the data on there, would just like to be able to get the drive in and FTP over some games.  Any other suggestions? Thanks for reading!


    • By Chungaloid
      Hey all, I recently ordered a 1.0 motherboard and hdd off of ebay and went to mod it.  Before modding, I booted them up and found them to be working properly.  The clock cap was leaking bad so I replaced that.  I soldered up the pin header to the LPC, connected a wire to the D0 pad and routed that to the Open Xenium I have, and went to boot it up.  I'm greeted with a solid red LED on the modchip, and the xbox booting up into the normal bios.  Attempting to boot into XeniumOS by pressing the eject button yields the same results.  This modchip did originally come out of a 1.6, flashed with Evox M8+ 1.6. 
      Just to rule out the modchip going bad on me, I wired it back up into the 1.6 and it booted perfectly.  I threw an Aladdin chip, that's also flashed with Evox M8+ 1.6, into the 1.0 also, and it will not boot into custom bios either.  I've reflowed my joints multiple times, and my D0 solder job is good (I believe lol), so I'm really not sure what's going on.  Any tips would be greatly appreciated.  LPC solder joints have been reflowed like 4 times so they look bad lol, forgive me.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.