Jump to content

Search the Community

Showing results for tags 'missing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 7 results

  1. ludvig82

    Missing Games

    I am getting all xbox games, except all the sports games like fifa and so on. But my "collecting" stops at 99,9%, it has been for a long time. Wondering of just ending it, but do i miss something good then? I havent played the games that i missing, so can someone enlighten me. Missing games (not complete that is): - Silent Scope - Terminator 3 - Samurai Warriors - Wrestlemania 21 - Tak 2 - Staff of Dreams - The Suffering, Ties that Bind Worth waiting for any of these?
  2. I've copied the files from the Halo 2 disc to my chipped xbox via ftp. When starting the game there's no menu text (as if the font is missing). Selecting menu options at random starts the intro movie, which runs for a bit then crashes. The files are verified extracted and copied ok. Lots of other games transferred exactly the same way are working fine. It is a v1.6 with an xecuter 2 chip. I tried to run the ACL from dvd2xbox on the installed folder, but that seemed to hang and hadn't completed after 10 hours. There isn't a specific acl for Halo 2 installed as far as I xcan tell, so it is running the default one. Any suggestions? Thanks
  3. So I've started getting back into using my modded xbox. I've noticed a couple of my dumped titles missing bits of audio. The main one I verified was that for Blinx 2 it's missing the audio for the main menu. Unfortunately no longer have my xbox discs readily available (buried in storage), and I've tried getting dumps from online but the same problem. Main menu music is just not there. I could swear it used to play there. Recently updated to ind-bios 5004, though the problem was there before that update. Also upgraded to a SATA 1TB drive. Wondering if all the dumps I previously create/downloaded are nerfed. I've tried backups from multiple sources and they all have the same problem. Could be me just doing something wrong and dumb, or maybe I just need to keep searching for a good backup? I've tried manually ftp the game as well as using Qwix.
  4. i currently have an xbox that has never been modded but is missing the original hard drive. is there anything i can do to put in a new hard drive so i can soft mod the machine in order to tsop it? all help is appreciated.
  5. Sorry if this is a total noob question but I couldn't find any info when I searched, Looking through various HDMI mods and converter threads I see peoples video options on the MS dash having settings for 480p, 720p and 1080i but when I look in my video options they aren't there. I only have Screen size - Normal, Widescreen etc. and PAL 60 on/off. I assumed this was because I had to connect to my TV via a Scart cable as that's all I have on both my consoles. I've just received a Pound HD-Link cable and hooked it up but I still don't have these options available. I've looked on both my TSOP'd 1.3 and my currently stock 1.6 and neither of them seem to have these options. Changing the options in the system of the TSOP kit doesn't seem to make any difference either. Am I just being blind and missing something obvious;?
  6. Hello, I have xbox ver 1.6, delta power supply gives 4,3 volt instead of 5v and the same drive hdd does not start. 12 volts is ok Capacitors have been replaced, but they are still the same. Do you have any idea what to check. The capacitor is 5v but on the output is already 4,3 volts
  7. ironsniper1

    Missing Part

    hey everyone, when i chipped my xbox many moons ago i removed the clock cap as it had leaked and while i was cleaning the area something came off the motherboard at R7F9 not sure what it is or was and wanted to see if it is needed or anything, i do know it is working without it so i am hopefull it is not needed as the pads for it were eaten away.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.