Jump to content

Search the Community

Showing results for tags 'got'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 10 results

  1. just got one from goodwill it powers on as soon as its plugged it. i opened up and removed clock cap but still same thing. guess i gotta look for some bad traces now. wish me luck. trying to get my 6 and 8yr kids interested in it.
  2. Howdy all! So first tech Q. As some of you may know I recently have got a XBOX sent to me from a friend so I have been purchasing the extras controllers, cables etc. Anyways I brought a bundle of controllers that came with a xbox FOC! Now it was listed as working which it is but the DVD drive wont read disc's and it rattles! The seller packaged i very poorly so I suspect it was damaged in transit. Now other than that and the leaking clock cap (which I have pulled off and cleaned up) it seems to be fine, and looks like it has a mod chip installed? https://drive.google.com/file/d/1IB92couhg9q7x4Nfi5Hkt9lNWHT_ATwL/view?usp=sharing So what I am wondering is do I have any options with this thing? I know I could replace the drive but I was wondering if there was a way I could use my other TSOP'd box to sort of build a HDD for it and put it in this one or some other way of transfering stuff to the HDD? It seems to have a stock dashboard on it and I obv cant use a hexen disc. Any thoughts appreciated as it seems a shame to side line it for the sakes of a dvd drive. Cheers.
  3. i bought some broken xbox's. one of them says it freezes after playing for a while. i booted it up and the date was 04/13/44. i changed the date and unplugged it for a while. i then plugged it back in and it had the 04/13/44 again. i have never heard of that being the xbox's default date and i'm guessing it has something to do with the problems that it is having. what the heck would cause one to act like that? it's a version 1.6.
  4. Hi I recently got steel battalion good as new for 300 buck and I'm stuck at mission 4 for now but my question is about the song we've got in the boom box is it possible to play my own song? BTW I'm looking for a live version I got the campaign only version of anyone have it I'm interested thank you.
  5. Hi i recently softmodded an xbox of mine and got the old xecuter2 modship my dad did a while ago. I just want to know what's the big difference and what my hardmod could do that my softmod couldn't Thanks for the answer
  6. Just received my 2nd X3 Control Panel in the post today Plugged it in and tested all looking good except for the dodgy bottom line of text on the LCD.... Anyone have any ideas?
  7. Evening all I’m rather late to the party 15years at a wild guess! A simple loft clear out and low and behold my 1.1 from when I was a child came out of its box! No leakage from the clock capacitor which I couldn’t believe!! I have just completed a clock capacitor removal and Tsop all successful just thought I’d pop in and say hi!
  8. I wasn't sure whether to post this here or in repair, but since it happened during a TSOP mod I though I'd try here first. Picked up a 1.4 version at a Salvation Army today, green model worked great but filthy inside. Cleaned it up, removed clock capacitor and did the two TSOP points. Reassembled and before I even load into Hexen my video signal has lines going across the screen. After messing around I find that the problem is only with component output (hd output) and standard def av works fine. Thing is, component worked fine before I disassembled so I'm convinced the problem must have been caused by something I did - but all I did was pull the clock cap and do the 2 tsop points... Tried another component cable.. same result. Tried another tv, got a glitched looking display or 'mode not supported'. I'm convinced it's now outputting some garbled attempt at an hd signal that neither of my tvs can process correctly. Have 2 other xboxes and both display hd perfect with the same cables and tvs. I guess I can just sell it with some standard cables but losing the hd kinda kills the awesomeness so I'd really like to fix this if possible. This is like the second weird obscure xbox mystery for me in like a week, sheesh:)
  9. So I just scored a xenium chip, which came free with a broken Xbox. the seller just said it was broken, didn't even know the chip was in it. Its a 1.1/1.2 and the board looks like new. Turns out the old owner has never flashed the chip and was running the stock dash, but had some how managed to switch the chip switch so it was half on half off, so it wouldn't boot. well I fixed that and slapped a new drive in to take advantage of the set up tools. so now I have two dilemmas. 1. what's the best bios to drop on this chip, it's currently in the 1.1/1.2 board. 2. Should I just take it out and put it in one of my 1.6's which are near useless without being chipped. Because it's a waste in a board that can be so easily Tsop'd That said it has one of the teamxodus solder less LPC pads. Can you remove them ?. any ideas or feedback from you guys ?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.