Jump to content
OGXbox.com

Search the Community

Showing results for tags 'wrong'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 10 results

  1. Does anyone know why my xbox is reading the cpu temp at 1077 degrees celcius when obviously that isnt the temperature of it? i have successfully recapped the motherboard and installed a makemhz xboxhdmi kit, as well as tsop flashed the console with the evox bios patched with the makemhz hdmi ips file. not sure if any of that would effect the reading the xbox gets.
  2. Hey guys, I've done 4 tsop hardmods in the past.. for myself and for some friends and we are still having a lot of fun with them! Now I picked up a new xbox and want to perform a softmod. I watched this tutorial : The tutorial doesn't mention that I have to update to dashboard 5960, so I guessed it wasn't neccesary anymore and I proceeded.... Now I installed a small softmod using the USB, but I cannot use the xbox softmodding tool extra's Disc because is doesn't recognise it and says the tray is empty. I tried to FTP the files to xbox. I launched the files, but it's stuck and says: "Retail Bios detected". So at last I tried to Uninstall my softmod.... But I cannot seem to find an option... I think there are 2 options: 1.upgrade my dashboard using FTP 2.Uninstal my current softmod and install dashboard 5960 using Halo 2 or whatever I do NOT know how to perform any of these options so all the help would be appreciated very much!!!
  3. I have a crystal xbox with a aladin Live chip. i modded it very long time ago now i want to give it to my kid and updated everything then flashed the bios before i know it it wont start up anymore. i have eeprom and the hd is 250gb. I have no old computer to prepare a new hd. I have a other modded xbox with a aladin xt (not plus) but i dont know the what diffrent. I have 4 xboxes 2 without working DVD drives, i bought them when they came out. (Softmodded) Can i prepare a new hd in a other xbox. i was trying to put bios chip from one modchip to another that did not work , dont know why bothe had evo x on them before. Crystal xbox i try to repair is my first xbox so i really want to fix it. i have a backup of all the files on de hdd. Please anybody have option to fix this. i live in the netherlands.
  4. tried to install the aladdin xt plus2 on my 1.6 and ... last connection i had to make didnt go well ... i feel bad the point didnt want to tin, ended up destroying the point and traces around it is there anyway can i fix this mess ? https://ibb.co/FY4vbT0 https://ibb.co/nRq48GJ (its my first time soldering dont be too mean on me lol) thanks for future inputs
  5. Good morning guys, i bought a ryzee119 OpenXenium chip and installed it on my xbox 1.4. Everything perfect ... I bought the spi2par2019 kit and the LCD display and after I installed it it has the problem that it marks the degrees with the abbreviation aC and not as it should (° C). Has it happened to any of you? Do you have a solution?
  6. i got a 3tb seagate barracuda 5400rpm drive for my xbox. after loading it with games it became pretty sluggish to load things. games ran great when they finally loaded, though. i wanted something quiet and i know the 7200rpm wd drives can be noisey. has anyone else tried both a 5400rpm and 7200rpm to see what the difference is with speed and noise?
  7. I accidentally nulled a stock Xbox - I forgot I had a 500gb drive locked to the original eeprom - I still have the original eeprom backed up - is there a way to: 1. To the original eeprom to the Xbox OR 2. Null the eeprom on the 500gb drive I have an ide pc and HDM v1.9 if that helps? thanks
  8. Hello guys I have upgraded my ram in the xbox and that works flawlessly first i installed the xblast boot os and tested every chip and success. then i installed ind 5003.67 and it works also correct but he did not see the G drive so i format it but still not seeing that partition. I thought maybe i must install the BFM bios but now i think it was for an xbox 1.6 because he wont boot. the xbox turn on then go of twice and then stay on but no screen. Can i reflash the chip? with a pickkit or something other way. Can i fix this? or do i need a new aladdin xt2 chip. and will they boot on an 128mb board with stock bios. I dont know if the xbox run with a not compatible 128gb ram bios or that it will boot but takes only 64mb. thanks for youre time.
  9. So yes guys, that is my question. Does UnleashX give wrong temperature readings? My Xbox is 1.6 made in 2005. Here is the thing, I always get 51C degrees on idle and about 57 when playing games according to UnleashX. I don't think those are bad temps, but according to the INTERNET those are a bit high for the OG XBOX. So I tested another dashboard, this time XBMC4xbox and at the same time/day/moment when UnleashX was giving me 51C on idle, XBMC4xbox was giving me 40c on the CPU and 30C on the GPU. The lowest I have had just sitting there is 38C on CPU and 28C on GPU, now those temperatures look realistic! (I mean realistic for a computer when doing absolutely nothing). In average I've found that UnleashX is always reading 7 degrees higher and its minimum is always 45 (minimum in other dashboard is 38c), which again, is weird because sometimes is very cold in here. What do you guys think? What dashboard is giving the correct temps? My best regards!
  10. Hey guys, im new here so this is my first post and regretfully its a bad post. Being the dumb idiot I am, I accidentally flashed a 1.0-1.5 BIOS onto my 1.6b Xbox, the modchip is an aladdin from about 10 years or so, now my Xbox wont even output any video and its FRAGGING, its also not letting me open the disk tray, is my Xbox completely broke or am I able to put a new modchip in?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.