Jump to content
OGXbox.com

Search the Community

Showing results for tags 'see'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 8 results

  1. I'm running a 1.6 Xbox, M8+ and UnleashX. I have a 500GB SSD and have transferred over about 250gb of games so far, and only have four left. Whenever I try to transfer over any game directory, I get this result from FileZilla. It repeats this process for every file in the folder until I cancel the transfer. This happens when I try to write to F:\games, but Interestingly enough, I'm able to transfer games over to my 5gb E:\ partition just fine. I've tried Windows' built-in FTP browser, but had no luck there either. Any knowledge on how to fix this would be greatly appreciated. Status: Starting upload of D:\Xbox Games\.transfer\Panzer Dragoon Orta\event\1078102_44s.wav Command: CWD /F/games/Panzer Dragoon Orta/event Response: 553 "/F/games/Panzer Dragoon Orta/event": Directory not found. Command: CWD /F/games/Panzer Dragoon Orta Response: 250 CWD command successful. Command: MKD event Response: 250 Directory created successfully. Command: CWD /F/games/Panzer Dragoon Orta/event Response: 553 "/F/games/Panzer Dragoon Orta/event": Directory not found. Command: SIZE /F/games/Panzer Dragoon Orta/event/1078102_44s.wav Response: 550 File not found. Command: PASV Response: 227 Entering Passive Mode (10,0,1,3,36,29) Command: STOR /F/games/Panzer Dragoon Orta/event/1078102_44s.wav Response: 150 Opening BINARY mode data connection for file transfer. Error: Transfer connection interrupted: ECONNABORTED - Connection aborted Response: 450 Cannot access file. Error: File transfer failed
  2. I have the ROM, installed to the HDD, but it's not appearing in my game list, every other game I installed is there and playable, but not this one. I tried multiple versions from the internet, same results. What do I missing? Or its a game that is only playable from the DVD like that couple other?
  3. Hello I don't know if it's better to post here or in Software / Apps, I'll try here. So I use XMBC4Gamers, and my collection of games uses subfolders for genre, because I don't like navigating a flat list of 700+ games... In the past the Artwork Installer Script worked fine and managed to find artwork and install them for my games in subfolders (i.e. for instance F:\Games\ShootEmUp\Xyanide) I updated to latest XBMX4Gamers and Artwork Installer (installed the app now) and this doesn't seem to work anymore. When searching automatically with both the App and the Script, missing artwork is not found for games in my subfolder When adding artwork manually with the App, I get an explicit error when browsing to F:\Games\ShootEmUp\ telling me this not a valid game folder without beeing able to go to F:\Games\ShootEmUp\Xyanide Is there anything I can do ? I thought about moving the game folder temporarily i.e. F:\Games\Xyanide, install their artwork that way then move them back to F:\Games\ShootEmUp\Xyanide\Xyanide, will it work that way and the artwork be displyed for the game or not ?
  4. Hi Everyone! I'm Edge, I've been involved in various console scenes since 2001. I was a previous member on X-S and have to say OGX is the next incarnation with a wonderful sense of community, helpful users and great information. I'm honored to be here. I've been involved in a number of "preservation" scenes including Saturn, DC, and Gamecube and have done hobbyist development on a number of systems. Like many real life pulled me away from consoles, I had sold many of my modded consoles. My kiddo has gotten old enough now to take an interest in "retro" (retro to her at least haha) gaming so it rekindled my interest and now I'm building "complete" consoles for each generation (catered game collections with all DLC and patches all playable from a console). I recently got a mystery eBay box with lots of classic XBox items that got me started on the xbox path again and so here I am, needing some assistance and already getting some great help and finding great materials. Thanks for keeping the OG Xbox torch going!
  5. Since I moved over to Windows 7 64bit a long time ago now there's been one problem I've had with using Xplorer360 that has never made sense to me. Why does it see FATX formatted flash drives and display their content but the when you try to use an unlocked FATX HDD it always reports as no FATX device found. On my now deceased Windows XP SP3 32bit laptop it did work but was always a bit iffy. The solution is actually hinted at by that but in all those years of using Windows 7 I'd not come across any mention of this problem in any discussion of Xplorer360. There are even posts from a respected Xbox guru (no name) who states categorically that Windows 7 with Xplorer360 will not see any FATX device >4GB. It is not wrong because, clearly it doesn't but no mention is made that even using Windows 7 you can get it to see your unlocked FATX HDDs. I spent half the morning today just trying to get my FATX HDD to be seen by Windows and that in itself is difficult enough. A simple IDE > USB cable (+power of course) just didn't work for me. But a dual IDE/SATA external enclosure did after several reboots and cable changes. But Windows 7 64bit > Control Panel > System and Security > Administrative Tools > Computer Management > Storage Devices still reported it as an uninitialized USB Mass Storage device with unallocated space. You do need to right mouse click the left hand panel of the HDD volume shown and use the initialize option provided but, obviously, do nothing else. But even then Xplorer360 thwarts you by not see what you know is an attached, Windows recognised, unlocked FATX formatted HDD. I was on the point of giving up and just happened upon this forum post from 2009 (hope it is OK to post this) :- https://www.se7ensins.com/forums/threads/getting-hdds-to-show-up-in-xplorer360-if-you-have-fatx-error-look-here.92832/ The answer is frustratingly simple: Run Xplorer360 in Windows XP SP2 compatibility mode. Depending on your default status you may need use the run as administrator option too. The other stuff in that thread is mostly just about using the most up to date version of Xplorer360 and the DLL missing from Windows 7 installations it needs. If you're using Xplorer360 successfully already with flash drives then it is irrelevant. My feeling is that any trouble you may still have will be down to the hardware used in connecting the FATX formatted HDD to the PC. The HDD must be recognised by Windows as an attached Mass Storage device but it may only display in the system tray as an USB to ATA/ATAPI bridge if it is in an external housing. Unlike FATX flash drives it appears it will not be shown in the Computer/My Computer overview screen at all either. But Xplorer360 will still see it and display the content. Whether the same solution will work for Windows 10 I don't know yet but definitely worth trying compatibility mode for WinXP SP2 whatever Windows version you're using.
  6. For whatever reason, I cannot see the synopsis of Xbox games, nor can I activate the preview video. Please see the attached photo.
  7. I have a version 1.4 xbox that was TSOP modded with X2 4983.67 bios and 750gb IDE hard drive. I have flashed IND-5004.67 bios to it and now it does not see the G partition. I have tried to re-partition the drive to no avail, it will not see the G partition. If I boot the HEXEN 2018 disk it sees the G partition or if I re-flash the X2 bios it will also see the G partition. I am at a loss to what the problem I have is? Has anyone had this problem before. Thanks.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.