Jump to content
OGXbox.com

Search the Community

Showing results for tags 'missing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 13 results

  1. Looking for _Resources for the following emulators, if anyone is able to offer up any boxart or images? MameOx WinSTonX And not so much (see my previous post): Kawa-X CPX3 Anyone who has any old boxart for these squirreled away from the past would be grateful if you could share.
  2. Hi I've got another dead xbox the mobo is corroded by the clock cap. The previous owner tried to repair but components flaked off. I'm hoping I can add the missing components and get it working again with some help here. It's bad. It looks like 5 SMD transistors and 5 resistor or diodes are missing. serial and gfx chip (focus) suggest board is v1.4 according to https://www.informit.com/articles/article.aspx?p=367210&seqNum=2 The same area on v1.6 is very different so it would be a big help if anyone can photo the components on a v1.0 to 1.4 board thanks
  3. Hello, I'am using Artwork Installer 1.9.4 and when i use it in "Auto" mode, i have some artwork missing. If i use it, in "Manual" mode, it"s ok, i can find the artwork. But in manual mode, it's long... Do you have a explanation or a solution ?
  4. i've asked this question here before but was unable to locate what i needed. i would really like to play marvel ultimate alliance with the extra characters that came out later on the xbox360. does anyone know of a version of this game with the characters modded in that will play on my hard modded og xbox?
  5. Hi guys, I recently discovered all the cool stuff everyone has done on the og xbox. So Ive tried to join in. I formatted the 1TB drive and used indbios4.67 on a a hard mod old aladdin advance chip. Used boxexplorer 1.3 and had working on unleashx, but now f: drive is gone. I ftp games possibly more than 120gig. The f drive was setup to 920gb or what was left at 64 no ER, I followed a 2tb video on youtube to get full drive showing. When i open boxexplorer its still there. Does anyone know what might fix it ? Should I reformat and speard to g drive ? Any help is appreciated.
  6. Hey guys I got lucky recently and scored an Alpha II from an e-waste recycler. Unfortunately the HDD was taken out, I've got a new one in there but I'm not sure if there's any full-recovery available. I found N64 freak's build log so I'm feeling a bit dumb - but I don't think that the full recovery could be only 13MB right? Anyway, I guess what I'm asking is if anyone has any disk images they could share :). Here's some pics from the seller, it has a different front panel(with lots of masking tape residue), but it's definitely real.
  7. ludvig82

    Missing Games

    I am getting all xbox games, except all the sports games like fifa and so on. But my "collecting" stops at 99,9%, it has been for a long time. Wondering of just ending it, but do i miss something good then? I havent played the games that i missing, so can someone enlighten me. Missing games (not complete that is): - Silent Scope - Terminator 3 - Samurai Warriors - Wrestlemania 21 - Tak 2 - Staff of Dreams - The Suffering, Ties that Bind Worth waiting for any of these?
  8. I've copied the files from the Halo 2 disc to my chipped xbox via ftp. When starting the game there's no menu text (as if the font is missing). Selecting menu options at random starts the intro movie, which runs for a bit then crashes. The files are verified extracted and copied ok. Lots of other games transferred exactly the same way are working fine. It is a v1.6 with an xecuter 2 chip. I tried to run the ACL from dvd2xbox on the installed folder, but that seemed to hang and hadn't completed after 10 hours. There isn't a specific acl for Halo 2 installed as far as I xcan tell, so it is running the default one. Any suggestions? Thanks
  9. So I've started getting back into using my modded xbox. I've noticed a couple of my dumped titles missing bits of audio. The main one I verified was that for Blinx 2 it's missing the audio for the main menu. Unfortunately no longer have my xbox discs readily available (buried in storage), and I've tried getting dumps from online but the same problem. Main menu music is just not there. I could swear it used to play there. Recently updated to ind-bios 5004, though the problem was there before that update. Also upgraded to a SATA 1TB drive. Wondering if all the dumps I previously create/downloaded are nerfed. I've tried backups from multiple sources and they all have the same problem. Could be me just doing something wrong and dumb, or maybe I just need to keep searching for a good backup? I've tried manually ftp the game as well as using Qwix.
  10. i currently have an xbox that has never been modded but is missing the original hard drive. is there anything i can do to put in a new hard drive so i can soft mod the machine in order to tsop it? all help is appreciated.
  11. Sorry if this is a total noob question but I couldn't find any info when I searched, Looking through various HDMI mods and converter threads I see peoples video options on the MS dash having settings for 480p, 720p and 1080i but when I look in my video options they aren't there. I only have Screen size - Normal, Widescreen etc. and PAL 60 on/off. I assumed this was because I had to connect to my TV via a Scart cable as that's all I have on both my consoles. I've just received a Pound HD-Link cable and hooked it up but I still don't have these options available. I've looked on both my TSOP'd 1.3 and my currently stock 1.6 and neither of them seem to have these options. Changing the options in the system of the TSOP kit doesn't seem to make any difference either. Am I just being blind and missing something obvious;?
  12. Hello, I have xbox ver 1.6, delta power supply gives 4,3 volt instead of 5v and the same drive hdd does not start. 12 volts is ok Capacitors have been replaced, but they are still the same. Do you have any idea what to check. The capacitor is 5v but on the output is already 4,3 volts
  13. hey everyone, when i chipped my xbox many moons ago i removed the clock cap as it had leaked and while i was cleaning the area something came off the motherboard at R7F9 not sure what it is or was and wanted to see if it is needed or anything, i do know it is working without it so i am hopefull it is not needed as the pads for it were eaten away.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.