Jump to content

Search the Community

Showing results for tags 'eject'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 8 results

  1. My XBOX turns on and works but the green light around the eject button does not come on. The system is a 1.0 version and has been successfully Tsoped. A red light comes on around the eject button when booting with the Helen 2017 disk, but I don’t ever get a green light under normal operation. Any idea what would cause this or how I can fix it? Thanks.
  2. it's a v1.4 hard modded xbox. i had sonic heroes on pause for several hours while i watched tv and did other things(in other words, i was not watching the xbox screen to see if it shot an error code or something). i have the xbox sitting behind my tv so i don't see everything that it does. i looked behind the tv and a saw the the eject led had turned yellow. i shut the xbox off immediately because i feared it was overheating so i didn't look on the tv to see if it was displaying an error code. anyway, what causes the yellow led? btw, it was a solid yellow led, not flashing.
  3. I have an xbox 1.4 I just TSOPed. For some reason the press the power button and nothing happens but if I press the eject button it turns On and Off. If I press it 5x it will stay On. I swapped power/eject boards but same issues. Any suggestions? Thanks in advance.
  4. Hard drive activity on the eject button led. To do that mod you don’t need an LED since we make use of the LED on the eject botton which give us a nice and clean look. Each time the hard drive read or write data, the orange (or “amber” if you prefer) led lights up and that will make you happy (Note: This just works for a man, not woman!). So what do we need: Wire. 30 AWG works for me. 10K resistor. Small piece heat shrink. Solder, Iron, Flux, IPA. Super duper glue or your hot glue gun. Optional : A b
  5. Hi The other day I grabbed my console from my loft, it's a 1.1 with a Samsung Drive, fitted with an X2 chip from back in the day. Before switching it on I had it apart and removed the clock cap, I cleaned up the area and couldn't see damage apart from to one of the unused VIAs under the cap (it looks like it's designed to allow a different sized cap in this spot right?). I did a visual inspection of the other caps and couldn't see any bulges or obvious leaks. I don't know which version BIOS is on the X2, looking around the HDD it's likely 5031 or 5035, and it's got an EvoX dash
  6. Hi, One of my console with a v1.4 motherboard (it have a golden clock capacitor that I don’t have removed) suddenly didn’t work. It worked fine but now It have a solid Green light (no frag) with no eject dvd drive, no video and no sound. I’ve tried with 2 différent AV câbles that works fine on my others consoles. Is someone have any issue please ? This console have never been hardmodded, only softmodded.
  7. my eject and power button led's will not power on ive tried many panels and still nothing they both work and my xbox is tsop flashed and its a version 1.0..
  8. Custom Red LED controller Ports with matching Red LED Power/Eject Board. Comes with lifetime warranty. If one ever fails I will replace it for free minus the shipping cost. These are very bright and match 100% although the picture kinda takes away from how deep red these really are. $24.99 Shipped anywhere in the lower 48. Can ship worldwide. Other colors available: Blue, Green, White, Purple, Orange, Red Any questions, simply shoot me a message! Thanks guys!

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.