Jump to content
OGXbox.com

Search the Community

Showing results for tags 'chimp'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 19 results

  1. Good afternoon all my 1 tb hard drive is dying. Sometimes it will glitch bad at the startup bios screen or delete save games and personal creative tracks I have created i got another 1 tb hard drive a 1TB WESTERN DIGITAL WD1002FBYS WD ENTERPRISE 3.5" SATA Hard Disk Drive that I want to replace the eagate BarraCuda 1TB Internal Hard Drive HDD – 3.5 sata i use chimp to clone the drive (byte for byte) F:// occupies all available space but after 1 hour it’s finished and the new drive has nothing on f:// also it’s confusing because it looks like it is copying the old soft mod across not the hard mod. so the hard mod had really bad issues going from one live dash as an XBE to another live dash XBE (ie) XBMC4GAMERS to Avalaunch. So I removed the extra dashes ........ but on the new hard drive there still not deleted ¿ I was using Xecuter2 bios but in the application XPartitioner it said something about [your bios not support f] I’m using IND BIOS ***3 (F:// only) now from HEXEN2020
  2. good greetings all i was given a version 1.0 XBox with a Xecuter 2.6 ModChip it has a controller underneath so you can boot either original XBox dash or the EvolutionX (probably like a partition thing) I couldn’t get FTP to work so used a memory card slot to get CHIMP to clone the drive BUT none of the games or applications carry over to the new dive? there is 70 OG XBOX games and like every available skin ever made for EvolutionX but there not on the new 500gig Western Digital? The settings and skin have copied but none of the files. I don’t want to keep writing again/again to the drive as it was not brand new when I got it i am slightly above n00b level but am comfortable in any instructions you give me file system looks normal in explorer C:// D:// Empty E:// F:// G:// S:// Q://
  3. chimp clones to new HDD with out problems but i get error 16 when i put in the new drive after cloning. i tried the 'fix error 16' button in chimp, it said it was good but when i put back in the new HDD i still get Error 16. The stock 10GB HDD i got with the xbox still works if i connect it. i then tired booting the xbox with the 10GB HDD then turning off the xbox and putting in the new HDD but then i got error 13. plz help i already spent like 70$$ on this shit. my xbox is soft modded i removed the clock capacitor i have a compatible HDD, 40-pin/80-wire IDE cables, a working SATA to IDE converter Thank you
  4. Hi all, First of all, I'd like to thank Rocky5 and all involved in the softmodding tool, that really is a painless way to softmod. 18 years ago I was reading unofficial magazines on Xbox mods and was baffled by all that's possible and I'm glad I can start doing similar stuff thanks to you! I'm seeking help in the following problem, I posted this on Reddit but maybe you guys will have a better idea of what's going on here. I have seen several topics with the same problems over different boards but have yet to find a solution. I hope you guys don't mind. I've been stuck on this for the past few days. I'm trying to clone my hard drive (Seagate ST310211A, the 10GB one). I've tried using a WD3200AAJS, which was listed as working on x-pecs by multiple accounts, but haven't had luck as it returns Error 11 (missing/malfunctioning dvd drive). I know for a fact the drive is fine because when I plug everything back together with the stock drive, the console boots properly. Now, the WD is rated for 0.68A at 5v and 12v, so I looked up the current rating for the stock Seagate, which is here : Since the WD was quite a bit higher I took another hard drive I had lying around (Hitachi HTB-DS7AE100(B) ). Now I hadn't seen anything telling me this drive would be lockable or anything but I gave it a try nonetheless. Chimp recognized it fine and the clone went smoothly and it locked okay. The drive is rated for 0.42A for both 5 and 12v, so I thought it'd work better now. Still no luck as I get error 11 again. I do have a new 80 wire 40 pin cable, and am using the startech adaptor. The cable works fine with the stock drive, and the startech adaptor has good reputation, so I'm really at a loss here. Jumper switched back from slave to master (forgot it once and had error 7 this time). Can it be the hard drive drawing too much current and not leaving enough for the dvd drive? Dvd drive tray opens and closes even with error 11, everything's plugged in tight. I'm really at a loss here so any help is greatly appreciated, even if it's just 'buy this HDD, it works fine with the startech adaptor' !
  5. I was just wondering if this was possible/advisable and if anyone had done it themselves? Older Chimp versions, up until Chimp 261812 used the Gentoox loader. I never bothered to ask at the time about the other menu options there were and if they worked, including the Flash BIOS option. As I still have archived and installed copies on a couple of less used Xboxes it seems like as good a tool to use as anything else but it is OK and safe to do.
  6. For the first time I'm using a Seagate 2.5" IDE HDD (80GB). I'd decided to use it in my newly Aladdin chipped Xbox principally because I discovered it could not be locked (as Slave) after I'd successfully used Chimp 261812 to clone a softmodded HDD to it. Retried and Chimp kept on reporting the drive could not be locked and indeed after I'd changed it to Master I had error 5 on that Xbox. Once the other, Aladdin chipped, Xbox was up and working I fitted that same unlocked 2.5" HDD and used an AID disc to install a chipped UnleashX dash. Everything works fine One of the things I do with new softmods is unlock and immediately relock the HDD using ConfigMagic. That way there's the possible option of using the "TEAMASSEMBLY" master password if the eeprom went missing. Never needed it. However I wondered about ConfigMagic's locking/unlocking capability and thought why not try that on the 2.5" HDD not expecting it to work......................but it did. I discovered I could lock and unlock it, doing that several times without any trouble. This was confirmed by the UnleashX dash as well as ConfigMagic itself. So why couldn't Chimp 261812 lock it as Slave? Same TV, 2.5" to 3.5" IDE adapter, 80 wire IDE cable, same AV Composite cable, same Controller S and no USB peripherals. I've not tried the now unlocked 2.5" HDD with Chimp 261812 again as Master. I'll probably do that later today.
  7. I can't find the answer to this anywhere but somebody on another forum wants to use Chimp 261812 to clone a softmodded HDD to one previously used with a chipped Xbox. The important thing is to preserve the F:\ and G:\ drives on the second HDD as there is around 1TB of games installed and they want to avoid having to FTP or copying them all over again. The second HDD seems to be a perfectly normal, unlocked, chipped install so the obvious thing to suggest initially was using Chimp 261812 to clone his existing softmodded HDD. But when the requirement to preserve F:\ and G:\ on the slave drive was mentioned I realised I did not know the answer. None of the Chimp 261812 documentation or forum posts I've found anywhere appear to cover such matters. So is it possible just to clone C:\ and E:\ using Chimp 261812 without affecting the F:\ and G:\ drive content? If not is there another way of doing what is wanted? Maybe even better for example I thought about suggesting repopulating C:\ and E:\ with a softmod installation using FATXplorer and then using Chimp 261812 to lock it. Would that work?
  8. Hello, I came across this site while searching for solutions to my problem. I was attempting to upgrade my XBOX HDD to a 1 TB WD SATA drive that is listed as lockable. I followed Mr. Mario's tutorial on Youtube to a T, and it appeared to be successful, however upon powering up with the new HDD in place of the old I get error 07 and on occasion 09. When going back and attempting to use Chimp to re-clone the original HDD to the new drive, the new drive cannot be altered due to it being locked. Attempts to unlock the HDD via the Unlock Slave Drive menu in Chimp do not work, all of which lead to the same screen referencing the password from the motherboard, but changing nothing. How do I unlock this drive? And yes, I have the jumpers currently set to slave, and had them set to master when I attempted to utilize it as the master HDD. Any help is appreciated.
  9. So I recently picked up two virgin OG Xboxes at a thrift shop. A rev 1.1 and 1.4-1.5. took apart cleaned and removed the dreaded clock capacitor. Both working. First time owning OG Xbox. Q: If I Softmod my OG Xbox with Rocky5 and want to add a 2TB HDD SATA (plus 80pin IDE ribbon, IDE to SATA adaptor and clone my old HDD to new HDD), can I do that directly or do I need to do a TSOP Flash too? I reviewed these two videos but no mention a Softmod HDD size limitations. My understanding is 2TB in the max. How to Softmod Your Original Xbox with a Flash Drive | Rocky5 Xbox Softmodding Tool USB Tutorial How to Upgrade a Hard Drive on a Softmodded Original Xbox | Xbox Softmod HDD Upgrade Tutorial Thanks!.
  10. We all know Rocky5's work on Chimp to update it and make it as user friendly as possible and it is but I'm still discovering a few new things about using it and Chimp in general which maybe useful. This all refers to something I was doing earlier today: trying to clone a softmodded retail HDD to a 2.5" 80GB IDE HDD I'd bought for an old that laptop that died before it was fitted. The thing has been sitting around for years factory sealed and as I had a spare Xbox I'd done little with except softmod it made sense to use it for that. Bought an 2.5" IDE to 3.5" adapter and a 3.5" bay adapter too. Using the final version of Chimp 261812:- 1). Despite several attempts swapping the IDE cable to the new HDD whilst Chimp was running the 2.5" HDD was not recognised. I went back to my normal technique: swapping it on the main UnleashX dash. That did work eventually however the the swap had to be clean and fast. I had several failures. That is unlike most HDDs (IDE and SATA) I've used Chimp with before where you can take your time. Possibly caused by the 2.5" to 3.5" IDE HDD adapter. 2). The jumper settings - I'll admit I forgot about this first time as I assumed it was set to Cable Select. It wasn't. Chimp loading screen just froze. When it twigged I'd made that embarrassing boo boo I used a jumper from the pack of 25 I have. Long story - I eventually realised the jumper to set it to Slave was actually loose and not actually bridging the pins. The jumper pins on the 2.5" IDE HDD are a slightly different shape and may be slightly thinner. Whatever the reason the jumper had to be modified to ensure it was connecting both pins. 3). Next problem encountered: Chimp's GUI was green not the normal white on blue background. Now I know Chimp works and displays perfectly using an RGB SCART cable on my other softmodded Xboxes so what was the problem? Answer seems to be: this Xbox is a v1.6 with the Xcalibur video chip. Tested and confirmed - used the same cable with a v1.4 - no problem, using a SCART adapter ie. not RGB worked fine with both but with RGB SCART plus v1.6 the green display problem returns. Another v1.6 oddity and annoyance. 4). Finally had everything set up and working correctly, cloning took about 7 mins in total. Locked slave or so I thought but something made be check the status again and it was shown as unlocked. It was, I tested it and got an error 7. This is where I have a slight issue with Chimp 261812. Before when you scanned the connected devices Chimp would show the full status of the slave drive. That has been pruned down just to show locked status. Only after the clone when you come to lock the HDD do you get the full information screen and at that point you assume everything is OK and click to lock it without really reading anything there. That was a mistake because when I realised the locking had not worked I took more notice and saw that the HDD was shown as one that can not be locked. I tried from the MB (my normal choice) and using "TEAMASSEMBLY" too. No joy. The Seagate Momentus ST980815A 2.5" IDE HDD apparently can't be locked on the Xbox. Never had a HDD that could not be until now. Not wasted time, I did learn something but certainly a disappointing ending.
  11. So yeah guys I finally was able to build a composite cable out of another shitty chinese compenent cable. Now I got chimp to show on my screen, and I do everything right but I get this error: Cannot allocate resources And also other similar messages, what does this mean? Is my HDD incompatible, or is it something else? Please guys, I really need some help now, and did I tell you I almost destroy my finger today (it is in bad shape though), the same finger I burned when making the component cable hahahhha, the same hand I also broke some years ago. But please I need your advice guys! Edit: Now I read and it says at one point "No controller found", even though I pressed A and it worked. I am using an original Xbox Japanese controller by the way. Mmm, I don't know what it is and I have done SO MUCH, and finally now... it just doesn't work...
  12. So guys, now finally after more than a month waiting, I finally got my Sata to IDE adapter. So, I am finally ready to clone my old HDD to the new one. The problem now, is that when I start chimp, I get a black screen. Thing is, if anyone in the forum knows me, I am from Chile, and I converted my ONLY original composite cable and converted it into a very amazing Component cable, using an original 360 component cable. So... I know that the problem Chimp gives me, is because I must use a composite cable. What do I do know? I know there is a way to clone the Xbox HDD using Windows, but I cannot remember how to do that. Cheers friends, and thank you. Edit: Now that I think off, I do have 1 cheap component cable and the left over of my original composite. Is gonna be a pain in the ass, but anyone has a composite cable diagram?
  13. So I will receive the components needed this week or the one after. This is a hardmodded xbox and I will try to swap a 130 Gb to a 2To one. Meanwhile I've been studying Chimp usage base on the latest video by Rocky5 but they are some things which are not clear to me. - Is it better to use cable select or slave for the new hdd ? - Cocky references a 4s period to swap ide cable from dvd to new hdd, is it a real thing ? - Swapping cable before launching chimp right ? - First option shown at 10'35 'Select from menu' shoudl be the first one FatX right ? - Clone from master to slave with a 2TB slave : I want to have F and G both of 950Go size approximatively so I should choose (around 12'19) option 1 C & E and then on the following screen choose 4 'F and G split space evenly' or 5 'Custom F size, G gets the rest' ? - As i am on hardmod or tsop do i need to lock the slave after as show near 16'43 or is it not necessary ? I am asking because I seem to remember that in the options of my system the current HDD is shown as not locked
  14. Would someone explain where to FTP Chimp 26812 to. I have watched all three video files and am still confused. I am having trouble understanding the accent. The E Partition folder has three files in it. 2 Folders name Chimp and XPB Table Writer and install instructions.. I take it I am supposed to put these files on the root of E Partition? But what about all the other stuff. Most of it looks unnecessary except maybe the Source File folder. Am I supposed to put it in a chimp folder in Applications? Tearing what little hair i have left out. Thanks
  15. So I am very new to the xbox modding scene and I bought all the stuff that is required to softmod my v1.6 xbox and I have been pretty successful thus far but I have ran into a brick wall. I bought a 250gb hard drive that will replace the previous hard drive and I and going through all the instructions on how to clone via chimp. Well I open up my chimp and it says it cannot lock my hard drive I have no idea if I can fix this or not and I havent been able to find anything online that has helped me with this. It also doesnt help that I really dont understand how alot of this works I am just following instructions if someone could please help me with this I would be greatly appreciated I can provide any information that you need.
  16. Thought I would ask this question here as I ran into this the other night while using a few consoles as guinea pigs for testing a few things. I've been familiarizing myself with the process of cloning drives using Chimp 261812 and have successfully done two with no issues - one on a softmodded console and the other on a hardmodded console. However I noticed Chimp 261812 on Rocky5's Extras Disc works perfectly fine with my component cables. Chimp 261812 on HeXEn (specifically 2018 when I tried it) would cut to black and not display anything on my setup after I pressed "A" after hooking up the slave hard drive. I restarted the process on the HeXEn build using composite cables as opposed to component and had no issues. Is this common? Has anyone tested Chimp 261812 over component cables with 480p/720p/1080i disabled as well? I was going to do that last night but forgot about it.
  17. Softmodded Xbox running Unleash X - 160gb HD (Unsure of model but can retrieve if needed.) Using Startech IDE2SAT2 Converter for cloning process set on Slave 2TB WD Blue Drive WD20EZRZ Once this is cloned successfully I planned on using the Kingwin Model ADP-06 I have swapped IDE cables to the converted sata drive with the Startech Adapter and loaded into Chimp successfully Don't care about games but would like to get saves if possible (The drive is also failing) In Chimp I am cloning out C and E partitions and then selecting "G Occupys Space Beyond 137GB" (New to this so not sure if this is the right option to use.) It completes it's process and I power down the system. But am getting an Error 13 when I plug up the hard drive into the master IDE port with both the startech set as "Master" and the Kingpin on both dip switch settings Am I missing something in this process? Do I need to update my dashboard on my original xbox to make chimp compatible?
  18. I successfully cloned my 100GB Maxtor to a Seagate 1TB drive using CHIMP. All my data, games, skins, etc were intact on the new drive. Then I went to use CHIMP to extend my partitions on my master drive (the Seagate) so it would recognize all 1TB but much to my chagrin when I rebooted I seemed to lose everything, including my skins, my emulators, and my Xbox games (there were about 100GB worth). The menu shows the categories and a barebones UnleashX skin but nothing inside them. How do I extend my partitions on my cloned drive so I get the full 1TB without losing my current UnleashX setup?
  19. Chimp2618.rar

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.