Jump to content
OGXbox.com

Xbox 1.6 boot up 3 times, red/green flashing


JP2K
 Share

Recommended Posts

So I've finally decided to pull out my old 1.6 Xbox which I got from a friend who modded it again. It doesn't boot up properly anymore. No video output and it boots up and shuts back down 3 times before it turn to a red/green flashing icon. 

Disk tray works normally, I can hear the HDD spin up, but I haven't been able to test it yet. I'm at a loss what to do. Here is a picture of the mod chip: spacer.png

Link to comment
Share on other sites

First of, what you have there is an X-Chip (Plans, firmaware etc. download : https://1fichier.com/?feoloeoptc392wugj385 )

The doughter board is the programmer port which is usaly extern because of easyer programming.

I have downloaded your pictures and cant see any obvious singn of damage. Also the caps are looking good which doesn't mean they are. The caps in front of the CPU are notorious to fail even you didn't used your xbox. 

So what I would do is, even they look good, I would replace em and see if that fixes the problem.

  • Like 1
Link to comment
Share on other sites

Before you replace the capactors as @sweetdarkdestinyrecommended to do, pull the modchp off of the pin header and reseat it a few times.  The pin header connections to the modchip may be oxidized; therefore, preventing a good electrical connection causing the BIOS to load to fail.  Result: FRAG - flashing red and green eject ring on 3rd reboot retry.

 

Edit: You may need to use electrical contact cleaner if the reseating doesn't clean the pins.   If that doesn't work, post a picture of the soldering of the pin header on the bottom of the motherboard.  A poor solder job could cause the BIOS to fail loading too.  

There are so many reasons a FRAG can occur.  If the BIOS was loading and it found a problem and caused the  FRAG, the TV screen would have a Your Xbox needs service message displayed with a number in the upper left-hand corner.  With this number, the problem area can be determined.  Since it doesn't get that far, I believe the BIOS never loads and the FRAG is caused by a System Management Controller (SMC) timeout.  Xbox startup involves a cryptographic handshake between the BIOS loader and SMC.  If it doesn't occur, the SMC stops the startup process and indicates it by FRAG'ing the console.

  • Like 1
Link to comment
Share on other sites

57 minutes ago, Lina_Inverse_ said:

I stress, check the wiring! I've seen intermittent FRAGing machines come to me or back to me quite a few times. There's even been times where everything looked perfect with no shorting potential yet I had to completely resolder modifications to get them working again.

That would be the case if it stopped working after doing a mod. But it was working fine for 10+ years after the mod and nothing else was changed. Im in the process of buying new caps but I'll also post a Pic of the back of the board so maybe you guys see something I missed. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.