Jump to content
OGXbox.com

Slow Dashboard Load Time with NoDVD on 1.2 Xbox


jeffl
 Share

Recommended Posts

Xbox takes about ten minutes to load the dashboard if I do not attach the DVD drive. I have more xboxes than I do working DVD drives so my goal is to build a working xbox that doesn't require the DVD drive.

 

My issue seems to match a previous post.

 

I used TruHexen 2021 to write 256K EvoX NoDVD to TSOP. From the previous thread, I see that KaosEngineer recommended using EvTool to customize the BIOS before flashing. I grabbed EvolutionX M8plus Bios.rar from xbins. I am paranoid about bricking my xbox. Before I flash, I wanted to make sure I am flashing the correct BIOS.

 

Within the archive, I see a M8plus.bin file which I believe is the correct one to use for 1.2. The MD5 is 0xdfc6288f6b67fd021e1970491c64c0a0. This MD5 doesn't match the Evox M8 MD5 listed at https://www.reddit.com/r/originalxbox/wiki/bios/md5 of aa4d0820b932009090f780f0ee1d1b1c.

 

Do I have the correct Evox M8plus BIOS for my 1.2?

 

Link to comment
Share on other sites

5 hours ago, jeffl said:

Xbox takes about ten minutes to load the dashboard if I do not attach the DVD drive. I have more xboxes than I do working DVD drives so my goal is to build a working xbox that doesn't require the DVD drive.

What Dash and what HDD, Ide2sata adaptor?

10 minutes to load sounds like you may have a HDD issue, Possibly the Sata2Ide adaptor or a low quality 80way IDE cable or a incorrectly formatted hard drive.

 

The EvoXM8 bios is one of my favourites and is the quickest booting as it don't need to get a config file from the hard drive 1st.

This is how I set the EvoX bios

401063548_sampleEvoxM8.PNG.e372ca0f72261ff84fbab778948e1d1d.PNG

Also I have a plug I made to tell the main board the DVD tray is closed.

2067125486_DVDdeletecord.jpg.53ac45063c67b3855ad33c0e2f1ad7e8.jpg

1521485784_DVDdeleatlink.jpg.1fe90921746c6bd6ae27ff6abc75117c.jpg

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

Link to comment
Share on other sites

I'm using UnleashX and WD WD1600AAJB IDE HDD. The problem only manifests if the DVD drive is disconnected.

 

Can anyone comment on the correct Evox M8plus BIOS for 1.0 xbox? That the MD5 checksum doesn't match with the reddit wiki makes me nervous.

Link to comment
Share on other sites

16 hours ago, jeffl said:

Can anyone comment on the correct Evox M8plus BIOS for 1.0 xbox? That the MD5 checksum doesn't match with the reddit wiki makes me nervous.

Hard to say what the MD5 hash should be.  The values listed on reddit's wiki page are for the xbins distribution of Evolution-X's M8plus BIOS - unmodded/patched by EVTool.  Not those BIOSes found on the latest installer discs which have the LBA48 patch applied, modified boot order lists and/or DVD check disabled.

Link to comment
Share on other sites

I flashed a modified M8plus.bin with option for DVD Drive Check unchecked. The console takes ten minutes to load the dash if the DVD drive is disconnected. The dashboard load time is normal if the DVD drive is connected.

Not sure where to go from here to troubleshoot.

Here are the EVTool settings.

Capture.PNG.ad9535cfca050edd3b3fbee5f1216801.PNG

Link to comment
Share on other sites

I still suspect the HDD or the sata adaptor.

What dash are you booting to and what was used to setup that HDD

I have used that bios without a DVD connected and it works fine.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to comment
Share on other sites

7 minutes ago, SS_Dave said:

I still suspect the HDD or the sata adaptor.

What dash are you booting to and what was used to setup that HDD

 

Thanks for the tip. I will try another HDD. It seems strange to me that a HDD would be slow only if the DVD is disconnected. I'm using an IDE HDD. No adapter.

EvoX is the dash. I used TruHexen 2021.

Edited by jeffl
Link to comment
Share on other sites

17 minutes ago, jeffl said:

Thanks for the tip. I will try another HDD. It seems strange to me that a HDD would be slow only if the DVD is disconnected. I'm using an IDE HDD. No adapter.

EvoX is the dash. I used TruHexen 2021.

What size and model of HDD?

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.