Jump to content

Upgraded OG HDD softmod = real slow and no longer reads any disk


Recommended Posts

After upgrading my xbox HDD, it not only boots and runs 10 times slower, but the DVD drive now doesn't read any disk I put into the disk drive even official xbox games. It just says unknown. Now I don't mind the system booting up slower, but not reading anything in the disk drive is a major problem.

I followed this tutorial exactly (I used the exact parts and followed all steps)

 

Edited by TL gamer
Link to post
Share on other sites
  • TL gamer changed the title to Upgraded OG HDD softmod = real slow and no longer reads any disk
Posted (edited)

Update DVD2XBOX freezes and locks up the xbox so copying disks from the DVD drive to the XBOX HDD is impossible.

Some process in the softmodding kills the DVD drive

Edited by TL gamer
Link to post
Share on other sites

I have found that some time you need to run xbpartitoner twice

I run it the 1st time and set 6 and 7 set to 10gb lower than max the after rebooting run it again and set 6 and 7 the max size, then after rebooting it should be all good.

 

Or  mod-chip/tsop flash it then use a installer disk (OGXbox Installer 2021) to create/setup a new hard drive from scratch.

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

 

Link to post
Share on other sites

I see TL is marked as banned now: clearly very angry about whatever has happened to his Xbox and has been posting long rants on other Xbox forums too.

What he describes with the DVD not working post 2TB HDD upgrade was probably just a coincidence but it would be very difficult to convince him of that in his current frame of mind.

The of DVD2Xbox being involved somehow is interesting because I've had problems with that myself although it does not sound like exactly the same thing so maybe completely unrelated.

It happened a long, long time ago The trouble was caused by using one of DVD2Xbox's alternative skins. That is in itself odd because with all the v7 series versions including the final v7.8 which comes with embedded skins and a PMIII one usually set as default the Settings > Skin change and GUI menu options are broken. For that reason I leave it well alone now.

I've tried sourcing DVD2Xbox v7.8 from other places and reinstalling it but attempting to use those Skin and GUI options cause the app to freeze. Anyone else here noticed this problem?

When I did manage to change the skin using a much earlier version I can not find now, I think it was the Windows XP one, the result was the Xbox would boot straight to DVD2Xbox and freeze. Bit of  problem but resolved by using the alternative dual boot option to the softmod dash I install normally.

Even then it did not fix the issue first time. I discovered that both the DVD2Xbox UDATA and TDATA files needed to be deleted to get the Xbox to boot normally and DVD2Xbox restored to use the default skin. The first time I had relaunched it, before I cleared the TDATA folder, it tried to use the problem skin again and I was back to square one on rebooting the Xbox.

EDIT

I thought I'd have a look at the DVD2Xbox problem - I couldn't recreate it exactly as I remembered but there is something wrong with the Settings options but only once you've changed them. I did not want to test out if it was that Windows XP skin which caused the additional more serious problem.

However  I found that once you have DVD2Xbox's  E:\UDATA\0facfac0 and E:\TDATA\0facfac0 saves you cannot use the Settings > GUI or Skin menu options.

You need to delete both using either DVD2Xbox's or another files manager, reboot and 'magically' those menu options and the alternative skins become available.  But as I said one of them, possibly the XP one, does cause additional trouble.

In short: leave it on the default PMIII skin.

 

Edited by HDShadow
  • Like 1
Link to post
Share on other sites
9 hours ago, SS_Dave said:

I have found that some time you need to run xbpartitoner twice

I run it the 1st time and set 6 and 7 set to 10gb lower than max the after rebooting run it again and set 6 and 7 the max size, then after rebooting it should be all good.

 

Or  mod-chip/tsop flash it then use a installer disk (OGXbox Installer 2021) to create/setup a new hard drive from scratch.

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

 

It's weird I stumbled across the same issue as the OP where upgraded HDD wouldn't boot any disks, not even cold booting an installer disk.. it was an old xbox softmod that I reformatted and setup in my 1.6 chipped, and I did use xbpartitioner with just the F drive..

 

Symptoms were it booted to the MS dash (so access to C was able) but whenever it tried to load any disk it would halt and start clicking, prior to this, in the old xbox it worked fine loading any disk.. so I think I can vouch with your xbpartitioner theory! 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By hands_groober
      Hi again
      Following up on my previous post about mt ram upgrade. Ive ran into another issue.
      I have installed a 1tb HDD. Prior to upgrading my ram I had already formated the with F partition taking 120gb and G partition taking the rest of the space. I have filled F partition with xbox games which has taken quite some time. Ive now realised that IND-BIOS 5003.67 will not read G partition.
      M8 bios will read the G partition but then i wont be able to take advantage of my extra ram. From what Ive read it is to do with how my G patition table is written. If this is the issue, is there any way I re-write the partition table without disturbing the data?
       

    • By hands_groober
      Hi
      Im in the process of upgrading my ram. The mod chip im using is an x2.6 with ind-bios. I have the xblastos xbe installed on my HDD.
      My thinking was that I could boot to my dashboard then launch the xblastos xbe to check each ram chip. However, upon powering on the xbox, it boots three times and the led's flash red and orange.
      My question is do I need the xblast bios flashed to my modchip for the xbox to boot during the upgrade or have I made a mistake during the installation?
      Im quite confident about my soldering. Checking under x60 magnification and lots of light
      tia
    • By Silver
      I installed Emustation on F drive and have set up most of my roms and box art. I also installed Ninja Massive in my F drive under Emus. How can I run Ninja Massive from Emustation? Do I have to exit the Emustation dash and then run it?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.