Jump to content

Sata HDD Issue - Error 13,16 & 21


Recommended Posts

All Xbox's I mention are Tsop'd 1.0,1.1& 1.4 .I'm receiving the errors above, this is only with the sata HDD and a convertor I got off ebay. I have one in another tsop xbox and it runs fine

 

So I have 3 convertors, all are the same and 1 runs just fine. The other 2 give the error codes above.

The one working is using the original Xbox's IDE Cable with a slow 5400rpm 2tb Drive. Works flawlessly

The other 2 Tsop xboxs ( 1.0 & 1.4 ) do not want to accept the Sata Drives, Their original Stock HDD with UNleashX Dahboard works fine on both.

All drives are set to unlocked

the 1.4 runs EvoM8+

The 1.0 Run x2 5035? Think thats right. - Same as the 1.1 that works.

 

I've read this could be an issue with the Sata Adaptor, IDE Cable only being 40wire, Drives or Both.

 

Its worth mentioning I've tried a few different hdd's with the same issue on all Sata's. I can get Hexen2020 to boot on both but Hexen also struggles to read the drives.

On the 1.4 I backup the Eeprom to the HDD and it will boot but to the Xbox Dash and as soon as I try with the UnleashX Dash I get the errors again.

 

I am close to ordering an 80wire ide cable to try see if this resolves it, Failing that The more expensive adaptor for IDE made by Star tech which i'd wished to avoid.

 

1 more thing, the IDE to Sata Adaptors being set to Master gives the error. Without the Pin in cable select does nothing but freeze on the Blob Screen

Slave mode causes it to freeze also.

 

Any advise is really appreciated.

Link to post
Share on other sites

This is the exact one I have. Thing is the 2tb works just fine with it.

 

It's the smaller HDDs I'm struggling with 3.5 or 2.5. I've tried 40gb up to 750 all with the same.

 

I have an update, I got a different ide cable from my dad. Still a 40wire but it worked flawlessly on the 1.4 board but the 1.0 still a no. Same cable both adapters

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By vicicarus
      Thank you in advance for any and all help provided,
       If I unlock the HDD can I then connect the HDD to a enclosure and be able to transfer my HDD backup from my PC to the HDD? Can the PC read/detect unlocked HDD? FTP takes a bit long than I would like to transfer data. Would FATXplorer work in this case?
    • By Tingle64
      Hello OG Xbox forums, I've worked myself into a pickle again.
      The short version:
      I need to get a file off of an HDD that throws an error 16 (won't boot, Corrupted dash) but still works. Can I get it off using a second Xbox and a file manager, or do I need to buy an adapter and use Xpolorer 360 to get it off?
       
      The long Version: 
      While preparing to TSOP flash my Xbox, I was copying saves over from the had drive onto a memory card for safe keeping. However when that didn't work with the UnleashX dash I tried to switch over to the default dash. This corrupted the files and now the Xbox throws an error 16 whenever it tries to boot from the HDD. Since it is an error 16 I can't boot from disc since the Xbox preforms the time check before it checks the DVD drive, and since the Xbox was only softmoded I can't just format a new drive and throw it in. From what I've found online I can use CHIMP and my working TSOP'd Xbox to recover the dash files on this second one, however I need the EEPROM.bin file. Can I get it off using a file manager that can detect both drives using the working TSOP'd Xbox, can CHIMP find the EPROM.bin file on the slave HDD and recover from that, or do I need to purchase an IDE adapter to connect my Drive to a PC via XPLORER 360 and then transfer it over to the XBOX?  
      Thanks. 
    • By Silver
      Error 13 after successful hdd clone. 2tb hdd cloned and locked using chimp.  Star tech adapter and 80 wire ode cable used for upgrade. What steps do I try to resolve the error? Any help welcomed.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.