Jump to content

Did the XBMC4gamers update and it gave me an error / now stuck on XBMC Fatal error


Recommended Posts

Hi all,  I've been googling and searching and not finding an answer to this. 

I fired up my Xbox today (first time in a while) and got a notification that a new version was available.  I went into the settings, updated the URL downloader and then did the XBMC4Gamers update.

After a bit, I got a message that "autoexec.py" or something like that failed.  Now I'm stuck at a screen that says XBMC Fatal Error: No suitable skin version found (see screenshot)

I am able to FTP into the xbox just fine.  I did find some mention of a guisettings.xml file but I can't seem to find where it might be and where I can get a replacement for it (if that's even the problem)  My default dash is/was xbmc4gamers, BTW.

I would appreciate any help!

xbmcerror (Small).jpg

Edited by Jaffo
Added info about default dash.
Link to post
Share on other sites
  • 2 weeks later...

That error is typical of any incompatible or corrupted XBMC skin or, just as it says, no skin found.

With vanilla XBMC you'd usually have at least Project Mayhem III and the HD PM3 skins as default. But whether XBMC4Gamers, which is basically a dedicated XBMC version and skin, will work with other XBMC skins I have no idea. I suspect not. 

Link to post
Share on other sites
  • 4 weeks later...

  

On 1/25/2021 at 2:11 AM, SS_Dave said:

I have had the same on 2 different Xbox's after a update. 

In the end I downloaded a new copy from rocky5's github (https://github.com/Rocky5/XBMC4Gamers) and FTP that to the Xbox.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

 

Hello SS_Dave, well I just had the exact same error, and I'm pretty lost, I have FTP access though

I did everything on this xbox for the first time more than two years ago so I don't remember anything about it, not that I knew much to begin with.

So what exactly should I download from the github and where should I put it on the XBOX FTP ?

Thank you in advance for your help, or anybody's help.

Edited by Voljega
Link to post
Share on other sites
6 minutes ago, SS_Dave said:

If you go to Rocky5s github you can down load a prebuilt version to FTP to your Xbox

Download Prebuilt versions: Download XBMC4Gamers

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

OK just did that and copied it over my seemingly installation in E:\Apps\XBMC4Gamers
Unfortunately I still have the exact same error on next boot

Edited by Voljega
Link to post
Share on other sites
12 minutes ago, SS_Dave said:

Is Xbmc4Gamers your default dash?

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

Yes it is.

Well good news, it turned out I had another in F:, replacing this one worked, and this seem to be mine/
I seem to have lost some customisation though, I'll have to check, and try to update urldownloader again I guess

I'll come back if I need any further help !

Thank you again !!

 

Link to post
Share on other sites

Hmmm now I've enabled Fast Game Parsing and the UI stays stuck on 'Loading' with the animation in the top left... even after rebooting the console

I can here the HDD working from time to time though, and I have close to 1000 games (all with their artwork) but is it normal ?

EDIT: Ok it seems this feature is not compatible with using subfolers for games (I sort them by genre like that)

Edited by Voljega
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By vicicarus
      Thank you in advance for any and all help provided,
      So I installed a X3 chip along with the LCD face plate that has USB on my v1.0 Xbox (not windbond/Sharp). I managed to flash bios to the chip but I am unsure of how to understand the bank switches. Bios checker always show unknown bios.
      I get Evox Bios to load when all 4 switches lights are on.
      I get X3 Bios to load when switch # 2 lights is on.
      Every other switch combination my Xbox just powers cycles on/off 3 times with power button flashing before it shuts down. I can't even get to the flash Bios menu anymore. So my questions are....
      Question 1: On the face plate are my switches are ON if they light up or are they OFF if no light is on! Is this correct? I don't see the on/off wording on it.
      Question 2: How do I determine where to flash a Bios? 256k/512k/1MB/2MB?
      Question 3: The graph description below shows what bank you are on depending on the switch combination, yes?
       
       256k Bank
      Bank 1: on on on on
      Bank 2: off on on on
      Bank 3: on off on on
      Bank 4: off off on on
      Bank 5: on on off on
      Bank 6: off on off on
      Bank 7: on off off on
      Bank 8: off off off on
      512k Bank
      Bank 12: on on on off
      Bank 34: off on on off
      Bank 56: on off on off
      Bank 78: off off on off
      1MB Bank
      Bank 1234: on on off off
      Bank 5678: off on off off
      2MB Bank
      Bank 12345678: off off off off
       
    • By xealous
      My flashbios gives a blackscreen on my xbox 1.6 when I connect the TV with a component cable. I read that I need to update flashbios. Also, my F and G drives don't show, so I think I need the 1.6 version of X3. Anyone know where I can get these files?
    • By lavaphoenix
      Hi everyone, I have a tsoped original xbox ver. 1.1 motherboard, clock capacitor removed, and running indi-bios. In rare occasions, when I turn on the console..I get a flashing green light with no image nor sound on screen. What can the green flashing light code mean? I tried unplugging the console from power strip, pressing/holding power button for 30sec. and when I re-connect the console and turn it on..I still get a flashing green light. But usually the console turns on fine. I'm not sure if it's a bad ribbon cable, or a bad sata adapter. I do know I have a foxcom IDE ribbon cable, and I do have a good quality sata adapter. The capacitors on power supply and motherboard look fine, they are not bloated, nor leaking. (capacitors look new)
       
      Thanks in advance

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.