Jump to content

Hard drive upgrade on Softmodded Xbox (boots slow)


Recommended Posts

Hello guys, I just upgraded my softmodded Xbox to a 500gb sata drive. Everything works great but.. it takes like 30 seconds to boot up which is kind of annoying. Could this be because of the sata adapter I'm using? I'm using an 80-wire ide cable so I know that's not the issue. Or are slower boot times normal? I haven't modded one of these for years. Just wondering, thanks.

Link to post
Share on other sites
19 hours ago, retrosherman said:

Hello guys, I just upgraded my softmodded Xbox to a 500gb sata drive. Everything works great but.. it takes like 30 seconds to boot up which is kind of annoying. Could this be because of the sata adapter I'm using? I'm using an 80-wire ide cable so I know that's not the issue. Or are slower boot times normal? I haven't modded one of these for years. Just wondering, thanks.

Has the new drive had F and G drives correctly formatted?

I have noticed a fully loaded 2tb(about 25 seconds) is about 5 seconds slower than a 90% full 500gb (around 20 seconds) on the same Xbox with a TSOP flash and a chinese Sata to Ide with both loading to XBMC4Gamers.

So 30 seconds is not to bad.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

Sorry I couldn't reply for 24 hours, apparently I can only make 4 posts a day. Anyway.. I am using the SinLoon adapter form amazon, it only has a master and slave option, I have it on master. The boot is actually more like 20 seconds now that I timed it. The HDD seems to function well beyond that. Thank you both for letting me know that this behavior is expected. And yes I believe my F drive is correctly formatted it must be because it works fine, not using a G since it's only a 500gb HDD, thanks.

Link to post
Share on other sites

I think people forget how fast an IDE HDD boots in comparison to a SATA + adapter.

When I switched over to using a WD SATA 320GB HDD from a WD 160GB IDE it was one of the first things I noticed, an almost doubling of the boot time from about 10 seconds to 20 seconds.

All HDDs will slow down as content is added too. When a softmod is new and the HDD practically empty boot time and screen navigation are always much faster. 

Link to post
Share on other sites
  • 1 month later...

I tried it with some different SATA adapters from different vendors. According to my experiences the boot time depends on the Bridge chip on the SATA adapter. I got significant slower boottimes with adapters using the JM20330 bridge chip, whereas with adpaters using Marvell-88SA8052 bridge chip (StarTECH, Digitus, equip, ...) boottimes were much faster.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Karl_M
      Hi there,
      so today I upgraded my Xbox’s hard drive to a 2TB WD blue and in unleash X, it’s showing just 500gb available to use as storage. But when I set up the hard drive using hexen, XBpartioner let me choose 900gb partitions for F and G. Is there something I’ve done wrong to not allow the hard drives full capacity? My Xbox had a duo x2 chip and I’m on my bank that has evox bios installed. I didn’t install this chip so I’m unsure of what version of Evox this has.
       
      any help in much appreciated. Thanks in advance ☺️
    • By Dougmeister
      It has literally been over 10 years since I've played it. One of the bootup screens says "Xecutor2" at the bottom, so that tells me that much at least.
      My main question is the three (3) dip switches on the front of the console. Someone else installed it for me, and I forget what each of them does.
      I think that the left-most one controls whether or not the modchip is active; you wanted to toggle that one off if you ever went onto XBox Live, I think.
      Can anyone help?
    • By MaineBear
      A friend gave this modded Xbox but didn't know much about it.  I've had soft modded ones. but don't know much about the hard ones myself either.
      It has a larger hard drive.  When you turn it on it gives the 09 error and ring flashes red and yellow.  Someone told me that button should be held on the controller when you turn on the Xbox but isn't sure which ones.  Would that cause the 09 error?  
      Thanks for any help.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.