Jump to content

XBox Freezes After Start Up Flubber.


Recommended Posts

4 minutes ago, titchgamer said:

As above, The chipped xbox I mod'd a while ago with the SD card reader is locking up after the flubber screen. It displays the Ind Bios screen then just locks up totally.

What is likely to cause this? Hardware or something to do with the SD card?

 

Cheers guys :)

Is it possible you deleted that ind config on e:\? Usually ind is looking for that file and just halts until it sees that. 

Link to post
Share on other sites
Just now, Dixie Normous said:

Is it possible you deleted that ind config on e:\? Usually ind is looking for that file and just halts until it sees that. 

I dont think so, I have only copied games to it since setting it up.
Is there a way I could check without it booting?

 

 

Link to post
Share on other sites
3 hours ago, Dixie Normous said:

Is it possible you deleted that ind config on e:\? Usually ind is looking for that file and just halts until it sees that.

As far as I am aware the iND config file should be on C drive and the X2 config is on E: drive.

3 hours ago, titchgamer said:

As above, The chipped xbox I mod'd a while ago with the SD card reader is locking up after the flubber screen. It displays the Ind Bios screen then just locks up totally.

 

If the Xbox is locked on the IND bios white screen for more than 180 seconds then the hard drive has a problem and try using a install disk to repair the hard drive.

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites
5 hours ago, SS_Dave said:

As far as I am aware the iND config file should be on C drive and the X2 config is on E: drive.

 

If the Xbox is locked on the IND bios white screen for more than 180 seconds then the hard drive has a problem and try using a install disk to repair the hard drive.

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

So its likely a drive issue then,

how do I repair the drive with the slayers disk?

Prob wont have time today but plenty of time over the weekend :)

Link to post
Share on other sites
38 minutes ago, titchgamer said:

So its likely a drive issue then,

how do I repair the drive with the slayers disk?

The drive has failed completely or for some reason the boot files from C drive are missing. Also check all the power and IDE connectors are plugged in fully

Yes Slayers is what I would use, when you go to load the install disk have it in the DVD drive and power cycle the Xbox.

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites
13 minutes ago, SS_Dave said:

The drive has failed completely or for some reason the boot files from C drive are missing. Also check all the power and IDE connectors are plugged in fully

Yes Slayers is what I would use, when you go to load the install disk have it in the DVD drive and power cycle the Xbox.

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Is there a option to repair or is it a start from scratch jobby?

Link to post
Share on other sites
1 hour ago, SS_Dave said:

There is a rebuild option on slayers.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Thanks Dave will check that out :)

no idea how its happened unless the SD card has failed but for a brand new samsung I would hope not!

Link to post
Share on other sites

Well i got it running again, it was defo a dash issue.

I used the slayer disk to install the Evo X dash as default and it works fine now, Interestingly though if I try to install unleash X which is what I was using before it goes to a black screen after the start up sequence :s

Dunno what thats about so went back to Evo X.

Now I have the SD card running again I was wondering is there a way to make a backup of the Image using my laptop so if it ever goes weird or corrupted on me again I can just restore the image?

Cheers guys.

Link to post
Share on other sites
10 minutes ago, titchgamer said:

Now I have the SD card running again I was wondering is there a way to make a backup of the Image using my laptop so if it ever goes weird or corrupted on me again I can just restore the image?

You could try something like HDD raw as that would make a ISO file that could be use to make a new exact copy of what you have now.

12 minutes ago, titchgamer said:

I used the slayer disk to install the Evo X dash as default and it works fine now, Interestingly though if I try to install unleash X which is what I was using before it goes to a black screen after the start up sequence :s

What BIOS are you using on the Xbox?

 

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites
1 minute ago, SS_Dave said:

You could try something like HDD raw as that would make a ISO file that could be use to make a new exact copy of what you have now.

What BIOS are you using on the Xbox?

 

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Well I swapped out the SD reader into my other xbox as the DVD drive in the SD one is knackered.
Not sure what bios thats running on though, The usual xbox is running ind bios though.

Link to post
Share on other sites

I was just thinking as there is 2 Ind BIOS's a 5004, 5003, the 5003 has some bugs in it.

and possibly the config file need to be set to launch the UnleashX dash.

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites
3 minutes ago, SS_Dave said:

I was just thinking as there is 2 Ind BIOS's a 5004, 5003, the 5003 has some bugs in it.

and possibly the config file need to be set to launch the UnleashX dash.

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.


Not sure, But it was the Ind Bios you recommended to install when I first got it so I assume you advised the 5004 at the time heh.
Are there any nice skins for Slayers Evo X 2.6 dash coz by heck its ugly LMAO.

Link to post
Share on other sites
5 minutes ago, SS_Dave said:

I was just thinking as there is 2 Ind BIOS's a 5004, 5003, the 5003 has some bugs in it.

and possibly the config file need to be set to launch the UnleashX dash.

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.


Not sure, But it was the Ind Bios you recommended to install when I first got it so I assume you advised the 5004 at the time heh.
Are there any nice skins for Slayers Evo X 2.6 dash coz by heck its ugly LMAO.
Also is there a way I can edit the contents of the Menu to get rid of the stuff I dont need on there? Trainers, Run from DVD etc?

Edited by titchgamer
Link to post
Share on other sites
14 minutes ago, SS_Dave said:

You will have the iND5004 BIOS then.

There is heaps of skins for the evox dash but have you looked into the XBMC4Gamers?

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

I did, but I just couldnt get on with it.

Link to post
Share on other sites

Using file explorer can you locate the evolution X folder?

2 minutes ago, titchgamer said:

I did, but I just couldnt get on with it.

What do you mean?

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

Link to post
Share on other sites
4 minutes ago, SS_Dave said:

Using file explorer can you locate the evolution X folder?

What do you mean?

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

I just preferred the more simplified layout of the others.

I found it harder to find what I was looking for on XBMC4gamers.

Link to post
Share on other sites
17 minutes ago, SS_Dave said:

I like the look of this better

 

Games Menu

IMG_20200905_044650.jpg.497bf091f10ffe985cc40e170b29ece4.jpg

Emulators Menu

IMG_20200905_045323.jpg.e8c239060ee3a6416e0640f0d13f99eb.jpg

 

There is also a Apps, Homebrew menus.

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

That was part of the problem, I couldnt find the emulators or apps menu 😛

 

Edited by titchgamer
Link to post
Share on other sites
4 minutes ago, titchgamer said:

That was part of the problem, I couldnt find the emulators or apps menu 😛

Press the Back button to select the different folders

All my builds now have XBMC4Gamers as the only Dash and I set it to auto load the user that you create.

You put the 4Gamers on E: drive in place of XBMC so E:xbmc

You put the Games in F:Games or G:Games

Apps in E:, F:, G: Apps folder

Emulators in F:, G: Emulators folder

Homebrew in F:, G: Homebrew folder

And XBMC4Gamers will find all you stuff

Then edit the ind-bios.cfg file on the C drive to change the default dash.

DASH1=\Device\Harddisk0\Partition1\xbmc\default.xbe

Now you Xbox will load directly to XBMC4Gamers.

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Logh3f82
      I'm thinking of cleaning the inside of my xbox but i wonder if it is save to take the sink off and if yes do i just rip it off bby force or do i need something that shoots direct heat onto it in order to get it off.
    • By lavaphoenix
      Hi everyone, I have a tsoped original xbox ver. 1.1 motherboard, clock capacitor removed, and running indi-bios. In rare occasions, when I turn on the console..I get a flashing green light with no image nor sound on screen. What can the green flashing light code mean? I tried unplugging the console from power strip, pressing/holding power button for 30sec. and when I re-connect the console and turn it on..I still get a flashing green light. But usually the console turns on fine. I'm not sure if it's a bad ribbon cable, or a bad sata adapter. I do know I have a foxcom IDE ribbon cable, and I do have a good quality sata adapter. The capacitors on power supply and motherboard look fine, they are not bloated, nor leaking. (capacitors look new)
       
      Thanks in advance
    • By Hari125
      Hi! I have a softmodded xbox (PAL) and i am having a problem while playing some games or running some apps.
      Here is what i am talking about:

      There is weird black line that shouldn't be there.
      I'm not having the same problem with dashes (UnleashX, XBMC, MS Dash), games like Doom 3, Call of Duty 3, SSX 3 or some apps (example: having problem with dvd2xbox v0.7.8, but not with version 0.7.4).

      As shown in the picture, I think the red section should be over the green one (on the top). Maybe there is something wrong with my tv (toshiba model: 32XV500P). I also tried different settings, but nothing changed.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.