Jump to content
Sign in to follow this  
deano3and8

This Was the Problem

Recommended Posts

I bought a cheap sata to ide adaptor to do a 2tb install, after completion I was getting crazy long wait times for the xbox to even load it was such a disappointment .  Buy cheap buy twice!  I have a startech one now and it works fine completely night and day.  

This forum has helped me loads already thank you.

Please login or register to see this attachment.

Edited by deano3and8

Share this post


Link to post
Share on other sites

I don't have any problem with this one, but I always change capacitors by panasonic caps, and check twice all solders.

This adapter only use 5V even if the 12V is conected

bye

Share this post


Link to post
Share on other sites

I have 2 of the same and both work fine.

But the first of them had a solder bridge on the controler chip which i have fixed.

Maybe you have se same problem and maybe it could help to resolder the joints on the resisors and caps and power like i did on both of mine. The original used solder is horrible.

But i also have to admit that i bought both as amazon deal for 5 euros each so for me it was worth the hassle. ;)

Share this post


Link to post
Share on other sites

I have several of them  in use and I have only had one faulty in the last 3 years and that did not work at all.

I have had more problems with the IDE leads than the adapters.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By ludvig82
      I finally got the parts for internal mounting of the OGx360, but i am not sure what to do with the reciever. Anyone got good ideas for where to put it internally, and in that case, how to get to the sync button easily?
       
      Is external mount best?
       
       
    • By Crossfader
      Hello OGX Users,
      i am am an old Xbox Classic User. I am from Germany, i have a passion for Xbox gaming and Software modding.
      I play around with some Raspberrys and Betocera, Nintendo Switch and Retroarch.
      These days i found a Post with Rocky5`s Emustation and the Xbox Fever is back 🙂
      Hope to have good Days in this Forum.
    • By Neoxavier
      Hey, I'm having an issue where I cannot load Ninja massive directly. I have the program files in my G drive and in any tutorial I've watched, when you go into emulators and click on ninja it loads right up, but Ive tried from XMBC, and unleash dashboards, and no go. only way for me to load is to go to file explorer and launch directly from the default.xbe. I tried to "point" to the file within XMBC, but cannot locate that particular file from there, only in file explorer. any suggestions?
       

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.