Jump to content
Sign in to follow this  
MrBriteSide

Nuked Aladdin or Faulty Aladdin

Recommended Posts

Hi guys,

I recently attempted an Aladdin XT plus modchip install on my xbox V1.0. Other then trying to suck out the solder from the LPC ports, the process was relatively smooth. When I first went to boot the box, the Aladdin instantly smoked hard so I it off. At the moment I'm trying to figure out whether it was my install error or a faulty chip. When I remove the chip and boot the xbox, it boots fine and normal. As soon as I add the chip back on, which doesn't smoke anymore, the xbox FRAGS. I tested the LPC pins and didnt get any continuity between ones I shouldnt have. I then tested to make sure the 5 and 3,3 voltages were still good and they were. I was gonna test each individual pin and see if maybe Im seeing 5V/3.3V where I shouldnt, but other then  that I'm not sure if it was the install, but instead just a faulty chip. I bought it from Modchipcentral and I've gotten good stuff from them before. Any input would be appreciated.

 

Thanks

Share this post


Link to post
Share on other sites

Could be.  I usually order those in batches.  But I have had one that was bad.  Swapped in another and bam.  Also, give it a little wiggle jiggle.  I had one that was similar that just needed to be re-seeted.

Edited by c0tt0nm0ufh

Share this post


Link to post
Share on other sites

As far as I could tell it wasnt the wrong way around, the installation orientation being with the red light pointing towards the controller headers. Im surprised that the chip wouldnt almost be reverse protected, at least I would think all pins would be 5V tolerant unless for some reason it shorted it to ground within the chip itself. Oh well, ill be sending it in for a return and hopefully this time itll be better. Thanks

Share this post


Link to post
Share on other sites

It is quite likely at least part of the circuitry of your chip is burnt out. I would buy some more aladdin XT chips if I were you, then plug one into the LPC pins and test for continuity with each pin before turning it on again (I've broken three in my lifetime through incorrect installation). If possible could you show some photos of the LPC area on the top and bottom please?

Sam

Edited by samspin

Share this post


Link to post
Share on other sites
3 hours ago, MrBriteSide said:

 Im surprised that the chip wouldnt almost be reverse protected, at least I would think all pins would be 5V tolerant unless for some reason it shorted it to ground within the chip itself. 

Really?

5 Volt it to a chip made for 3.3 volt that's about a 1/3 more.

Reverse protection would not be needed if it's fitted correctly!

The supplier will probably swap the faulty chip as for what it cost them it's not worth the hassle.

 

 

SS Dave

Those that can hard-mod, Those that can’t soft-mod.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Rochdaleguy
      Hi all.
      Came across my old original modded Xbox in loft the other day and had a play and realised I’d missed it.
      Decided to get back into the scene and do some updates on it. Increase hard drive from 160gb to 2tb and a few other bits and pieces..
      i have the old Aladdin Advanced mod chip which boots to evox on long power press and stock on short. Now as Xbox live is no longer a thing on original Xbox, I’ve no further need to keep booting to stock as default.
      Whats the best way to alter it to have it boot with the chip active all the time? Or is there still a benefit to dual boot? If so can I switch the long and short presses around?
      Been a long long time since I messed with these things.
       
      All help appreciated.
      Please login or register to see this attachment.
    • By bulkchart32
      i did my 1st hard mod on a xbox today. i used an alladin modchip on a v1.4. the modchip wouldn't even go on because a cap was in the way so i heated the solder on the cap and leaned it back until it was hitting the cap behind it. now the modchip will go on but it is rubbing against the cap. i think it will eventually cause a problem. how can i fix this issue?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.