Jump to content
Sign in to follow this  
SakisTheDrifter

Problem Using Only F On 67 Bios

Recommended Posts

1 hour ago, SakisTheDrifter said:

Even if the xbpartitioner formats the F partition with ER clusters,wouldnt the AID format menu correct it?because after i made the partitions with xbpartitioner,i run auto installer deluxe 4.53,format the whole HDD within its format menu and finally started filling the HDD

After you did all that, what does XBpartitioner say?  If it says "ER" then you still have a problem.

Share this post


Link to post
Share on other sites
16 hours ago, TEK Nemesis said:

After you did all that, what does XBpartitioner say?  If it says "ER" then you still have a problem.

I didnt check and cant do it now since i have formated and filled my Hdd with F and G drive and dont want to reformat it with F only

Share this post


Link to post
Share on other sites
2 hours ago, SakisTheDrifter said:

So the solution is to find a way to format with 64KB clusters instead of ER right? 

No, not for a small HDD.  64 for a 2TB but it will be a lot different for yours - maybe 16.  Goal is to get rid of the ER.

Share this post


Link to post
Share on other sites

Here’s a conversion table for the max hdd sizes for klusters. You multiply the jouster size by 16 to get the max hddgb size.

8k x 16 = 128gb
16k x 16 = 256gb
32k x 16 = 512gb
64k x 16 = 1024gb

  • Like 1

Share this post


Link to post
Share on other sites

I had a weird problem with my 500GB hard drive not putting data on it beyond about half the drive ~225GB. I took the drive out, connected it to a PC using a USB external hard drive case, and installed EaseUS Partition Master (it's free!) . Once I could see the drive in the program, I removed all the partitions and had the program wipe the drive. I then put it back into the xbox, and formatted it with the Hexen 2019 disc and XBPartitioner. It's working great now and I have access to all 500GBs! I've done 2 drives this way.

Be patient when you wipe the drive, however. It will take a few hours.

Please login or register to see this link.

I am pretty sure now this was caused from using a hard drive that already had Windows partitions on it. The drive needs to be completely wiped and clean.

Edited by malarrya
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By 65c102
      Hi guys, I've just joined. Great forum
      I have an original xbox softmodded with unleashx
      I have found an issue when setting the clock to year 2020, after a reboot the clock goes back to 2006. Setting the clock to year 2019 works correctly
      Im guessing the problem is some form of bug with the 2 digit year value in the RTC
      Do you guys know if anyone has worked on a patch for this ?
       
      Thanks
    • By Icarium
      Greetings again!
      Running XeniumOS 2.3.1, but it turns out no bios are present. I've done some research, but the information is scattered from over 15 years and there are a lot of different opinions on the matter. 
      What are the present day recommended bios for open xenium running xenium 2.3.1? Are there any bios/dashboard packages or bundles available? Thanks!
    • By ScorpionX
      So today I got my composite with toslink cable and hooked it up to the TV . My dashboard works fine but when I insert a xbox game the screen is jumbled badly. Is there something I can do here ? Im assuming the cable is fine . It shows up as HD A V pack . I only had the standard A V pack before and am looking forward to seeing an improvement. Hardmod 1.6  Thanks Ryan

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.