Jump to content

Search the Community

Showing results for tags 'menu'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. Hello. Having a problem with my emulators freezing in the menu section. Tyed it on a few different emulators with different roms and it just freezes and nothing works have to manually restart the xbox. Any ideas?
  2. Hello everyone! Hoping to get a bit of help with two small issues. Using UnleashX with the green block theme, but having the same issues without regard to the skin selected. First is that if I use the two triggers and the far left / far right buttons (back and something else) to return from a game to the main menu, the XBOX crashes with error 07. Power off and power on cycle sets thing right, but strange that it crashes just because I try to go back to the menu from inside a game. Second is that loaded games don't automatically show up in the "XBOX Games" menu. For example, I've burned a disc over to the HDD and also copied one through FTP. In both instances, I had to go into the game through File Explorer, start the .xbe file, and then go back to the menu to see the game in the games list. Any ideas? Thanks everyone! Blaine
  3. Hi all, First post here. Have my soft modded OG xbox that I have had for probably 18 years. Has a 120GB HDD in it, and I use it mostly for Mame at this point. Just last evening, it started doing something very strange. It boots up OK, I get the factory boot animation, "Matrix Inside", etc, but then when it transitions to the EVO-X menu, the screen only updates what looks like a frame every 2 seconds. It will slloooooowly fade in the EVO-X menu, then I can hold "down" on the controller and it will slooooowly move from one menu entry to the next. It's almost unusable. Once I start an app, everything is OK. For example, Mame works fine. It just literally takes 5-10 minutes to get through the menu to start it up. It has been probably 15 years since I have messed with this thing, as far as modifying anything. Anyone have any suggestion as to what might be going on?
  4. I've copied the files from the Halo 2 disc to my chipped xbox via ftp. When starting the game there's no menu text (as if the font is missing). Selecting menu options at random starts the intro movie, which runs for a bit then crashes. The files are verified extracted and copied ok. Lots of other games transferred exactly the same way are working fine. It is a v1.6 with an xecuter 2 chip. I tried to run the ACL from dvd2xbox on the installed folder, but that seemed to hang and hadn't completed after 10 hours. There isn't a specific acl for Halo 2 installed as far as I xcan tell, so it is running the default one. Any suggestions? Thanks
  5. Nevermind - figured out.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.