Jump to content
OGXbox.com

Search the Community

Showing results for tags 'orange'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 14 results

  1. Im looking for some ideas to try before I look for a replacement xbox. Im not sure if i can do anything else at this point. My xbox was soft modded for some time, but I wanted to do a tsop to unlock the drive and then put in a 2.5 inch 500 gb sata drive. I did the tsop (i have a v1.5) soldered the 2 point and flashed the tsop with hexen 2021 disc. Put in my sata driver with adpater and 80 pin cable and everything was great. I started uploaded the library that i have. I also removed the supercap. I was down to my really scrached discs and was trying to see i could get good copies from them, but gave up. I picked up some new titles and went to install them and the xbox wouldnt boot. I get the evo/xbox splash screen to a blank screen with the orange led. Tried booting hexen or soft mod or game disc and nothing. I tried cleaning out the dvd drive, that didnt help. The last thing i did with the drive was watch it with the cover off. It doesnt appear to be trying to focus nor does it appear to be emitting a laser. It does move the laser head unit on the rails. But i dont think this should stop a boot to harddrive? I went back to the ide drive and the 40 pin cable and no change. I tried combinations of hooking up pc cdrom to the ide and dvd on the power. Thought maybe the dvd drive was corrupting the ide bus. Ive checked my caps and board multiple times. The only thing i was suspicious of was a pin point spot on the nvidia chip, i hope it didnt melt itself inside. So thats where im at, i think my dvd is toast and maybe the ide on the motherboard is broken.
  2. I have 2 original XBOXes, one is v1.6 and I'll eventually add a modchip, and the other is a v1.2/v1.3. I finally got around to fix the corroded traces problem on the v1.2/v.13 by soldering 4 wires from a 80pin IDE cable, it looks much cleaner than using 4 stranded wires I added a used 1TB sATA HDD + IDE to sATA adapter + 80pin IDE cable and used Hexen 2018 or TruHexen 2021 (not sure which) which installed fine. BUT... I know the laser will eventually die and I want to have an alternative method of setting up an HDD, so I picked up a 2nd 1TB HDD and tried XBOX HD Maker 2.3 USB beta3, with the batch file modified to make it work with any connected HDD, not only USB. The steps I did were: - ran xboxhd.bat, option 2 (Launch xboxhdm), then within QEMU, option 1 (Build a new Xbox HD from scratch) - did NOT format partitions because it outputs "Error: out of memory" when formatting F: and then scrambles the entire output and menu, instead I went with option 3 (Format extended partitions on Xbox drive) + 4 (F and G splits space evenly), then 2 (Rebuild C-partition on existing Xbox-drive). When booting the XBOX with this HDD I get a blinking orange light and nothing on screen after the initial boot logo. If I use Hexen to install a Dashboard it works fine, so I know the HDD is correctly partitioned and formatted. The batch installs some files on the C drive, maybe these files are not the correct ones for a TSOPed XBOX?
  3. Hey everyone, I'm having a problem with an original xbox that will turn on, with a solid green light for a second, then turn itself off. Then back on with an orange blinking light, then turn itself off and on again until finally staying on with a blinking orange light with it's fan running what I think is full power (haven't confirmed this). I can open the disc tray when in this state, but I can't power the xbox off unless I unplug the power from the back. I opened up the xbox. I believe it's a v1.2 motherboard. It was in pretty good condition I thought considering the original owner said it sat in a closet for the past decade or so. This xbox was not modded. I read that an orange blinking light could mean the xbox was overheating, which would explain the high fan speed. So I removed the old thermal paste, and added new thermal paste, put it back together, plugged it in, and the same issue is happening. I have tried a brand new A/V cable and power cord that I bought on amazon and that didn't seem to make a difference. Does anyone know what an orange blinking light and this sequence of powering on and off mean? I can't find good documentation on it anywhere. I'm also looking to try anything else at this point if you have any recommendations. Here is a link to a video of the symptoms described above and some pictures of the montherboard. Thanks for any help in advance! https://imgur.com/a/7hMZWFn?
  4. I recently did a softmod to my xbox and now it's using unleashx. Once done, the led changes to the orange color while running. Is there a way to change it back to green or does it do that on purpose because of it being modded and running a new dash?
  5. Hi all Tonight I finally got round to swapping out my HDD. Thought it was all going swimmingly until I tried to boot it up and all I get now is the a blue Xbox logo and the eject switch LED flashes between red, orange and green The box is a v1.4 fitted with an Aladdin chip and I had previously flashed the chip with a Evox M8+ bios which was working fine So tonight I swapped out the HDD for a Toshiba 500gb sata drive, fitted a sata\ide adapter and switched the jumper to the Master position and changed the ribbon cable for a 80 wire version Booted up the box with an OGXboxInstaller 2021 disc and it detected that a new HDD had been fitted, formatted this and went with the F: drive option Rebooted and used the standard settings in xboxpartioner to allocate max space to F: The rebooted again and installed xbox4gamers as the single default dashboard Thought that I'd be all good to go after that but no the xbox won't boot, just get the flashing led issue Any ideas of what I've done wrong? Thanks
  6. Into quite a bit of a mystery here. Sold a fellow a modded Xbox and he traded in an old busted Xbox to save a few bucks so now I'm trying to fix it. When turned on the Xbox turns off pretty quickly but then restarts immediately, then the same again, turns off and then back on a third time and then stays on and shows flashing orange and red lights (the odd time it will flash red and green just to deepen the mystery). Googling the problem results in many ppl saying it's an 'av pack' issue if the av cable is not the problem but the restarting thing tells me it's more likely a PSU issue or a bios/mod-gone-wrong problem. Pulled everything apart completely, thought I found the problem with a burnt contact point near the plugin. Re-flowed all 4 points just to be sure and no difference at all. Kept googling and found a few encouraging leads including this url https://www.xbox-hq.com/html/xbox-tutorials-163.html#xboxerrorcodes1 and tried jumping that wire from the lpc pin 5. No f*ckin' joy. Also just a side note - the lpc vias are all plugged with solder (see pic) indicating that a modchip was removed at some point. Also I checked the solder points for the Xbox 1.0 TSOP and it looks like they've been done also - but the guy said he never modded that one. Thing is, the further into this I get the more convinced I am that this unit is fixable. Most people will just say eff it and chuck it or whatever but I really like to save old things if at all possible. I have included a pic of the wire I jumped (yellow wire) from the lpc pin 5 as the url tutorial suggested. The same pic also shows a mysterious blue wire that was here before I opened it. Asked the dude about the blue wire and he said no idea, never modded that one. In some of my Googling I found a post saying something about a D0 wire or DO wire described as a 'modchip enable wire', maybe this could be it? Any ideas about how to move forward or what the blue wire is for would be great, my thanks go out to anyone who has any ideas that might help,
  7. Hi - I've recently picked up the orange xbox live beta tester memory card but it didn't come with the matching cap. Does anyone in the community have an orange cap they would sell or trade me? I've attached a pic I found online of what the caps look like. I appreciate your time and help tracking one down.
  8. I tried to upgrade my V1.0 Xbox with 4 Samsung version F RAM chips but it won’t boot. I’ve got an OpenXenium mod chip installed but I’ve tried booting both with and without yet it still flashes. Anyone know what this means/ anyway to fix it? Any help would be much appreciated.
  9. Having issues booting after an OpenXenium install on a 1.6 (using pcb). When power button is pressed, front light turns immediately from green to orange flashing, fails to power, then reboots and tries to power again with orange flashing light, then does it a third time. After the unsuccessful third try, it just completely cuts power and that's it. No flashing message, nothing at this point. Never able to get video either. Does the same thing regardless of whether drives are plugged in or not. While its trying to power on, I can see a solid red light on the chip, so I know its getting power. First time doing an Xbox mod, so hopefully this is just an issue of me being a noob. Board, power, and cables were all working before the mod. Solder points for the chip have been reflowed a couple times. I have also checked for possible solder splash, but there does not appear to be any that I can see. Traces also appear fine to me- no obvious burns or tears. Caps also appear good. Anything I miss? Maybe I need to re-check something more thoroughly? Mostly wondering what the 3x power cycle, orange light, no boot means.
  10. Hi, I picked up a original Xbox off Facebook Marketplace the other day. After turning it on the light started blinking green and orange. I noticed it was modded. I have no knowledge in modding but it has a mod called unleashx or evolutionx with fce and neogensis. Fce and Neogensis have over 100 plus old games. When im playing a game disc the light does not blink and just stays green. When no disc is being used the light blinks green and orange. I was playing Tony Hawks Pro Skater 4 game for about an hour yesterday and it was running fine with fan running normally. Is the green and orange blinking something I should worry about? Also how can I fix the blinking?
  11. Hello, I've been lurking around here for a couple days, but haven't found anyone with the same issue so I thought I'd ask. I have a v1.0, never modded, xbox (original and only owner). Last time I used it (about a year ago), it was working great, but when I turned it on the other day, it attempted to boot three times, then started flashing red and orange. I was able to get it to boot after restarting it a few times, and I played through a game for about 5 min (then game froze due to a scratch, I'm pretty sure), but I have not been able to get it to start up again since (just 3 reboots and FOAR). If I hit the disc eject button once it's FOAR, the TV will show the green blob come on screen (it freezes after less than a second), but I'll continue to hear the music that goes with it (haven't left it on long enough to see if it goes to main menu and i can hear the sound of changing menu selection). I've seen a few '3 reboots and FRAG' articles, so I'm curious if this is the same situation, but maybe error colors are different for the earlier xboxes? Based on what I've read so far, I've checked the following: Cleaned the innards of most of the dust (had never opened it up in my 18+ years of ownership) LPC traces are undamaged (even did continuity check for sanity sake) Reseated all connectors Checked PSU voltages -- this was an interesting one, all voltages were correct, except for the power on signal (pin 11/teal wire), which i measured to be be 2.6V, not 3.3V Clock cap wasn't bulging, but it does look like it leaked a little, so i removed that, cleaned the area, but I don't see any damaged traces I'm planning on replacing all the caps on the board as a next step, but I'm wondering if anyone has an idea for something else worth testing to figure out what might be causing the error state. I'm so curious if the 2.6V power on signal is an indicator of anything. Does that get set by the CPU or the PSU? Thanks in advance for any ideas or suggestions!
  12. for some reason goodwill keeps on putting this on and off the market but this time i think its here to stay https://www.ebay.com/itm/Original-XBOX-Orange-Translucent-Halo-Special-Edition-Console-P-R/401765628862?hash=item5d8b18fbbe:g:V8sAAOSwlLdco4TN&frcectupt=true
  13. https://www.ebay.com/itm/Original-XBox-Orange-Translucent-Halo-Special-Edition-Console-P-R/401745207882?hash=item5d89e1624a:g:V8sAAOSwlLdco4TN&frcectupt=true
  14. Another ridiculously priced piece of greatness is up for sale. Hopefully it's not someone from here. Original Xbox Employee Exclusive Xbox Live Launch Orange Controller https://www.ebay.com/i/253203888811 Sent from Outer Space

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.