Jump to content

Search the Community

Showing results for tags 'openxenium'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 23 results

  1. What ups So glad I found this awesome forum for the OG. I installed an OpenXenium chip and now I don't know what to do. My goal is to swap the original HDD (which is EVOX softmodded) with a spare 1TB I have laying around. I tried adding the retail kernel to the launch menu but it isn't working. On the original HDD the xbox boots to a black screen, on the spare HDD the xbox boots to an error screen. What is my next step?
  2. So i kind of excited to finally have it and want to ask if there is anything else i need to get this running. i have the little board for my xbox so in theory i should be good to go but i wanna make sure i ask those more experienced then me so i don't mess up.
  3. So i have a 1.6 or 1.6b xbox and i ordered a mod chip to try modding it. i see every time someone mods an xbox that have this board that they use with it. I don't have that board and want to ask if its possible to mod it without it.
  4. I just tried to power up a 1.6 crystal, and nada, so I checked the PSU, and there's nothing on the 3.3V standby. I CBA faultfinding, as the parts with shipping will likely cost as much as a PSU, so I need a PSU for a 1.6. .. does anybody have one? Cash (PayPal) or exchange for 1.0 - 1.1 PSU. Also need an OLED OpenXenium with daughterboard, if anyone has one. I'm in Ireland.
  5. This is not yet for sale. I just want to see, whether there is anyone in EU (preferably Czech Republic or its surrouding countries), who would want a OGX360 or OpenXenium. I have ordered 5 of both from jlcpcb, i'll assemble them, keep some for me and sell the surplus.
  6. Hi all, Over the past few months I have painstakely reverse engineered the Team Xodus Xenium modchip's CPLD and written a complete open source replacement. I call it OpenXenium. https://github.com/Ryzee119/OpenXenium It has full support for XeniumOS and its features. Repo will list them. The Xenium CPLD is normally read protected to prevent clones. This project did not attempt to break that protection, instead I determined the behavioral properties of the CPLD to write my own VHDL source code. Check the repo out! there is a few xenium related tools that may even h
  7. I’m in the process of building a few OpenXeniums myself and I haven’t quite hashed out a game plan for programming the CPLD. I don’t have a Xilink or JTAG programmer of any kind but I do have a raspberry pi. The most clear instruction I’ve found for using the pi is here. I like that using this method I can supposedly flash xeniumOS at the same time so I won’t have to hotswap. Has anyone else tried this or is able offer any guidance for using the pi?
  8. HI all, I am new to mochips but I recently decided to take the plunge. I found an OpneXenium which I bought reasonably cheap on eBay (including LPC rebuild). Since I am not so good at soldering, I also bought a spare 1.6 to try my skills. To my surprise I found that it had been modded. A disconnected Duo X2 was hanging loose inside it (a white model with AMD chip). As is, the xbox boots without problem into MS dash. When the duo is connected and I start the xbox via the eject button, everrything works as intended (MS mode) When the duo is connected and I start
  9. Hi, I'm having a really strange issue with some OpenXenium I've built that is driving me crazy. Basically, after flashing XeniumOS with Xenium Tool and hotswap method, on the first boot the modchip works fine: XeniumOS is loaded, I can flash other bios (and I can boot them!), so everything works as intended. However, if I reboot the Xbox the chip doesn't work anymore and the console FRAG. If I reflash XeniumOS it works again at first boot, but - as before - when rebooting xbox everything I get is a FRAG. I tried turning on with eject button or recovery switch, but nothing change. I tried
  10. Hi, I have a hard modded OpenXenium chip with a 1 TB WD Blue HDD. I have everything set up and I am trying to get more than 200 GB - with more than > 200 GB left on a partition. Filezilla is not letting me do that. I am just trying to transfer the titles. They are all HDD ready for transfer but they do not go through at a certain point. They all become failed transfers. The bios I am using is unleashed x from the OGXBOX installer. It was not flashed by the program but was transferred by my network. It is a CEE bios. I switch dashboard sometimes. The only one that I have on
  11. I did search first before posting and couldn't find any threads specifically talking about this. I'm sure I'm missing something obvious. I have tested with an original XBOX S Type controller and a 3rd party controller. I have also tested with a USB keyboard and an adapter. None of which work when I enter XeniumOS. However, the controllers work when modchip is disconnected. This is a 1.4 revision XBOX. I assume it must be one of my solder joints to the modchip. I have already reflowed these joints multiple times to fix another issue. Unfortunately, I closed the machine up before I
  12. Hi all, I've recently decided to get back into the Xbox scene again after quite a few years. I'd seen that the OpenXenium modchip was one of the easiest and most up to date chips so I bought one to fit into my 1.6 crystal. I decided on using an LPC board instead of choosing a wired install but I found it really clunky, and was having trouble getting it to boot. I decided, after numerous attempts to get things running, to remove the board and wire up instead. I have checked the joints and checked the board for spatter, removing what I can as and when I come across it. I'm now sitting
  13. I have an OpenXenium chip installed in my 1.6 box w/ 2TB Sata HDD; StarTech adapter; Chimeric custom 80 ide cable. I just finished installing the Xenium RGB mod by Nemesis. So I downloaded all of the Xenium OS LED and Skin files. Uploaded them to their own subdirs in a subdir named XeniumOS on E:\ so: E:\XeniumOS\Skins -and- E:\XeniumOS\LEDS when I select Choose LEDs... the only thing that shows up is <Default>, not the list of leds. I thought that was weird so I made sure E:\XeniumOS dir existed w/ sub dir LEDS, yep it does. Still stumped I thought we
  14. Hi everybody, i'm new here and this Will be my first post. I am new to original xbox modding, and I just recently installed an openxenium modship on my 1.6b xbox. I've also done The spi2par2019 lcd mod from ryze119. So now to my issue, when im using Xbmc and dvd2xbox lcd is working perfect, however when im booting into xenium OS lcd shows a couple of random strange looking symbols. My thoughts are that this could be due to some settings because here is the thing, first time i booted up into xbmc same thing happened where lcs showed some strange characters. And this were fixed simply by changin
  15. Attempting a OpenXenium 1.6 mod and there appears to be an issue with the LPC board. I had it all completed and OpenXenium screen came up but after about 1-2 minutes (sometimes less) the fan will speed up, orange light flashes and Xbox powers down which appears to be either a overheating issue or there maybe some solder splatter I cannot see. I'm more than likely going to remove the board and wire it instead, or at least this is what I would like to do. Is there a diagram out there that shows where the header pins should be wired? I have looked and have not seen anything. I do have anoth
  16. I put together a package with all the software needed. I also included the SVF file generated by ISE's impact. This is now the easiest method for programming OpenXenium's CPLD chip. After setup, it's just one click. Merry Christmas and enjoy! https://sites.google.com/view/xc9500xl-with-openocd-ft232r/home
  17. I got a SPI2PAR2019 kit and an HD44780 compliant screen and tried to wire it up last night but ran into some problems. The LCD just shows zeroes on the screen. When it first powers up, I see 2 of the 4 lines filled with solid-square characters (two full rows of solid boxes, rows 2 and 4). Then after the Xbox boots up further, the screen goes blank, then shows zeroes (see photo). I'm also seeing some flickering on the screen showing the zeroes. I checked the wiring diagram of the LCD I'm using and verified that points #1-16 correlate to points #1-16 on my LCD, so I don't think it's that. I
  18. Hey guys, So I was attempting to make my own OpenXenium modchips. I managed to get all the components and build 6 of them. Of the 6, 4 of them were successfully programmed with a BusPirate XSVF programmer (i figure I just need to reflow and check for bridges on the other 2). When I go to do the final programming using Ryzee's Xenium tools only 1 of the 4 that were programmed actually get detected with the software. Even then when I go to program that one chip with the the tools it only gets to 50% complete and then the xbox just freezes on the flashing process leaving the chip in a partia
  19. Hey guys! I made a video guide on how to install / setup the OpenXenium modchip on a 1.6 OG xbox including an LPC rebuild installation. These chips are not much more than the Alladins prebuilt and significantly cheaper if you want to build one yourself. They're way more feature rich as well and support multiple bios' + LCD support. I'd highly recommend these chips my dudes. Enjoy and let me know if you have any questions.
  20. Hello all and sorry for the "newb" question. I have just purchased 2 OG Xbox's, one is a 1.0(shown in picture) and the other is a 1.6. I currently have the 1.0 with a openXenium, upgraded to 2tb and just recently painted / led'd it up! I have it booting to the openXenium screen, I can FTP to this machine and see all folders. What I'm looking for is, what bios and dashboard do I need for these two? Its been years since I did this stuff and originally had the X3ce but sold it long ago...... Any help would be greatly appreciated!
  21. Hi, I am in the UK and want to get a small batch of pcbs made up, I have been in touch with a couple of UK companies and they are out of my price range. Anybody have any recommendations? Thanks
  22. So whatever code is running on the xenium clones I have does not like anything being on the flash other than their own modified xenium os 1.0. They're still happily recognized by the flasher tool, even after flashing 2.3.1 to them. but I accidentally overwrote the flash.bin when I went to write it back. Learn my ass for not fully reading shit and madly clicking. TL:DR: I'm an idiot and need a JTAG programmer to flash the openxenium code to my xenium clones. Would this work?(page auto-translated from Russian) Got all the parts to piece it together, so its a helluva lot cheaper an
  23. Starting at $27 and free shipping to US. Includes LPC rebuild PCB and pin header. Discount applied when purchasing more than one at a time. Over 30 sold, down to 10 in stock but more on the way. Available in Black, Red, Blue or White https://www.ebay.com/itm/293382870758

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.