Jump to content
OGXbox.com

Search the Community

Showing results for tags 'off'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 22 results

  1. Hi I recently got back to the og after seeing the clock cap problem. I have a version 1.0 that has trace damage from the cap. It works boots fine and replaced the thermal paste on gpu & cpu with MX4. I dont think its a heating issue. When I play a game it shuts off. On the dash the temps seem to be at 45 degrees Celsius 1. I am looking to preseve this for the future, is it possible this is a capacitor replated problem ? 2. This is a list ive tried to piece together with information looking around. Will these be suitable? for version 1.0 and 1.4 versions https://au.element14.com/panasonic/eeufr0j152l/cap-1500-f-6-3v-20/dp/2760316 https://au.element14.com/rubycon/16zl1500mefc12-5x20/cap-1500-f-16v-20/dp/1144693 https://industrial.panasonic.com/sa/products/pt/aluminum-cap-lead/models/EEUFR1A681 https://au.element14.com/rubycon/25zl100mefc6-3x11/cap-100-f-25v-20/dp/1144697 https://au.element14.com/rubycon/25ml22mefc5x5/cap-22-f-25v-20/dp/8126402 https://au.element14.com/nichicon/uut1c470mcl1gs/cap-47-f-16v-radial-smd/dp/8823200 https://au.element14.com/nichicon/uwx1c100mcl1gb/cap-10-f-16v-radial-smd/dp/8823022?st=16v 10uf nichicon wx 3. Are the Tantalum Capacitor better than SMD? https://www.aliexpress.com/item/32983008282.html TANTALUM CAPACITOR, 10UF, 16V TANTALUM CAPACITOR, 47UF, 16V https://www.badcaps.net/forum/showthread.php?t=78134 xbox ultimate solid-mod Really appreciate any replies, Kaos & SS Dave really know there stuff
  2. Hey everyone, I'm having a problem with an original xbox that will turn on, with a solid green light for a second, then turn itself off. Then back on with an orange blinking light, then turn itself off and on again until finally staying on with a blinking orange light with it's fan running what I think is full power (haven't confirmed this). I can open the disc tray when in this state, but I can't power the xbox off unless I unplug the power from the back. I opened up the xbox. I believe it's a v1.2 motherboard. It was in pretty good condition I thought considering the original owner said it sat in a closet for the past decade or so. This xbox was not modded. I read that an orange blinking light could mean the xbox was overheating, which would explain the high fan speed. So I removed the old thermal paste, and added new thermal paste, put it back together, plugged it in, and the same issue is happening. I have tried a brand new A/V cable and power cord that I bought on amazon and that didn't seem to make a difference. Does anyone know what an orange blinking light and this sequence of powering on and off mean? I can't find good documentation on it anywhere. I'm also looking to try anything else at this point if you have any recommendations. Here is a link to a video of the symptoms described above and some pictures of the montherboard. Thanks for any help in advance! https://imgur.com/a/7hMZWFn?
  3. I got original xbox with intentions to only use working dvd drive to swap for parts but up found the existing hdd looked damaged as original owner said xbox was making arching noises. I figured to see if I can get the xbox going again. The machine powers on and shuts off at 1:15(s) that is with a working hdd. I swapped the power supply from a working machine and same thing. The dvd drive does work on a working machine. I relocked the hdd from another machine to this one the hdd was softmodded didn't work. I then reformatted with stock C and E files relocked hdd didn't work. The original xbox powers on automatically when plugged in. The original xbox has a Xecuter 2.6 mod chip. I ran the setup without modchip installed, with modchip turned off and with modchip on - no improvements. Any suggestions as what to do next? What to test for? When on stock dashboard I could not load a disc properly. When on softmod dashboard disc would not load properly. Not sure if there is a ide cable issue? Not sure if the hdd is setup correctly for given bios? Not sure if bios is corrupt. Dvd drive - works Power Supply - works Replaced Hdd Motherboard ? Modchip ?
  4. Here's how it happened I end up using a toothbrush to clean my xbox cause I'm too stupid and the rubberbelt came off and now I'm having trouble here getting it on again anyway to do this without a screwdriver at all I hate to waste my money on a whole new one
  5. I have a modded v1.6 that has been used regularly, although not heavily over it's life time. Went to turn on today, powers on for a second and shuts down again. Have tried a different power cable, same result. I have also blown out the vents, although not to dusty. I have found that if I dissconnect the display port it will boot fully, discs spinning etc, but with the flashing green/orange lights. If I connect the display back to the unit it powers straight down. Could anyone offer advice please? Thank you.
  6. In the Build v1.1.8\Extras Disc\Documents folder their is a txt file that says: You can run the "Xbox Softmodding Tool Extras Disc.iso" from the Xbox HDD. What happens if I run the virtual image and wish to restore xbox to factory using that image. Will it corrupt the drive as the image is being read off the same drive? Or being a virtual image it is stored in a temporary location and once the xbox is restored it is deleted and won't interfere when restoring.
  7. Hello everyone I have been working on a slim xbox build and have it 95% working the way it should with some off the shelf parts that are not the pico psu. The only sticky issue that is pretty minor is the switched power requirements. I don't really understand electronics that well past what I call a "blackbox" understanding. You know, I understand that the boards I use say they will take a certain voltage in and output whatever but no knowledge to build a more complex circuit for switching the reset line for the smc. I am using a meanwell psu that is rated for 5v20A that you can find in a lot of places on the internet. Then I am using two boards from Pololu. One to step up the voltage to 12v:https://www.pololu.com/product/2568 and another to knock the 5v down to 3.3v https://www.pololu.com/product/4090 I was wondering if you all could help me with a schematic or some understanding of how to switch on and off the 3.3v signals to help reset the smc. I have some idea that you could use some transistors maybe to accomplish this but I am not super sure. The goal here would be to use the above boards in custom pcb for future slim xbox builds. Sorry if this isn't super clear Here is the picture of my install and somewhat self evident why it could be better looking
  8. I got an xbox cheap as the drive didn't open - easy fix I thought and was delighted to find it was indeed an easy fix and that the drive worked. I turned it off and came back 6 hours later to find it was quite warm on the side where the power supply is located inside the xbox. Is this normal or something to worry about? Thanks in advance.
  9. Hey Guys, big fan of modchips that started back on the original Xbox days. A friend of mine did my system and been doing every console since. I actually bought 2 more original xboxes over a decade ago thinking i was going to do more with them. Not until now i decided to get to work on them again. First main issue is both of them are missing the HDDs. So I'm wondering would I be able to plug in an IDE (250gb) drive and boot to an older Hexen after I install the modchip to format it? Or can I even boot the system without a HDD to atleast see something? Didn't want to take any risks over it, already waiting 10 years.
  10. So i have a 1.0 xbox that doesnt stay on, 2 times it goes on off and then stays blinking. Tried to install a aladdin chip and it does the same. Any advice? What may be the faulty part?
  11. Hey everyone, I've never actually owned an original Xbox myself. My uncle had one he got on launch day, but I only ever got to use it when I went to his house. Most of my time playing OG Xbox games has been on either a 360 or Xbox One. I've come here because I have some interesting research to share on the Xbox port of Half-Life 2. HL2 can actually run some custom maps if injected into the files the right way, and I and a few others in the Source engine community are trying to figure out exactly how to make it work. We've got Garry's Mod maps working in Cxbx, so running on hardware is the next step. I've known a bit of the Xbox Scene for a while by lurking on /r/originalxbox, so hopefully I'm not a complete noob.
  12. Hey guys, i' got this 1.6 PSU that seems to be turning the 12v line OFF after some time until it stops feeding it at all. The PSU was burned and repaired by other than me. It seems to be working perfectly, as i made a jumper from the 12v capacitor and it does indeed boot and work for hours, so it must be some component that's responsible for turning off the 12v line on it that is shorted or not operating properly. The thing is, i can't see any damaged component. All the other lines do work and the power button does seem to function. I've been trying to track what component turns off the 12v line when i turn off the console, but to do that i'd need a spare 1.6 PSU which i don't have at the moment. It's a Delta PSU by the way. I've made another post on this forum about the issue but it was in the wrong section. Also i didn't had a clue about what was making the PSU turn off until i found it was the 12v line.
  13. Hi, I've managed to do all of the steps to install the unleashedx softmod via usb and splinter cell, the ftp settings, placing the snes9x X folder in the correct location, and getting the emulator to show up on the console. All i had left to do is simply hit the A button on any one one of the Roms to start them up, and yet nothing happens when i do that? The A button works fine for literally everything else except starting the Roms. I'm hoping it's because i have an off brand madcatz controller, and not an original xbox controller. Or maybe it's something more simple than that? Corrupted Roms maybe?
  14. Dvd drive power cord got shorted out now the xbox turns on and off twice then stays on with no video. No visible damage to mother board could I have wiped the tsop by shorting out the cable? Tryed swapping power supply from working xbox samething
  15. Attempting to show my grandson my daughters Bad*** Xecuter 3 Mod Original Xbox. I attempted to power on several times and different ways ( tapping quickly holding down power button and using the disk button) the unit would immediately shut down. The Xbox played fine a year ago. It was unplugged sitting on a shelf. So I opened her up and found some swollen capacitors and replaced them. While in there I also re applied paste to GPU and CPU. I tried again to power her up and same result. I'm lost at this point if any of you guys have an idea. Thanks from East Texas
  16. Hey there gang. I have an xbox 1.6 that is completely shot. I have done everything possible to get it to power on but no luck. I wanted to know if there was a way of getting the game saves off the HDD. The Xbox was not modded.
  17. Hi there! My xbox was modded when I was still a kid and has been resting in peace since around 2010. Now that I've been doing a lot more technical stuff I want to dive back in and found this forum through reddit. I love that you have all this stuff gathered here as I wouldn't know where to begin if it weren't for you. Kind regards, Tadsz Edit: I was looking to grab some downloads but it says I'm not permitted. Are there some rules to this? Where can I find these?
  18. First, i would like to thank Rocky5 for giving me a reason to break this xbox out again! I just finished setting up a 1TB drive and was going to drop it inside the xbox until i realized i need a 2TB drive before i do that. Before i do that i would like to take care of a few things. Here are some of the things i will be needing help on. Which drive is better, WD Blue or Black? Which Bios should i be using now? Which version mobo should i use? I haven't touched this xbox in 10 years. I'm a little rusty. I totally forgot how to flash this thing. I have 5 other regular xbox's here and want to rebuild the perfect unit in 1 shot while i have the chance. I'll pick the best version board that's recommended and swap all the parts over. Then i plan to flash all the bios banks that i can with the recommended ones. Once all that is done i want to drop in that 2TB WD black or blue drive. Can i get any advice? I've been out of circulation for awhile but i've got the old bug back! Thanks guys
  19. Hi guys, So I've got a problem just like the title says my Xbox is being weird and not turning off. I've opened it up, removed the clock cap and cleaned up the very minimal corrosion that I could find and gave it a good scrubbing with a soft toothbrush and isopropyl, I've inspected the traces, poked around with my multimeter and have continuity happening and can't see any damage at all even under a magnifier. But I'm getting some odd symptoms that I've read about where I can't turn it off and it opens the dvd drive. Now the reason I find this weird is that it doesn't happen all the time, from a cold boot it's totally fine, but I lose the ability to turn it off only after the xbox has been on for about 30 minutes. Wondering if you guys can think of any other things that could be the problem? Thanks!
  20. Hi All, First, my English is khm khm not too good, but I try to explain what is the case. So, I have an Xbox Classic 1.0 which is always turn on when I connect the power cable. It is the first problem, but I can live with it (but if you have an idea why, I will say a big thanks for the answer). Okay, I soldered an Aladdin XT Plus2 in it. It works well, but somehow, the Xbox turned off itself after some minutes. I checked the processors and its cooler and the processor wasn't too hot and cooler worked well. I try to find some other problem, like capacitors or wrong traces but I do not found anything. Anyone has a good idea what can I do with it? :) I'm near to kick out it from window ;) Thank you in advance! BR: Zsolt
  21. I just came across PureVPN's Cyber Week Deal offering 88% OFF means $79 on 5-year plan. Deal: https://www.purevpn.com/order I have bought PureVPN's 5-year plan for $79 but I needed a dedicated IP add-on which isn't a part of their deal but it's awesome anyways at 88% OFF.
  22. After a Tsop and 1tb HD install - I had Ninja Massive, a few Xbox games and Emulators working fine. This morning I go to power it on, everything looks fine but it will not Boot any of the above mentioned. Loads for a few minutes and returns me to UnleashX Dash. I cleared the cache and don't know what else it could be. Any tips or help with this is greatly appreciated ;(

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.