Jump to content

abazz009

Members
  • Content Count

    38
  • Joined

  • Last visited

  • Days Won

    1

abazz009 last won the day on October 15

abazz009 had the most liked content!

Community Reputation

8 Neutral

About abazz009

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. iv done plenty of slims, they do get a bit hotter, alot of people leave in the stock heatsinks then add a fan were the jewel is, simple and effective my slim has iceberq pro 4's a 70x15mm fan pulling air in from the top, and a small i think 40mm fan pulling air from the rear, before i added the 70mm on the top my xbox was getting pretty hot, i dont remeber numbers off the top of my head, but it was hot enough for me to want to fix it.
  2. i would say the screen itself isnt making contact properly, there are little tabs that are bent that keep it in place, if you un bend them you can take the screen apart, then just clean the pads and re-attach it, iv taken apart a bunch of these types of LCDs, usually that works,
  3. i have also ran across a Phillips drive that acted like that, anyways, if you havent already you should apply fresh thermal paste, iv come across a few xbox's that would act funny and that fixed them right up.they didnt act funny in the way your describing but worth a shot
  4. sounds like a advertisement..... iv hooked tons of things up to an original xbox PSU, i dont think its lacking power,
  5. SS_dave thanks for the tip with the freeze spray didnt know that, always learning something new, i wish it was as simple as bad soldering or a loose connection. here's my conclusion, SmartXX chips dont display modchip LCD data correctly on V1.4 motherboards, I ended up moving my smartXX V2 chip to a 1.6 board to rule out the chip(s) being the issue and what do you know the LCD displays perfectly no glitching what-so-ever. so my advice is if you have a smartXX and want to use the LCD dont install them to a V1.4 board,
  6. iv been in the same boat "how can i use this console that iv invested so much time and money into more often?" modern consoles are much better for modern media consumption. Xlink kia was in earlier versions of XBMC not sure why it was removed but im sure they had their reasons,
  7. Hey Jeroen, im gonna go ahead and pick up another LCD to test your idea, both mine are now grafted into faceplates, and opeing them up is nearly impossible now, at this point im willing to try anything, but im pretty sure its not a pressure issue (like you said aswell) though if your toilet paper trick does help, i would have to rebuild the faceplate from scratch but oh well. i went ahead and found an old build of XBMC V2.0.1, loaded it up and what do you know the lcd still glitches out, not sure if that rules out software being the issue i know another dashboard supported LCD's but not sure which, it seems weird that both my smartXX chips would behave the same way, unless im just getting faulty LCD's, or the issue is the cheap LCD itself, or maybe smarttXX chips werent great for LCD', i really have no frame of reference since they are the only ones iv ever had that support the LCD, but hopefully others with LCD's will chime in, even to say theirs work great no issues, I will report back whenever i recieve my new LCD, because at this point im out of idea's,
  8. Hey everyone, Iv been been dealing with my modchip LCD basicly spazzing/glitching/messing up displaying its content all wrong since always.here are some picture examples. the XBMC im using is 3.5 beta . now this doesnt happen at first, it also wont occur in the smarttXX OS,nor will it occur if im browsing through the menus of XBMC, it takes about 2-5 minutes of idle beofore it starts. then it progressivly gets worse, eventually it just blanks out completely. which for it to work again i either need to restart XBMC or turn it off and on in the settings before it just does it again.. now i've troubleshooted this issue quite a bit on multiple seperate occasions, i can confirm its not just a faulty modchip, unless by some crazy coincidence, both my chips are faulty, they are both smartXX chips one is a V2 the other is an LT OPX, Ive also ruled out it being the LCD screen,iv hooked both chips up to different LCD's, im gonna rule out a faulty Xbox motherboard aswell considering both modchips are installed on different boards, both are v1.4's not sure that really matters though, and the soldering is all good, Iv updated both Chips to the latest smarttXX OS which happens to be 3403, i came from a 33somthing this was actually my most recent attemp at fixing this issue. no luck, Now i remember reading that XBMC at some point stopped caring about the LCD support (they didnt remove it but possibly broke it, and never fixed it), obviously it was pretty niche then, making it even more niche now, but i know people out there have this mod, and hopefully at least a few of you are here.. so this set me on a journey, to modify the "lcd.xlm" file, now i played around with it, basicly just removing/duplicating code into different areas, removing lines ect,i really didnt have any luck in making it not glitch out, there doesnt seem to be a way to leave lines blank, i copied the whole "navigation" layout into all the others, it seems to make it glitch out a little less which is somewhat of an improvement but at the same time not really because if left idle for to long it just crashes and displays nothing. it seems like "unknown" and XBMC are fightting for the first 2 lines of the LCD when idle, or maybe XBMC is fighting with itself for the first 2 lines, it switchs back and fourth from what the the LCD.XLM wants it to display and what "Unknown" wants it to display. for example. XBMC wants GPU TEMP-CPU TEMP FREE RAM-HDD TEMP Unkown wants GPU TEMP-CPU TEMP- FAN SPEED FREE RAM-HDD TEMP (though this is completely unreadable its usually just "[.........]" right as XBMC boots it displays the "Unknown"(see picture below) before the screen fills up normally , then the 2 lines fight, back and fourth, being readable before they start to jumble to help rule out the modchip fighting with the XBMC over what the LCD displays, i turn off the LCD in the SmarttXX OS (which should disable it alltogether) but it still comes on after it boots into XBMC (if i have it enabled), If i turn it off in XBMC and leave it on in the smarttXX OS, after a it boots into XBMC i get GPU TEMP-CPU TEMP- FAN SPEED which is how i leave it because at least it works properly, but its nice have the whole screen full rather then just 1 line it will also do this while playing games. whether the LCD is off or on in either location. for what thats worth. I decided to dig into the source code of XBMC, but since i know nothing about C++ or python, i didnt find anything that pointed twords LCD but im not to sure what im looking at to begin with, but i did find "NoseFartXBMC" which is an app of some kind anyways has anyone had any trouble with their modchip LCD's? if so did you ever fix it? if not what are you using? (chip,Dash,Dash version) any thoughts or ideas would be much appreciated,
  9. not sure if its exactly the same on the original orgins skin, but if you press up a few times it brings up an options menu on the right side and there is a slider that says "re-configure shortcuts" when enabled you can change your shortcuts
  10. ahh ok so my default.tbn comment didnt help, i thought you wanted icons on the selection area, have you tried to re-set the shortcuts? i had coin-ops do nothing when i clicked on it aswell but after a re-configure it hasnt givin any trouble since i completely forgot about the addon.xlm files its been awhile since iv had to mess with it. yeah i would just re-check those to make sure they are pointing to the correct paths, as for the icons are you following the correct sizes? they are 256x256 2
  11. yeah it really is a great skin, i specifically use the "games only" varient so i cant answer your second question, i can answer your first question. the reason your not getting icons in your set shortcuts (this would also affect the favorites window) is because you need to set the image you would like to use in the game directory, your "default.tbn" which is just the image you want to use as your games icon
  12. abazz009

    XBox Clean Up

    glad to see you saved it from being scrapped
  13. the game isn't in your "games" tab? it shouldnt be popping up in your featured area if it wasnt there, it needs the file structure to even pop up, the game is probably in a directory such as F>games>GTA San Andreas just FTP into your Xbox and delete the folder that contains the game, then it wont pop up anymore.
  14. yeah those cheap component cables for the OG Xbox look terrible, then the monster cables were pretty expensive, which is what inspired me to make my own. cheap component cables on the PS2 look better than composite, in case you have one of those as well
  15. i think it looks fake, at least compared to the ones i have.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.