Jump to content
OGXbox.com

IP 0.0.0.0 (Set to DHCP)


Onaga
 Share

Recommended Posts

On 5/22/2022 at 8:12 AM, Bowlsnapper said:

Iˋm honestly excited to see what the solution to this is. 

no solution yet, my modem looks clean, no blocked MAC addresses or anything like this. I'm clueless 😪

Link to comment
Share on other sites

On 5/22/2022 at 7:32 PM, Donnie-Burger said:

You can also use fatxplorer and never ftp ever again.  Its way faster just need to hook up your drive.  Good luck bud.

Thanks, I know fatxplorer, but it's more time consuming for me to take the harddrive out of the xbox. FTP seems easier especially for very small data transfar.

For brand new harddrive I use fatxplorer ect.

13 hours ago, RetroEmulationNation said:

I assign a static IP to my Xbox via the original MS Dashboard
No problems with downloads via XBMC4Gamers or connecting to the console via FTP

Perhaps you should consider using a static IP?

Just use ipconfig in your PC to identify what is your router's IP address (I am betting it's 192.168.0.1).

The rest should be relatively straightforward.

It's not about me. I have multiple consoles in my collection that work fine. The one we are talking about is for sale and I don't want to sell a consol with problems like this. It should be as user friendly as possible. Xbox, 2TB HDD, 128MB RAM, new Caps, awesome Dashboard, and there we go... pop in LAN cable and play online useing XLink Kai... just as usual.

Link to comment
Share on other sites

On 5/18/2022 at 8:24 AM, Onaga said:

255.255.255.0 ?

Sorry, slow reply... I got tied up with stuff.

That's a subnet mask, not a DNS server. From everything else I've seen posted after this comment, the only thing that I can say that I've seen act odd is depending on which dashboard was set to default, my xbox would act weird for IP addressing. Some dashes would get their addresses right, some wouldn't. Then if you launch another dash from that one, it's network would be all screwy and not correct itself. Maybe try re-installing a dash that you *know* should work right and reconfigure it?

I know on my network, between the OGXbox and the Xbox 360... the have an oddity because I run my network on the 192.168.0.0/16 or 255.255.0.0 subnet (depending on your preference). However, sometimes the units will get an IP address but use the typical 255.255.255.0 subnet, which obviously causes issues. 

Link to comment
Share on other sites

12 hours ago, Onaga said:

no solution yet, my modem looks clean, no blocked MAC addresses or anything like this. I'm clueless 😪

Does the Xbox's Link LED on the Ethernet port light up?  

Look at the wires inside the jack to make sure they are all present (8), not pressed down and not covered with dirt and grim.  I had one console that they were completely covered. The Ethernet cable could not establish a link since there was no electrical connection being made.  Once cleaned off, the Ethernet port worked again.

Link to comment
Share on other sites

13 hours ago, KaosEngineer said:

Does the Xbox's Link LED on the Ethernet port light up?  

Look at the wires inside the jack to make sure they are all present (8), not pressed down and not covered with dirt and grim.  I had one console that they were completely covered. The Ethernet cable could not establish a link since there was no electrical connection being made.  Once cleaned off, the Ethernet port worked again.

yes it lights up. both colors light up (green/orange).

as mention in my first post, I took of (desolder) and put a new Ethernet port to the board. Did not help.

I can't get it to work. I'm going to desolder the RAMs, Caps and HDMI Mod and use another board that works.

From now on I check if the board gets an IP before I upgrade it with mods.

Thanks for all the help!

Link to comment
Share on other sites

17 hours ago, Yoinx said:

Sorry, slow reply... I got tied up with stuff.

That's a subnet mask, not a DNS server. From everything else I've seen posted after this comment, the only thing that I can say that I've seen act odd is depending on which dashboard was set to default, my xbox would act weird for IP addressing. Some dashes would get their addresses right, some wouldn't. Then if you launch another dash from that one, it's network would be all screwy and not correct itself. Maybe try re-installing a dash that you *know* should work right and reconfigure it?

I know on my network, between the OGXbox and the Xbox 360... the have an oddity because I run my network on the 192.168.0.0/16 or 255.255.0.0 subnet (depending on your preference). However, sometimes the units will get an IP address but use the typical 255.255.255.0 subnet, which obviously causes issues. 

I did try different HDDs and Dashboards, didnt work. They all work in my other consols.

Link to comment
Share on other sites

If you cant get it to work with a manual address assignment, then that might suggest the LAN port has taken a surge wack at some point in its life.  You have done everything else to check.  So its fixable but maybe better to cut and run on that Mobo.

Link to comment
Share on other sites

On 5/26/2022 at 7:53 AM, big F said:

If you cant get it to work with a manual address assignment, then that might suggest the LAN port has taken a surge wack at some point in its life.  You have done everything else to check.  So its fixable but maybe better to cut and run on that Mobo.

I put a new Port on the Mobo, still not working.

On 5/27/2022 at 11:05 AM, Bowlsnapper said:

Can you get an IP with ANY DHCP setup whatsoever? Is this the only setup youˋve tried to connect with?

Yes, just the one setup.

Link to comment
Share on other sites

I have a Crystal thats like this, never gets an IP no matter what. Port has been cleaned, both lights light up on the port but I've never had an IP on it once in the approx 15 years or so that i've had it. Just gave in and set it up using usb back in the day, took FOREVER lol

Link to comment
Share on other sites

Probably the same issue as with original post. My guess is the network control chip on the board. Not sure how you could test it but guessing a swap out would work.  Never looked at this but hopefully its separate from the rest of the silicon chipset.

Link to comment
Share on other sites

On 6/4/2022 at 7:59 AM, Bowlsnapper said:

Bro, CHRIST. Try using different hardware. Just for the sake of doing it. See what happens.

makes no sence if 8 other xbox work on same setup... but I tried and still doesn't work

On 6/4/2022 at 4:59 PM, big F said:

Probably the same issue as with original post. My guess is the network control chip on the board. Not sure how you could test it but guessing a swap out would work.  Never looked at this but hopefully its separate from the rest of the silicon chipset.

did swap it two times, won't help

 

I gave up on that thing and use it for spare parts.

Link to comment
Share on other sites

52 minutes ago, Onaga said:

makes no sence if 8 other xbox work on same setup... but I tried and still doesn't work

did swap it two times, won't help

 

I gave up on that thing and use it for spare parts.

Dude, just because it wont get an ip, that's not a reason to junk it for parts. 

You do know you can remote the hdd and do everything need to setup and populate it with games etc on a windows PC now? 

Link to comment
Share on other sites

1 hour ago, nikeymikey said:

Dude, just because it wont get an ip, that's not a reason to junk it for parts. 

You do know you can remote the hdd and do everything need to setup and populate it with games etc on a windows PC now? 

yes, of course I do. the consol is pretty much worthless if you can't connect to xlink kai and play online. I junk one and repair three other, thats totaly fine for me.

Link to comment
Share on other sites

Normally only one or two of my 20 or so OGs goes online, several have the ability but rarely need to even the Kai link enabled ones. There’s a few that don’t even have a network cable plugged in <Oh the horror> 

Link to comment
Share on other sites

15 hours ago, nikeymikey said:

Its Worthless just because you cant go online, Wow that's harsh considering you still have the ENTIRE library of games plus all the emulators etc.... Far from worthless. 

 

Are you in the UK? If so i will buy it from you.

Haha, I don't think so. I can truly say that I repair more consols than junk it. 😉

Xlink Kai and/or Insignia is one of the most important features for a Classic Xbox. All the consols I sell have to work properly, this is how I handle it. Big library plus the ability to play online, thats really important for me.

I also have multiple consols including a 1,4Ghz with skeleton black case ect ect.... but it's not about my consols, it's about a consol that I want to sell to somebody who should be able to play offline and online. 👌

Link to comment
Share on other sites

5 minutes ago, Onaga said:

Haha, I don't think so. I can truly say that I repair more consols than junk it. 😉

Xlink Kai and/or Insignia is one of the most important features for a Classic Xbox. All the consols I sell have to work properly, this is how I handle it. Big library plus the ability to play online, thats really important for me.

I also have multiple consols including a 1,4Ghz with skeleton black case ect ect.... but it's not about my consols, it's about a consol that I want to sell to somebody who should be able to play offline and online. 👌

No worries, Its your choice mate. Just dont bin it.

Link to comment
Share on other sites

12 minutes ago, nikeymikey said:

No worries, Its your choice mate. Just dont bin it.

It's all good. I can totaly understand you and it might sound weird to junk the console even it works and plays well. But I can repair at least two other consols straight aways. 😀

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.