Jump to content
OGXbox.com

A little unknown part of the motherboard just blown.


technoob
 Share

Recommended Posts

I don't exactly know what I did. I just tested a PS2 joypad adapter which worked for a little while, then the console just turned off by itself, receiving no power as I tried to repeatedly turn it on to no avail. I opened it, dusted it off and tried to turn it on with both disc drives removed and un-connected (just to watch what was happening inside): the console turned on but for just a moment, the little fan started spinning but for just a second, I repeated that many times until a tiny little "something" nearby the 1st controller port started going on fire and blown. I dusted that off too (it literally melted, turned to dust in my fingers), tried to turn it on and it worked so I reconnected the drives and it works like before but I wonder: what was that and why that happened after I tried to use the PS2 joypad adapter? Now the console works, but I notice from beyond the plastic "grates" of the side there's a red led on the motherboard. Did I remove an obstacle to the correct functioning (a material bug or something) or did I accidentally removed a crucial part of the motherboard (like a chip, a transistor, etc... sorry for my ignorance I just noticed it when it was on fire for a second, something like extremely little smoking up then nothing)? I also checked the temp after a 2 minutes gameplay it went from 70 to 90 then it stayed stable... what should I do to prevent further damage?

Edited by technoob
Link to comment
Share on other sites

Posted (edited)

honestly, I don't want to go through the pain of disassembling it all again. I just want to know if it happened to anybody else before. I recently played the Xbox for 10 minutes and I didn't notice anything wrong (like smoke coming out, or the console going frenzy or something... all in the norm, even the temp were OK). So is there a possibility some parts of the motherboard are not so necessary to make the console work... like some sensors or something ?

the component anyway is lost, I mean, when I saw it turning into smoke (something like burnt plastic/metal smell after the accension and a little flame smaller than the one of a candle) I took it with my fingers and it solved into dust... and it didn't take too much of an effort because it wasn't seem to be attached to the motherboard like with metallic extensions or something.

It was in the part of the motherboard near the 1st controller port (weirdly, the same port where I connected the PS2 joypad adapter... so most probably something came out and the burnt plastic smoke I smelled was just the superficial part of the motherboard getting bruised by combustion... or now that I think of it.. glue or similar material?)

I'm going to play it with it further anyway, I'll let you know if it finally dies, lol...

Edited by technoob
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.