Jump to content

Need help identifying mod and how to get HDD cloned/upgraded


blastoid84
 Share

Recommended Posts

Hi, 

I have an OG Xbox with an unknow (to me) Mod, it was given to me maybe 10 years ago as it is now. The mod chip has a paper backing with no writing and the other side only has info re: the jumpers (pic), no identifiers that I could find. The boot screen shows XECUTER2 (pic) and the dashboard it goes to shows RemoteX v1.8.2812. It'll play backed up games and had one game loaded to the HDD listed in apps (not games), but due to E: being low on free space I deleted the data files for said game so it is up to over 4GB free now. 

I tried to upgrade the HDD with a 500GB SATA HDD using a PATA to SATA adapter (setting the jumper as needed) but the system would boot to a service error. I then tried a known good IDE drive which lead to the same error. Unless that is not a mod chip and this is soft modded?

I have HeXEn 2018 on DVD, booted to that and tried to install Chimp to E so that I could clone the data to another drive. It installs but when I go to my dashboard I do not see chimp but the files are on E:

  1. Any ideas if this is soft modded or is that indeed a modchip? 
  2. Suggestions on how to proceed in getting another HDD in the system? I don't need any of the data on there, would just like to be able to get the drive in and FTP over some games. 
  3. Any other suggestions?

Thanks for reading!

Xboxchip.jpg

PXL_20210307_223920415.jpg

Edited by blastoid84
grammar
Link to comment
Share on other sites

From memory that's a Xecuter 2 lite

You will need to reflash it with a BIOS that supports a 160 gb and up hard drive.

You can use either the EvoxM8 plus or the Ind5004.67, My preference is the EvoxM8 unless the board has been ram upgraded

evox_m8+_67.bin

iND-BiOS.5004.67.bin

 

Both can also be found on the OGXbox installer disk along with a BIOS flash program.

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

 

Link to comment
Share on other sites

Posted (edited)

Thanks SS Dave, I was able to flash the chip and it sees a 160GB IDE I had for testing.

Just in case anyone else is doing the same, if you get an error when trying to flash see if the modchip has a jumper for flash. 

My only issue now is the junk SATA/PATA adapter I grabbed, but I'll work that out or order a startech. 

Edit- Thanks to KaosEngineer as well for the chip info!

Edited by blastoid84
added thanks for more info instead of doubleposting
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By technoob
      Sorry for opening another topic so soon, with the other one un-replied, I just needed to know how to properly manage the upload of roms and emulators on a hard-modded Xbox with Slayers 2.7 as default dashboard.
      Basically, I got a lot of roms and some good new emulators (alongside the ones which were already installed with the dashboard). Where do I put each roms (they're a lot of stuff)? Do I need to make folders like "Nintendo 64", "Nes", etc.. asking you this because there's a "Roms" folder in "F:" drive but many of the files can have the same name (as they're usually in .zip format). Do I have to place the roms in specific folder of the emulator  or there's a specific setting to follow ? Should emulators be uploaded in "Emulators" or "Games" folders ?  thanks
    • By Zombient
      I think this belongs here? Since I'm just trying to install XBMC4Gamers. But like the title says, Xbox Softmodding Tool Extras Disc will not boot when I try to boot it from the "Applications" section. I've followed the instructions on how to set up the files correctly, but when I click on XSTED, the screen goes black for a few seconds then it goes right back to the UnleashX dashboard. I thought maybe it's mounting it to the disk drive virtually? But even my disk drive won't boot a disk when there's a disk in it using the "Run CD in drive" button, no matter what's in the drive.

      I'm kinda at a loss, so I'm coming here for some help. Attached is how I have it setup on the drive.

      1.4 that's been TSOP'd, if it matters

    • By Head2Beast
      I was trying to upgrade my HDD with chimp but end of the sequence I can’t get pass the startup screen (without Microsoft logo). I tried xbhdm both disc and usb but no luck but Iooked at the HDD, C and E files is there but they’re empty. Btw i tried Hexen and og xbox installation discs but again doesn’t worked. I’ll add the board’s picture and you’ll notice that the chip is different and an odd one. I also have HDD’s eeprom.
       
      Is this situation salvageable or is it dead? I also have an non-chipped non-softmodded spare one as well. Thanks in advance.

       

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.