Jump to content

Cannot get CoD: Finest Hour to load


Recommended Posts

I switched over to the Rocky5 Xbox Softmodding Tool last year, and haven't had issues until now. I cannot get Call of Duty: Finest Hour to run. I tried my HDD Ready archive via FTP, then I tried the original game disc, and lastly I tried copying said disc to the HDD. I also deleted the UData/TData folder 4156002A. The game just freezes on the softmod loading screen for it. This is a v1.6 console.

Link to post
Share on other sites

Check your Pal/NTSC settings in the EEprom and not just the dashboard, I have seen some other game that do the same when on the wrong video format.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

This is an unusual problem - have you tried launching the HDD installed game direct from its default.xbe using the file manager?

I tried a HDD download of the game in question (probably from the same place). No indication of region provided.

I created a XISO (C Xbox Tool) and burned it to disc with ImgBurn and it plays from disc or installed using DVD2Xbox on both a chipped v1.6 and a softmodded v1.6.

UnleashX dash installed from AID in the first case and a similar UnleashX main dash SID/AID softmod in the second case. Both consoles are PAL region changed to NTSC with Enigmah.

No problems with either.

The fact you used the original disc too and that had the same problem makes this even more perplexing. My first thought was ACL patching was necessary but that can't be the trouble. The game should play without that from the original disc or burned disc.

Apart from you've done, deleting the save files, and  SS_Dave suggested I can not think of anything else to add except to try deleting the CACHE file contents and anything on X, Y and Z. Its possible COD: FH is trying to write to one of those on loading and maybe can't for some reason. Reboot after clearing them out and try again.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Morris028
      Hey Guys Sorry to Open a thread on something that should be so simple but it has Honestly stumped me. Ive had a Quick look at the Forums and i couldnt find a Link to what im experiencing so hear goes. 
      Before the weekend i finalized my OG with the Xbmc4gamers all was working fine with no issues. Ive come back today to find that Xbmc4gamers will no longer launch. Thinking its corrupt files after abit of a move around before the weekend i decided to ftp a new set of files that i had kept knowing there are fully working. I honestly thought that would of fixed it but after a hard reboot it still remains. Is there any sort of config file i should be looking to delete, maybe to regenerate a fresh set of files? if so any help would be much appreciated. 
      For a little more information ive tried launching this Through an added menu entry aswell as through the file explorer and both reboot to Unleash X before and after a new set of files via Ftp. 
       
      Thanks In advance 
       
      Morris
    • By TrantaLocked
      In case I want to launch a game in ISO form ran with the attacher default.xbe instead of doing the regular route for game storage, is it possible to get the dashboard to recognize the ISO and list it in the Games section? I did edit the attacher default.xbe with the proper game title but that still didn't show up, neither in applications nor games.
      Edit: I got it to recognize by putting the folder in my regular F/games folder. I was putting it in a separate ISOs folder but F/games is the only folder the dash seems to acknowledge for the games list.
    • By Logh3f82
      I'm thinking of cleaning the inside of my xbox but i wonder if it is save to take the sink off and if yes do i just rip it off bby force or do i need something that shoots direct heat onto it in order to get it off.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.