Jump to content

Recommended Posts

I have tried to copy an iso from my windows 10 pc using both Filezilla and FlashFXP but to no avail.  It stops during the transer.

On my computer it shows a single iso file but in both filezilla and flahsfxp it shows the samefile name with 2 isos.  I always go with the larger one wrhich is over 7.2gb but once it reaches 4gb exactly it fails to transfer the file - what is going on?  It's years since I transferred a single iso - any help greatly appreciated.

Link to post
Share on other sites

Thats the FATX file limit 4GiBs. The Xbox doesn't like any single file bigger that that but its not your problem I think.

From the size of the ISO you're talking about I'm pretty sure you've download a redump of the game, simply a bit by bit exact copy, which when unzipped is typically 7.2GB. What you need to do is use XDVDMulleter Beta 10.2 to extract the actual game content from that first.

Once done you can either FTP the game to the Xbox or create a XISO which can either be burned to disc or FTPed and installed if you have the right tools to launch ISO games.

Edited by HDShadow
  • Like 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Slaypire
      I'm trying to play Brute Force using the Cxbx-Reloaded emulator, I have the default.xbe file, but when I try to start the game, a popup window shows up and says 'Unable to determine default xbox backbuffer'. 1; What does it mean? and 2; How do I fix it.

    • By streetguru
      Found the pin out
      https://www.ogxbox.com/forums/index.php?/topic/24-xbox-power-supply-pinouts/
       
      So I need to bridge white to black, think it's a 1.6v

      But do I also need to bridge blue to black to keep it powered on? It's going to power one fan for a 3D printer using the molex connector
    • By Tingle64
      Hello, I am stuck in a pickle and hope someone can help.
      I just TSOP flashed in my Xbox and it is now stuck in a boot loop. The Xbox logo appears along with the Microsoft logo and then the system resets to do it again. I first installed the rocky 5 softmod, used the bios checker disc to make sure it was ready to flash (it displayed "TSOP?") and then used the TSOP flash mode of the extras disc to flash the system. everything went like normal and then after the BIOS was flashed and the system rebooted it just kept rebooting itself. It is at the 3:56 mark in the attached video
      . I'm new at this and out of my element here, please help. 

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.