Jump to content
OGXbox.com

Newb, help - what the hell do i do!?


Jonjon
 Share

Recommended Posts

Hiya everyone, very new to this modding business and was hoping for some help, I have soft modded my OG xbox and thought about purchasing a pre chipped modded xbox to have a tinker with, get me "into it" so to speak.

The pictures enclosed are of that chipped xbox. when I got it it worked straight away and was spot on for a few days then the chip didnt seem to be lighting up anymore one day. I opened it and could see that a wire had come loose. I have not a jot on where to solder it so thought id set my 1st topic away if anyone can help.

Link to comment
Share on other sites

Looks like the D0 wire fell off. The person who installed it probably used the "alternate" D0 point that's on the underside of the motherboard and it fell off over time. The D0 wire has to be hooked up for the Xbox to know that it has to boot to the modchip, hence why it's no longer lighting up.

The other two wires are for internet and hard drive activity lights.

To fix it, solder that grey wire back up to the D0 point. See attached pictures.

 

X89ad3D.jpg

d0ogx.jpg

Edited by GoTeamScotch
  • Like 1
Link to comment
Share on other sites

2 minutes ago, GoTeamScotch said:

Looks like the D0 wire fell off. The person who installed it probably used the "alternate" D0 point that's on the underside of the motherboard and it fell off over time. The D0 wire has to be hooked up for the Xbox to know that it has to boot to the modchip, hence why it's no longer lighting up.

The other two wires are for internet and hard drive activity lights.

To fix it, solder that grey wire back up to the D0 point. See attached pictures.

 

X89ad3D.jpg

d0ogx.jpg

Dude, cannot thank you enough ... I will have a look and let you know, I like this community !! always on hand to help

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By iVirtualZero
      Hi i have a Xbox 1.0 with a corrupt bios and i discovered that the TSOP mod wasn’t done before i flashed it and ended up corrupting the bios. I tried the 3 wire trick and that didn’t work and can’t seem to find any bios reflash settings on the Open Xenium mod chip. So that really only leaves me with flashing a new chip and soldering it in. Is that the only option i have?  
    • By iVirtualZero
      I am disappointed with the fan mods for the Original Xbox. I tried a 60mm Noctua Fan and then an 80MM Noctua, but no matter what i do. I cannot increase the speed of the fan. The fan just stays at the same speed settings even during gameplay. And was wondering if i can increase the speed of the Noctua since they are better,quieter fans capable of pushing out more air. I tried increasing the speed through the settings and through the config settings. But it still doesn’t make a difference. My Xbox has an Open Xenium modchip with Unleash X. Did i miss something? Do i need a special adapter? 

    • By 4PlayCoOp
      Ok I admit I am not a pro modder. Really only started learning stuff.
      I purchased an already modded OG xbox. Works great but i really wanted to use a wheel and arcade joysticks with soo many games. Found the OGx360 device and bought the 4 controller capable one.
      Plugged it in with a usb 4 port hub into the ogx360 and viola i had: an xbox 360 corded controller, a race wheel with pedals, and an arcade joystick 2 player board. I was able to turn off which controller i didnt need using the hub. Was soo happy!
      It worked for about a day... Some reason the controllers all stopped being seen by the xbox. Troubleshooting Tried just 360 corded controller plugged into the ogx360 and it blinks one time does not show the lit up for player number. Which it did do before.
      Tried switching which micro usb goes where but no effect. An Og xbox controller works so ports on xbox are good. And 360 controller works on a PC or 360 still. Same with wheel and arcade joysticks. So just the Ogx360 is fried?
      Reached out to seller and got replacement. Yay!
      But it worked again for about 2 days....
      Now i see most people seem to just use a wireless adapter in the ogx360. 
      Is using the 4 port usb hub what is causing my ogx360 to like short out?
      The devices i want to use are all corded so i dont need the wireless function just multiple USB.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.